djoveryde

Members
  • Content Count

    70
  • Joined

  • Last visited


Reputation Activity

  1. Upvote
    djoveryde got a reaction from yamasun in Please look at adding mekanism back!   
    Hi, players have been testing the new update for over a week now. They are struggling to create power that allows for integration to all mods.
    Currently the game doesn't have a simple power option that the old voltz system has.
    Please can you look into adding mekanism back into the modpack as this simplifies things a little for the players.
    It's currently the only reason why players won't switch to the new mod (lack of power options and too
    Complicated).
    Please can a staff member reply to this as it would be a good idea to add this.
  2. Upvote
    djoveryde got a reaction from yamasun in Help test the next generation of Voltz, 3.1.2 beta!   
    1.6.4 for minecraft is a very unstable release. Im quite surprised they haven't pushed to 1.7.2, heck even mekanism is on 1.7.2 right now. Come on guys, lets move voltz up a notch. After testing 1.7.2 mekanism, galacticraft and most of the original voltz mods that are at 1.7.2 so far i havent found any stability issues. which is actually surprising. Although if a 1.7.2 mod is released its likely 1.7.10 wont be far behind. And thats where any new mod release should be now imo.
    Resonant Induction is buggy to hell. Most things dont work on it. I would say its actually more unstable than mekanism.. and that says something :-p
  3. Upvote
    djoveryde got a reaction from steve123 in voltz 3.1.1 server not working / starting   
    The initial part is usually due to your java being not up to date. Make sure you have the latest version of java installed on the server (java 7), also make sure you have x64 java version as that manages larger amounts of ram. You have to manually download that.
  4. Upvote
    djoveryde got a reaction from steve123 in Help test the next generation of Voltz, 3.1.2 beta!   
    The thermal unload just means it has errored beforehand and is unloading all the mods. That parts normal and isn't the cause for the error.

    The initial error mentions noclassdef which is usually caused by java not being up to date. Try installing the latest version of java. Also try downloading the x64 version as voltz needs a lot of ram allocated to it and java x86 (the default one you are given) doesn't allow for large ram allocation