Jump to content

arceus_100lv

Members
  • Content Count

    26
  • Joined

  • Last visited

About arceus_100lv

  • Rank
    Member

Recent Profile Visitors

2577 profile views
  1. ign: same as here. age: old enough to drink, drive, and get some action. previous experience: multiple servers of tekkit classic, tekkit lite, and tekkit. major in ic2 and buildcraft, with minor in ee. join reason: getting another classic server with low downtime. bringing to server: factories for common ic2 items, among other things, once established. name: [redacted] info about self: a tendency to build down instead of up. a habit of wishing to get started right away in the mods rather than grinding in vanilla mode, generosity towards newbies once established. location:two time zones, more likely central time,but sometimes it becomes eastern. (gmt -6/-5) short bio: nothing much, just a player who tends to like small (3-5) groups and building machinery. agreement with rules:wholeheartedly. rules make it better for getting rid of griefers and trolls.
  2. ign: same as here. age: old enough to drink, drive, and have "fun". reason for joining: to get another server on the list that has less downtime lengths.
  3. launcher is not letting itsself thru my os security, and i have no clue how to make an exception.

    1. arceus_100lv

      arceus_100lv

      fixed, seems it was just being picky.
  4. now i'm happy. the launcher works. no more errors, and it loads the normals.

  5. first off, you need to use pastebin for the log file. second, you may need to update something. i'd check the chunk loading program.
  6. no clue when this will be fixed, and i now can't unzip the files. i hope this can be fixed soon, because i have a good setup on the darkdominion.net tekkit lite server i want to keep.
  7. my problem is similar, but it lies in the unzipping instead of the downloading. i can't get any modpacks. period.
  8. the new launcher is now giving me this error. now it acknowledges the existence of the pack, but won't get the file. also, i suggest the spellcheck be called. "attempting" should really be "attempted" in that error message, unless it refers to the process of extracting in present tense in the previous sentence.
  9. new layout is fine to me,but it just won't load any modpacks.
  10. yeah, this sucks. i can't get to my favorite server because the launcher is broken.
  11. this IS a common problem. it's not just you with the broken launcher. they pushed it too soon, it seems. the modpacks that COME WITH IT won't load, not to mention the other modpacks. i suggest they go back to the old one for now, but i problably will be ignored.
  12. it's not just the custom modpacks. it's all the modpacks. where do we find the tekkit lite download link to fix it?
  13. the new launcher is broken and refuses to load anything. even the technic preloaded packs refuse to load. seems this is a common problem.
  14. i have the same problem. if the new launcher is breaking the modpacks, then what is different?
  15. if you want a completely safe starter reactor, use this setup. it generates the most for a reactor with no chambers as far as i have found. mk I EC http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p07vytazednsfxldg29avsmzesfu34r3krzso0t18g60xmvga6q0jxtx2zeqs9tyw56pdf2dlvqbk this setup is completely tilable, and is also safe for full depletion. all you have to do is copy the top or bottom 3 rows, and then tile it. the better reactor is after this one though. each tile is mk I EC. http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p1hxi38doigawtjf6a8c3k0jtafb4intvt9kq9aybshb1xvosiv4qe7wx3v8113foogano7g0a9s0 as for best possible, i've found this one to work well for a breeder. double cells for power, and it re-enriches 3 in a full depletion. my criteria, by the way, are mark 1 with 0 heat generated over the cooling capacity. mk I EA++ breeder net loss http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p7ds7tp7zk08avo967dm5kf9bpc4yv7ztoa2eht4ay4asjl2pry933bsdp18hsm8biyh3ir9arr40 edit: the first design works well, but has no pulse linkage. it could be better by replacing the advanced vents with overclocked, and adding a few component heat exchangers in the gaps between the uranium sets. by replacing some heat vents with exchangers and others with overclocked vents, i was able to get another double cell in. link is here. mk I EC http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p7egebx0tla6p4it00ymnqmxhif1okyuvduvxvz6chrwpjxtd6fngs7m1djiy1tna9qm0wj29b3ls
×
×
  • Create New...