Jump to content

Ickabod

Members
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by Ickabod

  1. 16 hours ago, JaariAtmc said:

    Obviously not enough threads, considering how common this issue is. My stack grows longer yet again:

    JaariAtmc

    • Member
    •  
    • JaariAtmc
    • Members
    • 96
    • 1806 posts

    JaariAtmc

    • Member
    •  
    • JaariAtmc
    • Members
    • 94
    • 1749 posts

    JaariAtmc

    • Member
    •  
    • JaariAtmc
    • Members
    • 94
    • 1746 posts

    JaariAtmc

    • Member
    •  
    • JaariAtmc
    • Members
    • 93
    • 1737 posts

    JaariAtmc

    • Member
    •  
    • JaariAtmc
    • Members
    • 92
    • 1710 posts
    •  
    • 0
    •  

    JaariAtmc

    • Member
    •  
    • JaariAtmc
    • Members
    • 92
    • 1704 posts

    TechniKhittyBOTToday at 7:42 PM

     
    You appear to be having an issue with an unsupported Intel Graphics device and Windows 10. This issue is common for older computers and Windows 10. We recommend, if it's a desktop, to get a dedicated graphics, as it is always a better option, anyways. However, there is a fix. Please press WindowsKey + X and click on "Programs and Features" and uninstall all copies of Java. After that, install Java 8 from this link: http://javadl.sun.com/webapps/download/AutoDL?BundleId=98428 Start up the launcher and try again.
     
    •  

    A bit abrasive. I already had java 8 installed, and tried reinstalling java 8. As well as upgrading and downgrading to no luck so I figured my issue was different. Though I do thank you for providing a link to a working version.

  2. Sorry if this is the wrong place for this thread.

     

    Whenever I try to launch a modpack it will load, close the launcher, then after a few seconds open the launcher again.

    Crash report from one of the modpacks:

    ---- Minecraft Crash Report ----
    // I let you down. Sorry :(

    Time: 6/4/19 2:26 AM
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
        at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
        at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
        at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
        at org.lwjgl.opengl.Display.createWindow(Display.java:306)
        at org.lwjgl.opengl.Display.create(Display.java:848)
        at org.lwjgl.opengl.Display.create(Display.java:757)
        at org.lwjgl.opengl.Display.create(Display.java:739)
        at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
        at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
        at net.minecraft.client.main.Main.main(SourceFile:148)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
        at java.lang.reflect.Method.invoke(Unknown Source)
        at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
        at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
        at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
        at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
        at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
        at org.lwjgl.opengl.Display.createWindow(Display.java:306)
        at org.lwjgl.opengl.Display.create(Display.java:848)
        at org.lwjgl.opengl.Display.create(Display.java:757)
        at org.lwjgl.opengl.Display.create(Display.java:739)
        at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)

    -- Initialization --
    Details:
    Stacktrace:
        at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
        at net.minecraft.client.main.Main.main(SourceFile:148)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
        at java.lang.reflect.Method.invoke(Unknown Source)
        at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
        at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
        Minecraft Version: 1.7.10
        Operating System: Windows 10 (amd64) version 10.0
        Java Version: 1.8.0_211, Oracle Corporation
        Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
        Memory: 2654774088 bytes (2531 MB) / 3601858560 bytes (3435 MB) up to 3601858560 bytes (3435 MB)
        JVM Flags: 3 total; -Xms3584m -Xmx3584m -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump
        AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
        IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
        FML: 
        Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10
        LWJGL: 2.9.1
        OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
        GL Caps: 
        Is Modded: Definitely; Client brand changed to 'fml,forge'
        Type: Client (map_client.txt)
        Resource Packs: [Sphax PureBDcraft 256x MC17.zip]
        Current Language: ~~ERROR~~ NullPointerException: null
        Profiler Position: N/A (disabled)
        Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
        Anisotropic Filtering: Off (1)
        OptiFine Version: OptiFine_1.7.10_HD_U_E7
        Render Distance Chunks: 12
        Mipmaps: 4
        Anisotropic Filtering: 1
        Antialiasing: 0
        Multitexture: false
        Shaders: null
        OpenGlVersion: null
        OpenGlRenderer: null
        OpenGlVendor: null
        CpuCount: 4

    _____________________________________________

     

    I'm not sure what to make of it. I've gone through every other thread like this I could find but none had a working solution for me.

     

     

  3. Sorry if this is the wrong place for this thread.

     

    Whenever I try to launch a modpack it will load, close the launcher, then after a few seconds open the launcher again.

    Crash report from one of the modpacks:

    ---- Minecraft Crash Report ----
    // I let you down. Sorry :(

    Time: 6/4/19 2:26 AM
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
        at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
        at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
        at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
        at org.lwjgl.opengl.Display.createWindow(Display.java:306)
        at org.lwjgl.opengl.Display.create(Display.java:848)
        at org.lwjgl.opengl.Display.create(Display.java:757)
        at org.lwjgl.opengl.Display.create(Display.java:739)
        at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
        at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
        at net.minecraft.client.main.Main.main(SourceFile:148)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
        at java.lang.reflect.Method.invoke(Unknown Source)
        at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
        at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
        at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
        at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
        at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
        at org.lwjgl.opengl.Display.createWindow(Display.java:306)
        at org.lwjgl.opengl.Display.create(Display.java:848)
        at org.lwjgl.opengl.Display.create(Display.java:757)
        at org.lwjgl.opengl.Display.create(Display.java:739)
        at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)

    -- Initialization --
    Details:
    Stacktrace:
        at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
        at net.minecraft.client.main.Main.main(SourceFile:148)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
        at java.lang.reflect.Method.invoke(Unknown Source)
        at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
        at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
        Minecraft Version: 1.7.10
        Operating System: Windows 10 (amd64) version 10.0
        Java Version: 1.8.0_211, Oracle Corporation
        Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
        Memory: 2654774088 bytes (2531 MB) / 3601858560 bytes (3435 MB) up to 3601858560 bytes (3435 MB)
        JVM Flags: 3 total; -Xms3584m -Xmx3584m -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump
        AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
        IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
        FML: 
        Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10
        LWJGL: 2.9.1
        OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
        GL Caps: 
        Is Modded: Definitely; Client brand changed to 'fml,forge'
        Type: Client (map_client.txt)
        Resource Packs: [Sphax PureBDcraft 256x MC17.zip]
        Current Language: ~~ERROR~~ NullPointerException: null
        Profiler Position: N/A (disabled)
        Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
        Anisotropic Filtering: Off (1)
        OptiFine Version: OptiFine_1.7.10_HD_U_E7
        Render Distance Chunks: 12
        Mipmaps: 4
        Anisotropic Filtering: 1
        Antialiasing: 0
        Multitexture: false
        Shaders: null
        OpenGlVersion: null
        OpenGlRenderer: null
        OpenGlVendor: null
        CpuCount: 4

    _____________________________________________

     

    I'm not sure what to make of it. I've gone through every other thread like this I could find but none had a working solution for me.

     

     

×
×
  • Create New...