Jump to content

Search the Community

Showing results for tags 'HELP'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. whenever i load up my modpack the launcher leaves then come backs fml-client-latest.log
  2. I'm attempting to make my first modpack for me and some mates as my pc is a potato, and cant run most of these big packs with the sort of mods I'm really interested in,. I see other people who post logs have about 40 lines, but the logs I've nabbed are way more, not sure if these are what anyone willing to help would need/want to look at, but here we are: https://paste.ubuntu.com/p/9DnQqxf5TN/ I appreciate any help, I've been having a hard time with this, I couldn't get it to even download with mca when I had radixcore so I've taken those out.
  3. every time I click play on this world it acts as if its loading and then it closes tekkit legends and go directly back to the launcher. pls send help crash-2019-08-15_13.34.41-server.txt crash-2019-08-15_13.34.52-client.txt
  4. The technic launcher tries to boot my minecraft and nothing happens. I've spent hours of troubleshooting. This has been going on for 2 days now and none of my modpacks open. Logs: https://pastebin.com/k9g3LMV8 The logs are after me trying to open it multiple times.
  5. right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc) https://www.technicpack.net/modpack/amped-industrial.1505997 this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
  6. Well.. I was trying my hardest to do this by myself but I've hit a wall.. I can download my modpack and run it but I have no idea why the mods aren't loading into it.. This modpack is simply for me and a handful of friends and i need a lot of help T-T Download: https://www.dropbox.com/s/vnrihmzyb5lhof1/O%27%20Kiin%20Dii.zip?dl=0 Modpack Page: https://www.technicpack.net/modpack/tus.1492655
  7. I made a modpack, I can download it, and start it up, but right when the game is almost finished loading, it cuts off. Here is the link to the mod and the crash reports: https://www.dropbox.com/s/y7mfug9zbtdymuu/technic mod.zip?dl=1 crash-2019-07-29_18.24.20-client.txtcrash-2019-07-29_18.14.33-client.txt
  8. Hi All, when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. I have tried a Couple of different things to get it to work but to no avail. Reinstalled minecraft and launcher restart PC Changed to 64bit java and set to 4GB ram checked to see if my NVIDA was up to date all help would be greatly appreciated. link to m
  9. I tried creating a modpack, but when I try to open it in the Technic launcher it won't open. When I click play the launcher closes and then reopens. I looked through the logs to see if I could find the problem, but I'm not really sure what to look for. Can someone help me? Heres the link to the pack: https://www.technicpack.net/modpack/an-aberrant-magic-modpack.1482134
  10. Hello im posting this thread looking for some help i downloaded the technic launcher yesterday and tried to download mod packs. when i go to load one it will not load 'minecraft assets' then proceed to close then re-open the launcher. i have looked up solutions but none have worked i am on windows 10. literally bought my PC yesterday i have 64bit java aswell and even tried resetting my java and also tried to run the launcher as an administrator nothing is working can someone please help fix this issue? i dont know how to copy the link so here are the recent logs.. [B#407] 2019/07/08 19:06:10
  11. I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!! pastebin: https://pastebin.com/3gixkwEr
  12. Hi everyone. I've been trying to login to the actual site itsself but i've forgotten the login digits. then i go attempting to turn of 2FA but it needs a recovery code, which i never got. Is there anyway to get a new code and/or set of digits? if so please let me know. Thanks!
  13. in more detail, Technic was working fine, something bugged in my computer where twitch completely crashed and died randomly and forced me out of MC, going black screen. once it stopped (happened for not more then 30 seconds) it resumed to the launcher which would (like other crashes) start, exit the launcher and not manage to open the actual game, then the launcher re-appears. trying again gives the same result. I've lowered my allowed ram which has fixed the problem before. I've completely deleted all Technic stuff and reinstalled still the same results. here are the logs: https://past
  14. So basically, when I try to load the modpack "Minecraft SKY", it opens minecraft and as its doing the forge loading screen, it stops at the part when it says "Loading (something I dont remember)" and then the bar stops at 2/7. I was wondering if this can be fixed or if something is wrong with the pack. ( I can send picture if needed)
  15. So downloaded the technic launcher in order to play some of what technic has to offer and I get stuck on the sign in! The sign in asks you to sign in with a Mojang account which cannot be created anymore as it automatically sends you to Minecraft.net in order to make an account there. You Cannot use a Minecraft.net to sign in so I'm kind of stuck on what to do, I already own minecraft on a Minecraft.net account. Any help would be appreciated! How would I go about getting into the technic launcher?
  16. I recently created a modpack, but i can't connect to my friends via Hamachi, so i tried to make a server but it gaves an error that i don't understand But in this topic i prefer start of the beggining, i need help to make a server or just a way that i can play with my friends via Hamachi PS:I want a free way to make it, i tried Aternos but i didn't find some mods that was in my modpack
  17. Name is self-explanatory. Modpack name: TMA pack Here's the crash log: [18:17:17] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:func_71377_b:349]: ---- Minecraft Crash Report ---- [B#407] // Sorry [B#407] [B#407] Time: 12.06.19 18:17 [B#407] Description: There was a severe problem during mod loading that has caused the game to fail [B#407] [B#407] cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: com/bobmowzie/mowziesmobs/client/model/entity/FoliaathBabyModel [B#407] at cpw.mods.fml.common.LoadController.transiti
  18. Your world is save in %appdata% .technic>modpacks<select your modpack<saves
  19. I keep trying to search for modpacks but but it says find more on the Technic Platform and it sends me to this page and I click on the modpack i want and i gives me the directions to do the same thing BUT I CANT!! I keep trying what do i do???? Please Help!
  20. I recently started a Tekkit Legends world and decided to manually add Galacticraft back into the modpack. I've been playing for around 50 hours. After returning to Earth from my space station, I noticed an insane dip in TPS. The /TPS command reveals a TPS of 0.3. I have no idea what caused this, but if anyone has any insight into whatever's going on, it would be much appreciated. Information: World Download: http://www.mediafire.com/file/3mk2wq3u5kesuyq/Tekkit.rar/file RAM: Java using 3.4GB of allocated 3.5GB If any more information is needed, I will add it here.
  21. So here's the log ---- Minecraft Crash Report ---- // Don't do that. Time: 5/26/19 4:18 AM Description: Initializing game java.lang.RuntimeException at cpw.mods.fml.common.LoadController.buildModObjectList(LoadController.java:248) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:184) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
  22. Hello, I am in the process of creating a custom server hosted on technic so I can play with some friends. It has taken me all day and I cannot figure out what is wrong with my modpack because it instantly crashes when launched via the technic launcher, yet I had no problems when testing it earlier on the vanilla minecraft client [with forge obv]. I am using a MacOS. Here are the logs via pastebin: https://pastebin.com/mmfNqs4V Any help would be great
  23. so a few months ago i upgraded from win 7 to win 10 and i had an issue with mc not opening an issue with the pixel format thingy i fixed it but now im trying to open minecraft on technic and it shows me that bug again? what do i do?
  24. Title says it all. My friend cant join my aotbt server because when he tries to join it just says "connection timed out".
  25. Hi I'm just on here because I have an issue and I'm extremely stuck on what to do to fix it..I have reinstalled both one life (modpack) and the technic launcher in general. My world was working fine previously and then I went to play my singleplayer world and it didn't load and went straight to shutting down internal server, however multiplayer works. *EEEK WHILE TRYING TO FIX IT I FOUND A VIDEO SAYING TO DELETE THE OPTIONS TXT IN THE MODPACK AND MY ONE LIFE SHUTS DOWN AS SOON AS I CLICK PLAY* pls help The issue was labelled as Unknown Here is this form: ---- Minec
×
×
  • Create New...