Jump to content

Search the Community

Showing results for tags 'HELP'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. I'm well aware of the mass of threads with similar or basically identical titles within this subforum, and I've read through enough of them to be able to at least try and make sure I wasn't particularly falling into every pitfall imaginable. That aside: My sister and I are putting together a pack between the two of us, and I've been running into a number of issues. The hosting is something I've fixed, handled, etc. While I don't much like Dropbox for personal reasons I've grabbed a direct link to the pack's .zip folder there. My sister handled the acquisition of all of the config files,
  2. ive been having this issue, cant figure out the problem. Ive tried updating java, restarting my computer, changing settings. Nothing is working. need help, thanks Screenshot here
  3. anyone know of any good solar panel mods that work with 1.6.4? i tried looking for a 1.6.4 version of my favorite ones but i couldnt find a version of solar flux or solar expansion that were compatible. i would just use industrial craft but im not very fond of eu or their solar panels, i prefer rf and solar fluxs crafting recipes seem a little more like my style. help plz.
  4. Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye. Everything i've tried : Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
  5. ing anything else... Help?
  6. I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
  7. So i made a modpack and did allt he steps right (i've made modpacks before) but when i try to start it the bar gets full, technic closes (here minecraft would start) and technic just opens againd. I give technic launcher 4GB of ram so that shoud not be the problem. Anyone that can help? Here is the log file: *wall of log removed*
  8. Every time I try to join my Tekkit Legends server it crashes on the loading in screen. I have a crash report here (https://paste.ubuntu.com/p/DGXy74QZtY/)
  9. Ok so I downloaded tekkitlite for nostalgia and the sounds not working, i tried all sorts of things, looked at other topics did what they did, nothing worked, so could someoen with fully functional tekkitlite sounds just put their tekkitlite folder located at C:\Users\User\Appdata\Roaming\.technic\modpacks the folder will be called tekkitlite, it would be very appreciated if someone could give me a download for that so that my game is functional
  10. Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx
  11. iv tried reinstalling everything java Technic nothing works but nothing works i click play and the launcher goes away and they nothing for about 5 seconds then it goes back to the launcher here is the report ---- Minecraft Crash Report ---- // Don't be sad. I'll do better next time, I promise! Time: 6/16/18 1:05 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lw
  12. I'm not sure if this is under the right topic, but- Ever since I updated my laptop, the Minecraft Diaries mod-pack crashes after 2/7 (Phase 1), before that it was fine and ran well. I've tried re-installing the pack and the technic launcher itself, nothing new has happened and I'm not sure what to do. (I'm not sure if it counts as a custom seen as i myself didn't make it, but I think it's fan-based) ((MOD-PACK -- https://www.technicpack.net/modpack/tribute-to-aphmau.722351/about ))
  13. As the title says, I have 64-bit java installed, and it won't let me allocate over 1GB of ram, saying I need to install 64-bit java to have more ram. (I have 8GB of ram)
  14. I keep getting an error that says- Failed to download https://s3.amazonaws.com/Minecraft.Download/version/1.12.2/1.12.2.jar - how do I fix this????
  15. Nobody can join my server, here is the server log, https://pastebin.com/YZ7BPqr6 Any insight or help is greatly appreciated. This began directly after we removed the Necromancy mod.
  16. None of the logs from the server show anything out of the ordinary, But whenever I try to join my server, I move around for about 5-10 seconds, and then it says a fatal error occured. The only thing I believe to be peculiar in the logs are in my latest.log folder for the client, where this is printed- [17:27:26] [Client thread/ERROR]: Can't ping [IP]: Internal Exception: io.netty.handler.codec.DecoderException: com.google.gson.JsonSyntaxException: Expected status to be a JsonObject, was "Ser...g." This has never been a problem before, My friends on different networks cant even c
  17. I was hosting a Tekkit Legends server through my laptop and also playing on the server through it as well. My girlfriend used hamachi to connect to the server and now I am trying to use hamachi to connect to it as well from my desktop. Whenever I put in the IPV4 address of my laptop into the address bar in direct connect it I get the error message "Failed to Login: Invalid session (try restarting your game". And yes I have tried restarting it.
  18. I was hosting a Tekkit Legends server through my laptop and also playing on the server through it as well. My girlfriend used hamachi to connect to the server and now I am trying to use hamachi to connect to it as well from my desktop. Whenever I put in the IPV4 address of my laptop into the address bar in direct connect it I get the error message "Failed to Login: Invalid session (try restarting your game)". And yes I have tried restarting it.
  19. Hi, so I was trying to play a game with my brother but he does not have Technic. I downloaded it and java and and all that but it keeps getting stuck on the loading/logo screen. We redownloaded it a couple times along with java but nothing works. We have been waiting for a while. oh and btw I am on mac so most of the other things wont help. Thanks
  20. I made a server and now everytime I try and join it says this
  21. Hello, my power went out while in the world. After regaining power, my game crashes when loading the world I had open. I think I corrupted something in the world folder but idk if there is anything I can do to fix it without deleting the whole packet. Here are my error codes. Thanks for taking a look! ---- Minecraft Crash Report ---- // Don't be sad. I'll do better next time, I promise! Time: 5/29/18 4:22 PM Description: Exception in server tick loop java.lang.NullPointerException at StevenDimDoors.mod_pocketDim.core.PocketManager.createAndRegisterBlacklist(PocketManager.java:697) at S
  22. So I have recently opened a server for my custom modpack, and its been acting very odd. sometimes (maybe 1/3 of the time), I log in, and it works as expected. most of the time though, when I try it freezes on loading terrain, goes to not responding, and I have to force quit M-I have allocated 7GB to the launcher, and 4GB to the server. -I am running on 1.12.2. -Here's the server logs: https://pastebin.com/K8XnSFQs -and heres the Modpack: https://www.dropbox.com/s/4iwqn2xhzefy558/Noodles and Compay Sucks.zip?dl=1 -Heres a list of mods if you cant be both
  23. So, my friend didn't know how to make a modpack so I did it for him. It was a few mods none that are client side. I downloaded the pack with no problem but when him and everyone else tried they got a message saying "This server has mods that require FML/Forge to be installed on the client. Contact your server admin for more details." However, no mods are client side. It is just a train mod, a furniture mod, an essentials mod, and worldedit. How can I fix this?
  24. I've been having this problem for forever. Every time I try to load up a modpack, the launcher goes away for a sec and then comes back and the game doesn't load up. Any help would be much appreciated. Log: https://pastebin.com/Y6wY5i0f
  25. Hey everyone. I've been interested in making a server for my custom modpack, but I know next to nothing about what to do, in every aspect. I've been trying to reach out to people via social media for advice, but I haven't gotten much response, so I wanted to reach out here. I *have* looked at the Technic Tutorial for running a server, but as someone who knows minimal about PCs (but can learn) and has an expensive PC that I don't want vulnerable for attacks, I would like some more information just about running servers in general. Like what is a speed for it to be at? Should I go th
×
×
  • Create New...