Jump to content

Search the Community

Showing results for tags 'HELP'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 1309 results

  1. My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening? Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
  2. A few days ago I downloaded Minecraft Java Edition in order to to play with Shivaxi RlCraft, with my friends. I have been unable to launch RlCraft for this entire time, and have tried waiting up to 20 minutes each time. I currently have 64-bit Java downloaded and 3.5 GB allotted. I am not sure what else I can do to make this work, and I would love to know that I didn't waste $27 on this process. Any help would be greatly appreciated. Thanks!
  3. Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!
  4. Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!! Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0 Sorry for my english since im not a native speaker.
  5. I am very new to this platform, I got it today, so Version: 4.534 This is definitely a launcher problem. I sort of downloaded 4 versions of technic, which was probably my first mistake and sounds stupid, but here I am anyway. I opened up the first one I installed, and it was offline. It gets to the point where it says "Querying update stream 0%", stops there for a while, then opens the launcher. Upon opening, it says Discover is unavailable, news is a black screen, and it won't let me open modpacks on the launcher. I've read through like at least 8 different other columns on this help trying: -Uninstalling and reinstalling Technic. -Turning off my firewall for 10 minutes and restarting technic. -Using a VPN to install and boot up technic. -Running as administrator. -Restarting my computer/ Turning off my computer, waiting for 10 seconds, then turning back on. -Turning on beta streaming mode -A combination of any of these. My logs are really long, and I don't know where specifically I should be looking, so I can produce my logs if needed. I get this error every single time, and I just don't understand why. I've been searching through all the other posts about why this is happening, but nothing has worked. I had installed technic on a different computer a while ago that also ran windows 10, but now technic refuses to work.
  6. Hi, So today I came across this issue where my friends were suddenly unable to download my custom modpack this morning. Keep in mind I have not updated or changed anything about the modpack, it just stopped working. I attached the error in an image and this occurs when my friends try to update or download the modpack. Weirdly enough it does not affect me and I am successfully able to update my modpack. Any help understanding this error would be appreicated. Also I tested the download link of both dropbox and onedrive. The same issue persist.
  7. So I know that my Modpack isn't running forge for something to do with mod version however I am new to this and am currently looking for help. My modpack is White Winter Lite. (I linked to my dropbox of the modpack....) I also probably dont have all the coremods in the proper folder.
  8. Can someone help me everytime i click play on a mod the launcher closes then opens back a couple seconds later but the game doesnt open. heres the pastebin https://pastebin.com/nJxXe40S
  9. I was used to play modpacks on the technic launcher. But today i can't start the modpack. When i click on the play button, it closes the window like the modpack is normally loading. But after maybe 10 seconds it open the technic launcher window again. Here is my crash report. I don't know why is it not working. Can anyone help or know the possible fixes ? crash-2020-04-17_13.07.04-client.txt
  10. Hi, so I'm making a 1.12.2 modpack and have followed countless tutorials just to do so. Everything works fine until the moment where I open the modpack in the TechnicLauncher, where it does not load the mods but instead opens up a vanilla Minecraft. I am positive that the Forge inside my bin file is renamed to modpack.jar. Please send help. My modpack URL is https://www.dropbox.com/s/ymtnxptszvon02q/plz.zip?dl=0
  11. When i start my modpack it starts vanilla minecraft without any mods link to dropbox i am using forge 1.14.4 28.2.0 latest.log
  12. I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
  13. Howdy, I'm trying to set up a dumb little modpack for me to screw around with using the technic launcher, mostly so I can still use client-side mods on my main client without having to switch the mod folders constantly. Anyways, as the title suggests, it's opening up in vanilla. I understand this is a relatively common issue, and have spent the last 2 or more hours looking at other members' help requests to little avail. As far as I can tell, everything has been done correctly. The modpack is unceremoniously called Dat Survivor Boi, since Survivor was taken and I didn't feel like making something serious, as this was supposed to be a relatively private thing at first. Any help would be appreciated. I suspect it might have something to do with "coremods", but I haven't really screwed around with mods later than 1.7.10 before, so I am very unfamiliar with it. It's never been an issue in my past, and I'm doubtful it is now, but that's the only thing I can tell could be wrong. Thank you for reading.
  14. Type of Bug: In Game Bug: Crashes while trying to load mods Problem: Technic Launcher/Forge crashes while loading mods, or loads mods but is unable to create or join a world without crashing. Modpack: Tekxit 3, Version 1.12.2 Game Log: http://batman.gyptis.org/zerobin/?d721831b40c2244d#tNvBcsEp8AIcpu3DOnAa0pg6y0cmhivU6EihgKUD9gw= Crash Log: http://batman.gyptis.org/zerobin/?7716be1e3120b2fc#DpfgKpZVoxIti+naxx3fa2P2ggxwSMQQDheO/UNHf8w= Attempts to fix: -Upped allocated RAM to Minecraft -Changed client from Technic Launcher to Forge, problem persisted -Deleting mods and reinstalling -Removing all mods to see if it was a problem w/ forge; it was not the problem; forge loaded perfectly fine Any help would be appreciated!
  15. Hey I'm having trouble downloading Linux and I'm not sure what to do, I have both jre and jdk 8 installed and updated it starts and then stops and doesn't download any files I'm just not sure what to do, her are the content of the log file also I'm running the latest version of pop_os [B#505] 2020/03/13 21:43:37 [INFO] Console Mode Activated [B#505] 2020/03/13 21:43:37 [SEVERE] java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities [B#505] 2020/03/13 21:43:37 [SEVERE] at net.technicpack.ui.controls.installation.SplashScreen.<init>(SplashScreen.java:84) [B#505] 2020/03/13 21:43:37 [SEVERE] at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:108) [B#505] 2020/03/13 21:43:37 [SEVERE] at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97) [B#505] 2020/03/13 21:43:37 [SEVERE] at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201) [B#505] 2020/03/13 21:43:37 [SEVERE] Caused by: java.lang.ClassNotFoundException: com.sun.awt.AWTUtilities [B#505] 2020/03/13 21:43:37 [SEVERE] at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:581) [B#505] 2020/03/13 21:43:37 [SEVERE] at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178) [B#505] 2020/03/13 21:43:37 [SEVERE] at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521) [B#505] 2020/03/13 21:43:37 [SEVERE] ... 4 more [B#505] 2020/03/13 21:43:37 [SEVERE] Unhandled Exception in Thread[main,5,main] java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities at net.technicpack.ui.controls.installation.SplashScreen.<init>(SplashScreen.java:84) at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:108) at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97) at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201) Caused by: java.lang.ClassNotFoundException: com.sun.awt.AWTUtilities at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:581) at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178) at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521) ... 4 more
  16. I have been trying to play mod packs through the Technic launcher, but whenever I download and play a pack, it opens up Minecraft in the very bottom right of my screen. When the game loads into the title screen, when I fullscreen there is no buttons or words. Also, whenever I enter a world and I try to put it into fullscreen, the screen bugs out and starts going crazy. (almost like if the camera starts spinning in a circle). I have tried looking for fixes but it seems as no one else has this problem. I am in desperate need for help, as I get little to no FPS when not in fullscreen. (Yes, this happens in all the mod packs I've checked so far.) Video: https://www.youtube.com/watch?v=IwnCAxhpfB4
  17. I'm trying to make a modpack so a few friends and I can start playing but it keeps bringing up normal Minecraft 1.12, can someone identify the problem in my modpack folder? Link: https://www.dropbox.com/s/m1cf6pwyf7tw1gv/Dunepack.zip?dl=0
  18. Pretty simple, the private modpack I just made won't launch. I hit play in the Technic launcher, it shows the loading bar but nothing actually happens. AFAIK everything is in the right spot. Here are the logs https://pastebin.com/QfshnHwP https://pastebin.com/2vvaswEE
  19. I'm trying to create a modpack for me and my friends to use, it's a modified version of the 1.12.2 pack, but I can't get any of the mods to load, and I'm not sure why. I've reinstalled forge, and tried clearing excess items but to no avail. Link to modpack Any help would be greatly appreciated.
  20. So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem. Mind helping, anyone? https://justpaste.it/2awey
  21. when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
  22. Hiya hiya! So I believe Dropbox has made it so only those with Dropbox Pro+ can edit their download links (from the 0 to 1). I'm currently looking for alternatives, but haven't gotten any that I've tested to work for me. So far I've tried Mediafire, Google Drive, and OneDrive. If any of these worked for you, please help me out by telling me as to how you managed to do so! If none of these worked for you and something else other then the listed did (that is free), please inform me. Thank you! ~LIttleEavan Naturally this should be compatible with Technic, I'm not looking for a manual download o_O
  23. error downloading a file for the following pack blightfall failed to download https://libraries.minecraft.net/tv/twitch/twitch-exterial-platform/4.5/twitch-external-platform-4.5-natives-windows-64.jar please consult the modpack autor pls help Have a nice day
  24. Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
  25. Hi, I have just followed a tutorial on how to set up a modpack, and I followed all of the steps, but when I run it it just runs vanilla. Here is the link to the pack. Any ideas? Thanks!
×
×
  • Create New...