Search the Community

Showing results for tags 'Java'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 114 results

  1. Can anyone help me figure out why I'm suddenly unable to run any minecraft modpacks? I set up a tekkit server which worked fine but then I realised tekkit is missing some of my favourite mods so I decided to make a big dig server instead. Except I couldn't get that to work and I tried all kinds of things to fix it. I eventually gave up and tried to play single player big dig only to find that wouldn't work either. And now tekkit and nuts and bolts and every other technic mod pack won't run even though they ran just fine yesterday! When I click play it has a loading bar but when the loading bar fills up minecraft doesn't open and the technic launcher window flashes. I've tried to delete everything I downloaded over the past couple of days. I've uninstalled and reinstalled 64 bit java. I've checked and my PC has 16GB of RAM, most of which isn't being used. I've checked the technic launcher settings and I've allocated it 4GB of RAM and checked that it is indeed using the 64 bit java. I've uninstalled and reinstalled minecraft. I've turned my PC off and on again lol. I'm stuck https://pastebin.com/eAJQNFh8
  2. I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction
  3. Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work. I've got the following problem: I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks. Problem: I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this: [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar' Settings for exe: /home/directory/TechnicLauncher.jar Portable settings dir: /home/directory/technic Setting up logging And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community. If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response. (replaced my install directory with directory because its pretty much useless for help and might confuse people)
  4. Hi All, when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. I have tried a Couple of different things to get it to work but to no avail. Reinstalled minecraft and launcher restart PC Changed to 64bit java and set to 4GB ram checked to see if my NVIDA was up to date all help would be greatly appreciated. link to my logs https://pastebin.com/rNEDnvKb
  5. Guide to install and run the Technic Launcher in Linux Mint 17/Ubuntu 14: Q: Why is this guide necessary? A: Because I've had difficulty finding a guide online that actually worked. And I want to share my solution with the community. Tip: Copy the commands one at the time, and middle click/mousewheel click in Terminal to paste. Step 1: Uninstall Java, to make sure you get the correct Java version installed. Run the following in Terminal: sudo apt-get-purge openjdk* Step 2: Install Oracle Java 7. Run the following commands in Terminal: sudo add-apt-repository ppa:webupd8team/java sudo apt-get update sudo apt-get install oracle-java7-installer Step 3: Download Technic Launcher. From http://technicpack.net/download click on the 'Linux' button, and download the .jar file. Step 4: Move the .jar file to where you want the Launcher to be. I'd recommend Desktop. Don't worry. You'll get to pick where to install the Launcher later. Step 5: Allow the .jar file to run as a program. Right click the .jar file > Properties > Permissions Make sure the box is ticked next to 'Allow executing file as program' Don't close the properties window. Step 6: Make the .jar file run in Java. If you've closed the properties window, see Step 5. Go to Properties > Open With Scroll down the list, until you find 'Oracle Java 7 Runtime' Click on 'Oracle Java 7 Runtime' and set as default. You can now close the Properties window. Step 7: Install the Launcher. It should be as simple as a doubleclick on the .jar file. Just follow the instructions. When the Launcher loads, close it again. Now you should be good to go. Step 8 (Optional): Rename and choose a new icon for the Launcher. Right-click the .jar file > Properties > Basic To rename the file, just edit the text. To choose a new icon, click on the icon to the left. If you don't already have a path to your icon of choice, open 'Home' and navigate to the folder containing the image. Then copy the path. Now follow Step 8. Paste the path as location, and choose your new icon and click Open. Now you should have a working Launcher, with custom icon and name. Enjoy.
  6. Hello, I have recently found a glitch where technic launcher will not open. I run it, but it does not create a .technic folder or open. Minecraft works perfectly fine and I found out it was something to do with java. I have tried reinstalling java and restarting my computer, virus scans, reinstalling technic, but nothing works. I'm running Windows 7 64 bit if it helps. Thanks. (Ill attach the java errors) Here's the text information. The program mmc.exe version 6.1.7601.23892 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel. Process ID: 1e50 Start Time: 01d47e0a62f4ddd3 Termination Time: 22 Application Path: C:\windows\system32\mmc.exe Report Id: b8dfe13d-e9fd-11e8-a761-4c72b9081cf7 The picture of it is attached.
  7. Hi, a friend of mine wanted to make a server where him and his followers could kill some time with both premium and sp clients. Sometimes this comes up when trying to launch the mod (with the sp launcher), and it usually 'fixes' itself by restarting it a couple of times. But when they manage to get past that and connect to the server, they can be seen by others but this covers their game window
  8. Hi! Im trying to run the modpack craft & slash rpg, but it won't even get to the loading screen. it stops at: [B#395] [19:14:45] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft I dont even get a crash log or anything. Ive tried all versions of java 8 and java 7, testing my ram and removing the only faulty stick in the system, reinstalling java, reinstalling the modpack, reinstalling the launcher, and even wiping the modpacks folder in appdata. I doubt this will help, but here's the log for the technic launcher console: https://pastebin.com/ex6qY5JA
  9. Hello, I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends. Any help is much appreciated!
  10. The bug: Type of bug: Launcher bug. Reproduction rate: 10/10. Technic launcher keeps crashing on me when I'm in-game due to low memory. It also does lag a decent amount. Shader/Resource pack: I use shaders and an x32 pixel resource pack. I have the same setup in vanilla Minecraft and it works fine there. Technic will still crash even without a resource pack and shader. The issue in detail: I can't allocate more than 1gb of memory in the java settings in the technic launcher. I have tried to go to advanced system settings in system and checking out the environment variables. I cannot find "_JAVA_OPTIONS" in there. I can find "C:\Program Files (x86)\Common Files\Oracle\Java\javapath" in the system variables but that's it when it comes to java. I just downloaded technic launcher again after a long time (around 2 years). It used to work fine and I used to be able to allocate way more ram (I believe I used 4GB back then). Technic launcher is updated. My draw distance within minecraft is set to 8. OS and Java version: I have an x64 bit operating system. I also have java downloaded for an x64 bit operating system. I have confirmed this by running vanilla Minecraft (not technic) and putting my view distance to far. According to this post https://goo.gl/bpK4qw , if I had x34 bit java installed it would just give me an error message but that does not happen with me. I have also made sure to download the x64 bit version of java and I have updated it. ALL INFORMATION ABOUT COMPUTER SPECS + OS + LOGS + MC System specs: https://imgur.com/a/ryE71LV 250gb SSD (60gb free space) + 2TB HDD (650gb free space) (I run technic from my HDD). 750W PSU. Windows and my graphics card driver is updated. LOG: I tried pasting the log into paste.ubuntu and pastebin but the log is too large and my browser can't handle it (the file size is 25MB). I pasted quite a bit of the end of the log. Sorry but that's the best I can do here and hopefully, it will provide some information of importance: https://paste.ubuntu.com/p/ZFGmBvcqh2/
  11. Hello everyone I have been trying to make a Tekkit server but I have seem to run into a problem Whenever I run the "launch.bat" file, I get an error from the CMD that goes something along the lines of this: A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.base/java.lang.reflect.Method.invoke(Unknown Source) at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48) at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17) Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader at net.minecraft.launchwrapper.Launch.<init>(Launch.java:33) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) ... 6 more Does anyone know the solution to this? I would really appreciate it!
  12. Hey guys! I could really use someone who knows how to look at java files well. I have this problem with my modpack file. Whenever I attempt to load the latest version of my modpack, it displays an error message stating: Forge mod loader has found a problem with your minecraft installation the mods and versions listed below could not be found Forge : minimum version required is 10.13.4.1614 I was able to get the modpack working in previous versions of my modpack with less mods. I'm sure that there are simply just mod conflicts although I do not know how to tell which ones are not working. Thanks for anyone who helps Modpack zip file Modpack name is: 038126 Crash report file
  13. i updated my java to SE 10 (64 bit) and now whenever i try running a modpack with the newer version, the platform never launches it. when i go the the default java version, everything works fine (except the low memory).
  14. Hello, i had problems when i was using 32bit java on my technic launcher, so i downloaded 64bit java but when i want play modpack now, it says checking minecraft assets, then there is moment when the modpack should start but instead of it the technic launcher shows again without any error report. i dont really understand these java versions and that, but the 32bit java was 1.8 and this 64bit java is 1.7 but it says its max updated. please help me somehow this screenshot may help someone who wants to help me
  15. Here's the deal. When I launch the technic launcher, the discover tab says "the discover page is currently unavailable." The news are also blank. Finally, the default modpacks are there. However, their icon is grey cube icon (possibly the default icon), I can't see any likes, dislikes, etc. And I can't install or launch anything. The search button doesn't allow anything to appear, even from a letter. I currently have 64 bit java installed and am using Windows 10. I'm also able to connect to minecraft.net, so that's not the issue. Running as administrator only reveals the same result. Here's my pastebin. I noticed the typical error 403 with java. Sorry I couldn't use all of it, seeing as I don't want to pay money for pro. It also says that several files don't exist, which is really strange to me. https://pastebin.com/5VDYZ24m P.S. I downloaded the launcher today, so I know it's up to date.
  16. I am currently trying to host my own server for 'the 1.7.10 pack' and having a few issues one after the other, I've followed many tutorials and such but still no luck. This is the current error I'm getting on my console.**OS is 64Java HotSpot(TM) 64-Bit Server VM warning: Ignoring option PermSize; support was removed in 8.0A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetExceptionat java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)at java.base/java.lang.reflect.Method.invoke(Unknown Source)at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43)at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12)Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoaderat net.minecraft.launchwrapper.Launch.<init>(Launch.java:34)at net.minecraft.launchwrapper.Launch.main(Launch.java:28)... 6 morePress any key to continue . . .**I can open the server and connect to it, the mods load but the mods contents are unusable... if I place a block down it instantly disappears and removes from it my inventory and also doesn't let me take items from NEI. Any help would be much appreciated, if more information is needed then please just ask.
  17. Edit: I just tested to only run Minecraft without the Server, going into a Single Player World and the RAM usage is going up contunously. I set the RAM usage in the Technic Launcher to 4GB, why is it then going higher than that? So I'm running a Server with the Mod Pack "After Humans" and I provided the start.bat with the Java Arguments "-Xmx 4G -Xms-1G" and in the Technic Launcher I set the maximum RAM usage to 4GB. When the Server is running it is taking around 2.5GB to 3GB of RAM in maximum but the strange thing is, when Minecraft itself is running it's starting at 2GB and is going continously up? Yesterday for example it went to around 8.6GB RAM? If I'm pressing inside Minecraft F3 to see the usage of RAM it says it's using 1.3 to 1.6GB of 4096MB but in the Task Manager it's going continuesly up... Why is that? Is Java just adding the Arguments from TL and Server.bat up to one (8GB)? Everytime Java is using all my RAM my computer starts to bug out (black monitors / explorer is crashing / can't see my desktop symbols anymore / ...). I hope someone can help me out. My System is as follows: 16GB RAM, i7-4770, GTX 1060, Win 10 64 bit
  18. Tried to download mods from the technic launcher and they wouldn't download. The screen showed the install animation for about a second and then went back again. I got this error message from the control panel log: [B#355] 2018/02/27 12:33:42 [SEVERE] Download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro Failed! [B#355] 2018/02/27 12:34:21 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/27 12:34:30 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/27 12:34:32 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining
  19. I have an 8g 64-bit laptop, and when I play vanilla minecraft with 64-bit java, I get high fps. But, every modpack is super laggy! When i switch to 32-bit java the modpacks run smoothly, but vanilla minecraft gets low fps. The Problem is that i have to play hexxit on 64 bit because i need to allocate more than 1 gb of ram. But on 64 Bit its super laggy in contrast to 32 bit. I have a 64 Bit System I need help. I tried everything. I love the modpack and i would like to keep playing it. Thank you ps.: sorry for my bad english
  20. So 2 days ago i downloaded, and played Crazy Craft on the Technic Launcher. Played fine, i got off, and now today i want to play again. After having to download the installer which for some reason is the only way to launch the Application (nice going), i finally tried to play Crazy Craft again. I click "Play" and bam some message is telling me I'm only using 1gb of ram. So i knew how to fix this, just go to the Java settings in the Launcher and allocate some ram. When i had played 2 days ago i had allocated 6gb of Ram. And now the maximum is only 1gb. After about an hour of googling I'm very lost. Some people said you don't have the right version of Java, or some bs like that. Well it worked 2 days ago and i haven't done anything since to even slightly mess with Java. So if you could fix your launcher so i can play, or just make it so you don't have to select an amount of ram to bestow upon the modpacks that would be great. I honestly don't even know why there's not already an option to say "Hey i have a nice computer, use as much ram as you need so i can play the modpack with 60 fps baby." I'd add pictures to prove i have java, but there's a "max total size" of 0.49MB. Text files easily get bigger than that lmao. And it won't let you add in imgur links either :)! Also i can allocate 7gb of ram in the Curse Launcher so yeah.
  21. casseve

    Java issue?

    I don't know if this is a Java issue, but whenever I try to load up the modpack "Realm of Mianite" it says this: https://prnt.sc/gs0yi4
  22. Hi, My problem is that I cant play any modpacks on my computer after i changed to Windows 10 from Windows 8. I have 8GB of RAM and have not only the latest 64bit Java and the 1.8.0_141 64bit Java. Please Help!!!
  23. Whenever i download the launcher and try to start it up, i get a blue spinning circle around my cursor, and then nothing. The launcher isn't starting up, there is no sign of it at all. I have the latest version of java and i have tried downloading the launcher multiple times.
  24. I am only able to run Tekkit Classic (indeed any mod pack that I've tried) with Java 32. Upon trying various versions of Java 64, I get the error message "Java(TM) Platform SE binary has stopped working." Been unable to find a solution to this problem so far. I've attached the most recent log from the Technic Launcher. Running on Windows 7 64 bit OS 8GB RAM techniclauncher_2017-03-16.log
  25. When I try and launch tekkit legends or any other modpack I get these java filenotfoundexception errors. I have a 64 bit operating system with 16GB or RAM, a intel i5 3700k and nvidea gtx 970. I don't think it is a hardware problem. I have tried it with both java 7 and java 8 using 64 bit version both times, I have reinstalled java and technic multiple times and cannot fix the problem [B#349] java.io.FileNotFoundException: File 'C:\Users\Sam's\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist [B#349] at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299) [B#349] at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76) [B#349] at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318) [B#349] at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314) [B#349] at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114) [B#349] at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97) [B#349] at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:193) [B#349] Unable to load users from C:\Users\Sam's\AppData\Roaming\.technic\users.json because it does not exist. [B#349] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining [B#349] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [B#349] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining [B#349] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [B#349] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining [B#349] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057 [B#349] OS: windows 8.1 [B#349] Identified as windows [B#349] Unable to load users from C:\Users\Sam's\AppData\Roaming\.technic\users.json because it does not exist. [B#349] Unable to load installedPacks from C:\Users\Sam's\AppData\Roaming\.technic\installedPacks because it does not exist.