Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 375 results

  1. Whenever i join my favorite server, the game crashes before i get in and goes immediately to the launcher, anyone know how to fix this?
  2. I updated the mod pack to version 1.2.8e and whenever I load up one of my single player worlds Tekkit crashes and brings me back to the launcher. Please help.
  3. When I enter seeds and generate worlds WITH generate structures No Villages spawn I Need villages but they wont spawn!!!! Please help
  4. Hello! I'm completely new to the Tekkit forums, and I've been playing Tekkit on Single Player for some time... Dying and loosing my items 1-2 times, dying to time to time but somehow still having enough confidence to get up and keep going... ANYWAY, I wanted to say 2 bugs that have been bothering me for some time... The first is when I shoot the last shoot of the Musket when its durability is able to fire 1 more shoot in'till it dies, though when you do the game closes itself, and opens up the Tekkit launcher, when you go back to the game, the Musket and Monster you were shooting at is gone. The second is when you have the Warhammer and try to hold back the hammer to do its ground pound, the game closes itself and the Tekkit Launcher comes back up. But when I got back the Hammer was still in my hand though I got fireballed by the blazes, even though I had full health, I died instantly... And I tried to ground pound again with the Hammer while I was getting attacked by Overworld monsters, I think it when you right click the monster with the hammer... Please fix these! Plus the durability for the weapons seem pretty low and die out quickly... OH! And I forgot, the Dimensional Doors Mod. Time to time when you fall into Limbo and leave it from walking on the Ancient Fabric, you die from suffocation in the ground, and I'm afraid to use them anymore since I keep dying in un-known places when the doors teleport me in the Overworld. :/
  5. Hey guys, About 3 months ago, I've bought a Tekkit server with Cyrentek. The server has 2 gigs of RAM and is currently running MCPC+. I am running the latest version of MCPC and experiencing a large amount of crashes (at least one crash every 40 minutes) Feel free to ask me about any other required information. V All help is greatly appreciated. Crash log is below V Running Bukkit Plugins: CoreProtect Essentials GAListener GetInventory LWC Openinv ScheduledAnnouncements SilkSpawners Vortifier WorldEdit WorldGuard Crash Log: http://pastebin.com/kj71fxFy
  6. Picture 1 Picture 2 Downloaded the brand new Tekkit pack and NEI is stuck in Recipe mode. Checked the config, and even redownloaded Tekkit and I can't get it to work. I included 2 pictures showing that it's in Cheat mode on the NEI options, but I don't have the icons on the upper left of the Inventory screen appearing.
  7. Every time I try to open Attack of the B-Team, it takes a long time to load, as if it is downloading the mod pack again. Then, after the mojang screen, it goes back to the launcher, the launcher acts like nothing ever happened. What is going on? Thanks! -Epicreeper101
  8. Uhh, Some help would be appreciated. Iv'e just installed the Technic Launcher and have attempted to install Tekkit, however I get this error message during the installation: "Error: Could not create the Java Virtual Machine. Error: A fata exception has occurred. Program will exit." I have re-installed Minecraft but it has had no effect. Help...?
  9. I can't find a solution, and would really like some help. My thermometer wont move from 100000+k which activates my control rods and stops my reactor, but my reactor is completely cooled off. So it can't run. I've tried replacing everything, but with no luck. Any advice?
  10. every time i enter my friend server (1.0.8) is tell me "bad login" i read that i have to detelet and download the mod pack again and i did it and it didnt work. any one have a solution?
  11. Hey guys My Tekkitlite server crashes sometimes for unknown reasons. It doesnt create a crash report file, but from the server.log i got this report: http://pastebin.com/jDXfrmaw We already did those steps: - We detected that the crash came from loading a specific chunk. then we restored the chunk from a backup. after some times the server crashed again. Deleting the chunk file helped, but now all the buildings there are lost. - We got this problem some times in the past with the same effects. Sometimes restore from a backup fixed it, sometimes not. Does anyone know which specific action done by a user can cause this? Thanks
  12. i try to play attack of the b-team and about 10 minutes into the game it just freezes so i just restart the game and it works for about 10 minutes then freezes again, can anyone help me
  13. Everytime i click once, it acts like twice so it is very hard to place something in the casting table or close doors. I cant figure out whats the problem and i cant find a fix. Im using a wireless mouse but ive never had trouble with it, and I had never problems with attack of the b team too. My brother and i got this bug after the last update. Someone knows a fix? (and a nice server to play? )
  14. when i try to enter to my friend server is tell me: "forge mod loader could not connect to this server. the mod and version listed below could not be found. they are required to play on this server Tconstruct : 1.6.X-1.5.2.1 galacticraftcore : 2.0.9 projred:transmission :1.0 projred:transportion : 1.0 advancegenetics : v1.4 projred:intergration :1.0 carpentersblocks : v2.0.2 projred:core : 4.2.2.19 projred:illuminatio : 1.0 projred:compatibility : 1.0 witchey : 0.14.0 forgemultipart : 1.0.0.227 mcmultipart : 1.0.0.227 projred:exporation : 1.0 galacticraftmars : 2.0.9" i want to play with my friend and i dont know how to fix it please help
  15. Ok so I just started an Attack of the B-Team server for myself and some friends. Everything seems to be working fine, but when I try to see the recipes of most non-vanilla items I get some gibberish text. Please help, none of the friends on my server have this problem. http://s955.photobucket.com/user/CastingStones/media/2014-03-06_210709_zps40c9dd2b.png.html?sort=3&o=0
  16. So I am opening my world and it says in bottom left corner,"Error In ...........Txt" Can Some one help me? Here It is: NEI Version: 1.5.2.28 java.lang.ClassCastException: net.minecraft.nbt.NBTTagEnd cannot be cast to net.minecraft.nbt.NBTTagCompound at codechicken.nei.NEIClientConfig.loadWorld(NEIClientConfig.java:321) at codechicken.nei.NEICPH.handleSMPCheck(NEICPH.java:119) at codechicken.nei.NEICPH.handlePacket(NEICPH.java:27) at codechicken.core.packet.PacketCustom$ClientPacketHandler.handle(PacketCustom.java:162) at codechicken.core.packet.PacketCustom$CustomPacketHandler.onPacketData(PacketCustom.java:133) at cpw.mods.fml.common.network.NetworkRegistry.handlePacket(NetworkRegistry.java:255) at cpw.mods.fml.common.network.NetworkRegistry.handleCustomPacket(NetworkRegistry.java:245) at cpw.mods.fml.common.network.FMLNetworkHandler.handlePacket250Packet(FMLNetworkHandler.java:84) at net.minecraft.client.multiplayer.NetClientHandler.func_72501_a(NetClientHandler.java:1571) at net.minecraft.network.packet.Packet250CustomPayload.func_73279_a(SourceFile:59) at net.minecraft.network.MemoryConnection.func_74428_b(MemoryConnection.java:89) at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1899) at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:835) at net.minecraft.client.Minecraft.run(Minecraft.java:760) at java.lang.Thread.run(Unknown Source)
  17. Hello our there!!! I have put together a modpack in the technic laucncher, tested it with te native vanilla in technic launcher, and even got it to download into my PC. So ithought it was all working, opened it from technic launcher. It loads very long at the mojang logo, but I think thats OK because I have got nearly 90 mods installed. Then I wanted to create a world which has worked perfectly when testing on native vanilla. Now it stucks on the dirt background with "building terrain" or something. When I waited, it did work after some time (only once), but then the game itself was laggy, taking ages to open any (chest) inventory and building new chunks. Now my question is: How do I get to fix it (It´s a modpack for me and my friends making a server on nitrado)? Is there another solution than deleting some mods, because for the modpack it would be very nice if all mods could stay and I would realy fu ing hate it to redesign it over and over to find the perfect lag rate) (It is not because from my computer, because on native vanillia it has worked perfectly) Mod´s list: My Specs: Acer Aspire 7750G Intel core i5 2,3 Ghz 4 Gig RAM 64bit If you could write me back, there are some more infos: I´m probably going to delete artifice, and morebiomesxl (or sth like that) If I´m havingf any other expensive mods, please write me some of the most RAM-taking ones....
  18. I've been trying to play this one single player for a while now, but every time I try to play it in Single Player mode, it always asks me to do the tutorial. If I click no, it doesn't do anything. Like, the tutorial pop up stays there. If I click yes, I go through the tutorial and after I finish it goes back to the tutorial pop up and it doesn't let me continue. sorry if this is in the wrong section, can anyone help me out though?
  19. Hello everyone, I've been playing Attack of the b team for the last week now and decided to make me an automatic mining something... When ever i try to make a Factory Machine Block ingame, i just won't work. It is as if the recipe is not in the game. If i use cheat mode i can spawn it, but i can't craft it. I started googling to find an answer but with no luck, some said something about deleting a config and let forge re-add some item id's.. i have no idea what that should do.. So my question is, is there anyone else experiencing this? Or am i the only one.. If any of you guys have some ideas on how to fix this it is greatly appreciated. EDIT: Here is the recipe i'm using... UPDATE #1 I have tried to reintall my game, still with no luck.. well... google here i come.. If i find a solution i will post it here. Normally then you are in recipe mode and you click on an item you can see the recipe.. when i click on the Factory machine block nothing happens as if there is no recipe for this item.
  20. Hi guys, I have a problem with my electricity in Voltz, Let me explain... I've built an electric plant for our village, I have a few battery boxes, and the power goes through wire to every houses in the village. But sometimes, when I connect to the server, my battery boxes go out of power. I can see it, I connect and click on the battery boxes and it's like something is draining all my stored power. They were fully charged when I left. Also, I've noticed that once in a while, when I connect, my machines won't work until I break the wire and put it back on. Anyone? Thank You FC32
  21. Every time i try to start it the window it is upside down as well as the gameplay. I don't know why this is happening. The words and the launcher for hexxit always make the game upside down. Some of the other versions of the other mod packs also did this to my launcher but on the next update they were fixed. I tried all of the versions for hexxit but all of them seem to invert my window I am playing on a mac.
  22. I was playing tekkit classic the other day when i accidentally hit a series of buttons messing up my inventory and the process of collecting blocks. I fixed the inventory problem, but I'm still having a problem collecting blocks. When I break any block, it goes flying off screen and disappears, even with the magnet on. Can anyone help?
  23. EDIT: Oops, I'll move this to the bug tracker
  24. Hello, I have been playing Hexxit with my friend for a few weeks now. We just built our base and we had lots of good stuff, but then I messed up badly. When I was about to start the server, I opened the "minecraft_server.jar" file. Now almost everything we had is gone, except for the Vanilla items. Is there any way to undo this? If there is, please let me know, thank you! Regards