Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 387 results

  1. After the pack is installed there is no play button, just install and delete pack. Please help, I'd really appreciate it. What i believe to be the log is attached: techniclauncher_2015-07-09.log
  2. When i try to Install Blightfall the Install gets stuck on ''Downloading Mod: blightfall-saves-v2.1.0.zip 0%''. I've had it running for 2 hours and nothing happened. I've tried it multiple times but still nothing. I don't think it's a problem with my launcher because my other packs work and its not a problem with my internet so idk what to do. Does anyone know how to fix it?
  3. Hey, yesterday I ran into a bunch of problems with my technic pack. My discover page stopped working, only one mod (tekkit classic) showed up in my modlist, because it was the only one I'd installed and none of the images in news were loading. Later I also noticed that the "Solder Enabled" widget under the mod title wasn't there either. Technic is connected to the internet, I know this because when I search for a pack in the search bar it shows up. Anyway, when I try to install a mod it give me an error: Something else I noticed was that all my mods only had a single version: 1.0 List of Problems I face: Error quoted above shows up when trying to install mod Discover & News tabs not working Solder not enabled All mods only have the option for one version, that being 1.0. Stuff I've tried: Restarting my PC Completely removing and reinstalling .technic Removing Minecraft and technic and reinstalling them Allocating more RAM (7 GB) Java 7 & 8 both My log: My suspicions are that this is strongly linked to solder as it says: EDIT: Formatting and extra info
  4. guys i am with a problem, when i try to open any modpack, my technic closes, like it should do, but it doesnt open the game, its go back to the technic, and it happends in all modpacks,what do i do?'
  5. I have had no problem with technic until today, when I try to launch a modpack it goes to a certain percent, examples I've seen are 2%, 7%, 8%, and 13%, and then stops and doesn't load any further. I have restarted the launcher, reinstalled modpacks, and other people are having the same problem. Help please!
  6. I tried to use java 7 ,update graphic card driver ,adding " -Duser.language=en -Duser.country=US " to java options none worked and since i didnt found any other answers from other posts here is my crash report:http://paste.ubuntu.com/16048929/ Btw its crashing after loading first part of seven.
  7. Hi, today when I went to go start my server, I noticed my console spamming me with an error, and I cannot connect to the server. Screenshots: https://gyazo.com/47a9240389565938f141762425415856 https://gyazo.com/47a9240389565938f141762425415856 I already googled this, searched it on minecraftforum, here on technicpack forums, and I found nothing. Please don't link me any other threads unless it directly will tell me a fix, because chances are, I've already seen any threads you will link me. Don't link me the common errors thread, I already tried, the link to the fix thread doesn't work anymore.
  8. Hello! All mods on my technic laucher didn't lauch ! I checked on a friend's computer and he has more documents than me(%appdata%).I
  9. My modpack keeps launching as vanilla. I've read that some other people have the same problem, but the solutions given to those people haven't really helped me. I am using a Mac. Here is the download link to my modpack: https://copy.com/KkxMuRHy4ogYb9Ul/modpack.zip?download=1 If that is enough to figure out what the problem is, I would appreciate that. If you need me to give more information, just ask.
  10. http://technicpack.net/modpack/paid-request-modpack.811248 NEI Refuses to open up for some reason. CraftGuide worked. Too Many Items just crashed the game. But I prefer NEI over CraftGuide. I have already tried pressing O (and about every single letter on my keyboard besides E) Other notes: NEI does appear in the mod list. Does not appear in the Controls. Game will crash if you scroll through the mod list and then click on NEI's name in the list.
  11. I have minecraft as premium and i had no issues while playing it like 2-3 years ago. And now i've tried to log in with my E-mail and normal username but it still denies it and says "This Mojang account has no purchased copies of minecraft attached" or "Invalid credentials. Invalid username or password." I've tried to login at least like 50 times, and im pretty sure that i'm not doing anything wrong so i thought that i might get some help. Why is this happening ?
  12. Hello everyone. So, I used to use copy to host my modpack ( Mine Of duty BO II ), but unfortunately, this site is going to close soon and i need another site/platform to host my modpack. On dropbox it generates too much traffic and my account gets cancelled every time, on google drive, the direct link is not working because it requires an manual confirmation because of the size of the pack and google drive can't check if there are any virus on it. So I discovered one drive, I had got the direct link and it worked perfectly, but when I pasted it on the mdpack location, it simply said:"The Modpack Location you entered is not a valid location." here is the link: https://onedrive.live.com/downlaod?resid=71A195C119A4E6FF!687 Any idea? I need help preferably fast ( and sorry for anything in my inglish, this is not my first language )
  13. Me and my friends are having a Nitrado Server, with 6144MB RAM, and we have just finished building a quarry... as we tried to put it up and transfer EU into RF, which we have done successfully, the quarry keeps on bugging around... first of all, as u can see in the pictures... the quarry is literally only digging random holes which is completely strange... 2. it's throwing out cobblestone (no real items) in form of a laser which is randomly flying around ... anyone know's why and how i can fix this? (cant upload the other picture cuz they are too big :/)
  14. I recently downloaded the Technic Launcher. I installed and played Tekkit Legends for a little while, then closed it. Later on, I tried to re-open the Technic Launcher to play once more. I logged in, and the launcher suddenly showed up as a tiny, classic-styled window. From then on, it would only show me that tiny window, and wouldn't take me to the actual launcher menu. I've tried Googling this problem in every possible way I could think to phrase it. No relevant results showed up. I didn't see anything like this in other forum posts either. I'm sort of grasping at straws here. Can anyone lend a hand?
  15. t is not an issue with JAVA_OPTIONS. It's an issue with your graphics drivers. You installed WIndows 10 on a device which is too old for this (or you didn't install the drivers at all). Here's the fix from a Discord Moderator Khio: You appear to be having an issue with an unsupported Intel Graphics device and Windows 10. This issue is common for older computers and Windows 10. We recommend, if it's a desktop, to get a dedicated graphics, as it is always a better option, anyways. However, there is a fix. Please press WindowsKey + X and click on "Programs and Features" and uninstall all copies of Java. After that, install Java 7 from this link:http://cdn.lemonmc.com/jre-7u80-windows-x64.exe Start up the launcher and try again.
  16. Okay so my technic launcher is being annoying. every time i'd try and download a mod pack, it takes forever, then it would stop and bring up a small window, telling me to go to a link, each time (for different modpacks) it would be different. i'm assuming it's the download to the modpack. so i go to the links and its a broken webpage, so idk what to do. i tried deleting my .technic files and reinstalling it but that doesn't ever work...it does the same exact thing. sometimes the modpacks would successfully download but when i launch it, no mods are on it...please help!!
  17. Bad video card drivers! ----------------------- Minecraft was unable to start because it failed to find an accelerated OpenGL mode. This can usually be fixed by updating the video card drivers. --- BEGIN ERROR REPORT 7fe0271 -------- Generated 3/12/16 6:34 PM -- System Details -- Details: Minecraft Version: 1.5.2 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_73, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 1826786880 bytes (1742 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Texture Pack: Default Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.RuntimeException: No OpenGL context found in the current thread.)] org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:398) at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56) at net.minecraft.client.Minecraft.run(Minecraft.java:733) at java.lang.Thread.run(Unknown Source) --- END ERROR REPORT a9b8d0c7 ---------- HELP ME I HAVEN'T LAUNCHED MINECRAFT N AGES AND IDK WHAT THIS MEANS.
  18. My mineccraft have a really strange problem, it freezes instantly right after i break the dirt block(the minecraft original dirt) and this doesn't happens when breaking other blocks. What can i do? I guess it was caused by Flan's Mod Here is the client log right after it freezes: http://pastebin.com/D3zCZrZ1
  19. I upgraded to windows 10 on my computer and right when I did that my technic launcher wouldn't open. I tried redownloading it but the .technic file wouldn't install but the application did plz help me with this problem
  20. A. whats with everything on this site being a really bright grey font colour so I can barely read anything?? But now my actual issue, the launcher wont save properly? Ive found the folder I installed the pack into, but theres no obvious "Technic Launcher" or anything and also I cant right click and "Pin" anywhere. If I search it nothing comes up. My PC seems to think it doesnt exist.? It is installed on my external harddrive. But if it cant work from there then thats just silly Thanks for reading! P.s This is what I Mean about the ridiculous font colour = http://puu.sh/nzuIC/24d9465191.png
  21. Hi all. I have been playing technic for a few years, but finally got an account on the forums today becuase I encountered a serious issue trying to add bukkit plugins to my server. Im following this guide: I get to the part where I have downloaded the cauldron installer correctly, opened libraries, gone to the sf folder but its missing an important file called: trove4j Without this file it doesnt work. Can someone reply a link to 1.7.10 cauldron with all the correct files needing to make this server have bukkit plugins? The cauldron files I can find on the internet are incomplete and missing this file. Thanks guys!
  22. Hello everyone! Recently my friends and me bought an Hexxit server hosted by nitrado. I can start the game as usual, but after a few minutes, the screen freezes and a message signals that the graphic driver crashed and was recovered (or sth like that). I had to restart minecraft. Now, after trying to fix this problem, it still crashes. It just doesn't show any message. It crashes, the screen freezes and I cannot do anything. (keystroke combinations like Alt+F4 or Ctrl+Alt+Del to open the task manager aren't working too). The only thing I can do is to restart my laptop pressing the power button. Laptop model: Acer Aspire V3-772G operating system: Windows 10 Home (upgraded from Windows 8) processor: Intel(R) Core(TM) i7 installed RAM: 8,00 GB system type: 64-bit/x64 graphic driver: NVIDIA Geforce 750M I installed the 32-bit version of Java (because 64-bit is, whyever, working really slow in minecraft-> e.g. the fps is like 5) and the graphic driver programms are up to date. Can somebody help me? (Sorry for bad english, I'm not a native speaker)
  23. Hello! I have a private tekkit legends server that I play on with my friend. We built a quarry and there seems to be some sort of bug, I connected 3 stirling engines and the quarry receives energy only from one. I have also tried connecting the engines with kinesis pipes and the total energy received by the quarry is 9rf/t and the output of each engine is 3rf/t. Am I missing something or is this a bug?
  24. Hello! When I turn on the Tekkit Legends I have crash. ---- Minecraft Crash Report ---- // Sorry :( Time: 16.02.16 14:24 Description: There was a severe problem during mod loading that has caused the game to fail cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: scala/collection/Seq at cpw.mods.fml.common.LoadController.transition(LoadController.java:163) at cpw.mods.fml.common.Loader.loadMods(Loader.java:544) at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) at net.minecraft.client.main.Main.main(SourceFile:148) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) Caused by: java.lang.NoClassDefFoundError: scala/collection/Seq at java.lang.Class.getDeclaredMethods0(Native Method) at java.lang.Class.privateGetDeclaredMethods(Unknown Source) at java.lang.Class.getDeclaredMethods(Unknown Source) at cpw.mods.fml.common.FMLModContainer.gatherAnnotations(FMLModContainer.java:317) at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:505) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119) at cpw.mods.fml.common.Loader.loadMods(Loader.java:513) ... 10 more Caused by: java.lang.ClassNotFoundException: scala.collection.Seq at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) at java.lang.ClassLoader.loadClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) ... 37 more Caused by: java.lang.NullPointerException at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) ... 39 more A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- System Details -- Details: Minecraft Version: 1.7.10 Operating System: Windows 7 (amd64) version 6.1 Java Version: 1.8.0_65, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 3966760448 bytes (3782 MB) / 4294967296 bytes (4096 MB) up to 4294967296 bytes (4096 MB) JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms4096m -Xmx4096m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1492 76 mods loaded, 76 mods active States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored UC mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) UC FML{7.10.99.99} [Forge Mod Loader] (modpack.jar) UC Forge{10.13.4.1492} [Minecraft Forge] (modpack.jar) UC CodeChickenCore{1.0.6.41} [CodeChicken Core] (minecraft.jar) UC NotEnoughItems{1.0.4.102} [Not Enough Items] (NotEnoughItems-1.7.10-1.0.4.102-universal.jar) UC <CoFH ASM>{000} [CoFH ASM] (minecraft.jar) UC mcdiscord{2.0.0} [MC Discord] (minecraft.jar) UC bspkrsCore{6.15} [bspkrsCore] ([1.7.10]bspkrsCore-universal-6.15.jar) UC Treecapitator{1.7.10} [Treecapitator] ([1.7.10]Treecapitator-universal-2.0.4.jar) UC CoFHCore{1.7.10R3.0.3} [CoFH Core] (CoFHCore-[1.7.10]3.0.3-303 (1).jar) UC BuildCraft|Core{7.1.14} [BuildCraft] (buildcraft-7.1.14.jar) UC BuildCraft|Transport{7.1.14} [BC Transport] (buildcraft-7.1.14.jar) UC BuildCraft|Silicon{7.1.14} [BC Silicon] (buildcraft-7.1.14.jar) UC BuildCraft|Factory{7.1.14} [BC Factory] (buildcraft-7.1.14.jar) UC ComputerCraft{1.74} [ComputerCraft] (ComputerCraftPlusComputerCraftEdu1.74.jar) UC IC2{2.2.999} [IndustrialCraft 2 Classic] (IC2.Classic.Version.1.1.3.5.jar) UC Forestry{3.6.11.2} [Forestry for Minecraft] (forestry_1.7.10-3.6.11.2.jar) UC LogisticsPipes{0.9.3.70} [Logistics Pipes] (logisticspipes-0.9.3.70.jar) UC additionalpipes{4.7.0} [Additional Pipes] (additionalpipes-4.7.0.jar) UC asielib{0.4.4} [asielib] (AsieLib-1.7.10-0.4.4.jar) UE bdlib{1.9.3.107} [BD Lib] (bdlib-1.9.3.107-mc1.7.10.jar) UC BigReactors{0.4.3A} [Big Reactors] (BigReactors-0.4.3A.jar) UC qmunitylib{1.0} [QmunityLib] (QmunityLib-1.7.10-0.1.114-universal.jar) UC bluepower{0.2.962} [Blue Power] (BluePower-1.7.10-0.2.962-universal.jar) UC BuildCraft|Builders{7.1.14} [BC Builders] (buildcraft-7.1.14.jar) UC BuildCraft|Energy{7.1.14} [BC Energy] (buildcraft-7.1.14.jar) UC BuildCraft|Robotics{7.1.14} [BC Robotics] (buildcraft-7.1.14.jar) UC BuildCraft|Compat{7.1.3} [BuildCraft Compat] (buildcraft-compat-7.1.3.jar) UC CarpentersBlocks{3.3.7} [Carpenter's Blocks] (Carpenter's Blocks v3.3.7 - MC 1.7.10.jar) UC ChickenChunks{1.3.4.19} [ChickenChunks] (ChickenChunks-1.7.10-1.3.4.19-universal.jar) UC ComputerCraftEdu{1.74} [ComputerCraftEdu] (ComputerCraftPlusComputerCraftEdu1.74.jar) UC Railcraft{9.7.0.0} [Railcraft] (Railcraft_1.7.10-9.7.0.0.jar) UC Waila{1.5.10} [Waila] (Waila-1.5.10_1.7.10.jar) UC computronics{1.5.7} [Computronics] (Computronics-1.7.10-1.5.7.jar) UC defaultkeys{1.0.24} [Default Keyconfig] (defaultkeys-mc1.7.10-1.0.24.jar) UC EnderStorage{1.4.7.37} [EnderStorage] (EnderStorage-1.7.10-1.4.7.37-universal.jar) UC eng_toolbox{1.2.3.0} [Engineer's Toolbox] (EngineersToolbox-1.2.3.0-BETA.jar) UC ForgeMultipart{1.2.0.344} [Forge Multipart] (ForgeMultipart-1.7.10-1.2.0.344-universal.jar) UC McMultipart{1.2.0.344} [Minecraft Multipart Plugin] (ForgeMultipart-1.7.10-1.2.0.344-universal.jar) UE gendustry{1.6.1.126} [GenDustry] (gendustry-1.6.1.126-mc1.7.10.jar) UC IC2-Classic-Spmod{0.0.0.0} [IC2 Classic Detection Helper] (IC2.Classic.Version.1.1.3.5.jar) UC IC2NuclearControl{2.3.3a-Exist} [Nuclear Control 2] (IC2NuclearControl-2.3.3a-Exist.jar) UC ImmibisCore{59.1.2} [Immibis Core] (immibis-core-59.1.2.jar) UC ImmibisPeripherals{59.0.2} [Immibis's Peripherals] (immibis-peripherals-59.0.2.jar) UC inventorytweaks{1.59-dev-156-af3bc68} [Inventory Tweaks] (InventoryTweaks-1.59-dev-156.jar) UC IronChest{6.0.60.741} [Iron Chest] (Ironchest-1.7.10-6.0.60.741-universal.jar) UC itlt{0.0.8} [It's the little things] (itlt-1.7.10-0.0.8.jar) UC JABBA{1.2.1} [JABBA] (Jabba-1.2.1a_1.7.10.jar) UC MapWriter{2.1.8} [MapWriter] (MapWriter-1.7.10-2.1.10.jar) UC MineTweaker3{3.0.10} [MineTweaker 3] (MineTweaker3-1.7.10-3.0.10.jar) UC modtweaker2{0.9.4} [Mod Tweaker 2] (ModTweaker2-0.9.4.jar) UC numina{0.4.0.131} [Numina] (Numina-0.4.0.131.jar) UC powersuits{0.11.0.293} [MachineMuse's Modular Powersuits] (ModularPowersuits-0.11.0.293.jar) UC MouseTweaks{2.4.4} [Mouse Tweaks] (MouseTweaks-2.4.4-mc1.7.10.jar) UC NEIAddons{1.12.11.36} [NEI Addons] (neiaddons-1.12.11.36-mc1.7.10.jar) UC NEIAddons|Developer{1.12.11.36} [NEI Addons: Developer Tools] (neiaddons-1.12.11.36-mc1.7.10.jar) UC NEIAddons|AppEng{1.12.11.36} [NEI Addons: Applied Energistics 2] (neiaddons-1.12.11.36-mc1.7.10.jar) UC NEIAddons|Botany{1.12.11.36} [NEI Addons: Botany] (neiaddons-1.12.11.36-mc1.7.10.jar) UC NEIAddons|Forestry{1.12.11.36} [NEI Addons: Forestry] (neiaddons-1.12.11.36-mc1.7.10.jar) UC NEIAddons|CraftingTables{1.12.11.36} [NEI Addons: Crafting Tables] (neiaddons-1.12.11.36-mc1.7.10.jar) UC NEIAddons|ExNihilo{1.12.11.36} [NEI Addons: Ex Nihilo] (neiaddons-1.12.11.36-mc1.7.10.jar) UC neiintegration{1.0.12} [NEI Integration] (NEIIntegration-MC1.7.10-1.0.12.jar) UC NetherOres{1.7.10R2.3.0} [Nether Ores] (NetherOres-[1.7.10]2.3.0-12.jar) UC OCS{1.7.5} [OpenCCSensors] (openccsensors-1.7.5.jar) UC planetguyLib{1.9} [planetguyLib] (PlanetguyLib-1.9.1.jar) UC PowerConverters3{1.7.10-2.11} [Power Converters 3] (PowerConverters-1.7.10-2.11.jar) UC ProjectE{1.7.10-PE1.9.3} [ProjectE] (ProjectE-1.7.10-PE1.9.3h.jar) UC quiverchevsky{b100} [QuiverBow] (QuiverBow_1.7.10_b100.zip) UC RedstoneArsenal{1.7.10R1.1.1} [Redstone Arsenal] (RedstoneArsenal-[1.7.10]1.1.1-89.jar) UC JAKJ_RedstoneInMotion{2.8.8} [Remain In Motion] (RemainInMotion-2.8.8.jar) UC SolarFlux{1.7.10-0.8b} [Solar Flux] (SolarFlux-1.7.10-0.8b.jar) UC Tubestuff{59.0.4} [Tubestuff] (tubestuff-59.0.4.jar) UC WailaHarvestability{1.1.2} [Waila Harvestability] (WailaHarvestability-mc1.7.x-1.1.2.jar) UC zettaindustries{1.1} [Zetta Industries] (zettaindustries-1.1-105.jar) UC aobd{2.8.4} [Another One Bites The Dust] (AOBD-2.8.4.jar) UE ForgeMicroblock{1.2.0.344} [Forge Microblocks] (ForgeMultipart-1.7.10-1.2.0.344-universal.jar) CoFHCore: -[1.7.10]3.0.3-303 NetherOres: -[1.7.10]2.3.0-12 RedstoneArsenal: -[1.7.10]1.1.1-89
  25. Hello, I have a big problem ... a long time I try to install some modpack and when I paste the link appears' 'link broken API', SOMEONE HELP ME PLEASE !!!