Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 385 results

  1. I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times. techniclauncher_2020-02-06.log
  2. It has been reported on the Tracker that Dropbox recently made a change to their direct download links that breaks the Platform/Launcher link.   Tracker report: http://forums.technicpack.net/tracker/issue-2309-modpack-download-link-length/   New Dropbox Link: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z-xEIauQ?dl=1 What the Technic Platform saves: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z- This is due to the standard length of characters a normal test field/string saves (255 characters).   Since the new dropbox links are longer than 255 characters, it cuts off the rest of the new link.   We are working to fix this issue. Expect a hot fix within the next day or so.    Edit: http://copy.com has been suggested as an alternative.
  3.   Credit to Kobata for noticing and informing me of the tweet.   This is an issue that affects Spigot which is built into MCPC-Plus   This has been fixed in Spigot: http://www.spigotmc.org/threads/arrayindexoutofboundsexception.14826/   Just waiting on MCPC now.   The error that crashes your server will be a  java.lang.ArrayIndexOutOfBoundsException   I will be following this closely as many seem to be having issues with players joining your servers.   UPDATE:   Build #251 of MCPC-Plus is now recommended.    http://ci.md-5.net/job/MCPC-Plus-164/251/   Download this new jar, replace, restart
  4. So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem. Mind helping, anyone? https://justpaste.it/2awey
  5. Archaon888

    No Game Sound

    I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
  6. Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
  7. Imma let you this picture and you should be able to understand. http://prntscr.com/9nu3po <---- this explains it all And I want to clearly say that I never had problems with the launcher since the last patch ! Oh, don't forget that I don't speak Java ... so don't speak to me in Java... Use English instead please Don't tell me to get a new version of java as I already tried. Thanks in advance ! ~Lancelot
  8. I am playing tekkit on a minecraft server. I use optifine and recently the game keeps crashing. I use the official launcher on Tekkit Legends version 1.1.1. Here is my latest crash report. https://pastebin.com/tzmHd8Jp
  9. I've been having an issue with technic launcher as it won't launch anything, it will simply load then the program refreshes and nothing happens, minecraft by itself can launch just fine with no problems but technic won't for some reason, I've done just about everything including: 1. Reinstalling Technic 2. Reinstalling java (64 bit) 3. Reinstalling Minecraft 4. snooping around the files Technic also doesn't leave me with any error messages, it just flashes and goes back to pretending it never did anything in the first place please help
  10. I tried to open the launcher on Windows 10, but it doesn't do anything. No pop-up, no message, no nothing. I tried troubleshooting the program, and it says the program is only compatible with Windows 8. Is this true, or is my computer just being stupid?
  11. It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.
  12. I've been getting back into The Crafting Dead. I played a session just fine yesterday. Then when I tried to open it again last night it would open Minecraft showing the Mojang logo, then close it and open the launcher again as if nothing happened. I played just fine again earlier today but when I tried to open it just now, it doesn't want to work. Here's my log: https://pastebin.com/JDJmNQ5q Thanks!
  13. right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc) https://www.technicpack.net/modpack/amped-industrial.1505997 this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
  14. Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work. I've got the following problem: I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks. Problem: I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this: [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar' Settings for exe: /home/directory/TechnicLauncher.jar Portable settings dir: /home/directory/technic Setting up logging And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community. If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response. (replaced my install directory with directory because its pretty much useless for help and might confuse people)
  15. The Technic symbol appears on the screen, and it says "Downloading Launcher Asset: OpenSans+ 0%". It never gets above 0%. Please help I have been trying to use the technic pack for the last year but I haven't been able to because of different problems. Thanks a bunch. and here is log file (I am a Korean user. So I translate the log file and upload it.) java.net.SocketInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.fill(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.read1(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTPHeader(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTP(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTP(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.HttpURLConnection.getResponseCode(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.mirror.download.Download.run(Download.java:73) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.mirror.MirrorStore.downloadFile(MirrorStore.java:117) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.tasks.DownloadFileTask.runTask(DownloadFileTask.java:57) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:103) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198) [B#407] 2019/07/24 13:35:51 [acute] Download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf Failed! [B#407] 2019/07/24 13:35:51 [Information] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 2 tries remaining [B#407] 2019/07/24 13:35:51 [acute] java.net.SocketException: Software caused connection abort: recv failed [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.socketRead0(Native Method) [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.socketRead(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.fill(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.read1(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTPHeader(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTP(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTP(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.HttpURLConnection.getResponseCode(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.mirror.download.Download.run(Download.java:73) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.mirror.MirrorStore.downloadFile(MirrorStore.java:117) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.tasks.DownloadFileTask.runTask(DownloadFileTask.java:57) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:103) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198) [B#407] 2019/07/24 13:35:51 [acute] Download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf Failed! [B#407] 2019/07/24 13:35:51 [Information] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 1 tries remaining [B#407] 2019/07/24 13:35:51 [acute] java.net.SocketException: Software caused connection abort: recv failed [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.socketRead0(Native Method) [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.socketRead(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.SocketInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.fill(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.read1(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.io.BufferedInputStream.read(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTPHeader(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTP(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.http.HttpClient.parseHTTP(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at java.net.HttpURLConnection.getResponseCode(Unknown Source) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.mirror.download.Download.run(Download.java:73) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.mirror.MirrorStore.downloadFile(MirrorStore.java:117) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.tasks.DownloadFileTask.runTask(DownloadFileTask.java:57) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:103) [B#407] 2019/07/24 13:35:51 [acute] at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198) [B#407] 2019/07/24 13:35:51 [acute] Download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf Failed!
  16. Every time i try to click play it will open up the minecraft window show the word mojang and then shut it self off sometimes it will not respond and stay on for a while but it always turns off and its the same thing for any other mod pack can i please get some advice on how to fix it and i have already tried uninstalling everything and reinstalling it. crash-2019-07-16_00.45.50-client.txt
  17. I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!! pastebin: https://pastebin.com/3gixkwEr
  18. I don't know what to do I have the right password and email. I also tried my minecraft account name but nothing works.
  19. When i try to join my single player world in Tekkit it crashes before i can even load into the world I have added the crash report crash-2019-06-18_22.07.51-server.txt
  20. Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game, can anyone help ?
  21. As you should know, you can edit your avatar and change it in your Minecraft Head, but as I see through the code, you are using Crafatar.com for the converting, but they no longer support ingame names. But you only allow IGN's on your website, so it doesn't work for me. Crafatar now only supports UUID, so you could use this little website https://mcuuid.net/?q= you could just read from this view-source:https://mcuuid.net/?q=hopfulldyingsoon (this is my profile) there you can read line 91 with the keyword: "value" (its always line 91) this line returns the UUID you can use for Crafatar, you just have to change the IGN. I haven't seen this bug report yet, if there was one, then sorry, just delete it, if not, then happy fix it ❤️
  22. https://paste.ubuntu.com/p/H3TGQKm6BX/ this is my log I know you will say turn off your anti virus and firewall I did everything still doesn't work pls some1 help me discord is Ilikeanime#0073
  23. Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post. I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off. Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine. I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank. Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
  24. Hello, I have the Problem that my Technic Launcher does somhow not comunicate with the server. I can log in but after that it doesn't connect to the internet anymore (it shows 'the discovery page is currently unavailable' and I can see the standart Modpacks like Hexxit or Tekkit but it doesn't load any information about them no pictures likes or updates and if I hit the install button nothing happens) and I get the same problem on my Mac where I dont even get shown the standart modpacks. Thins I tried: Reinstalling java, Reebots, Running as administrator, Running in compability mode for win 7, Reinstallig Technic Launcher (with the Windows and the Linux Installer), Deleting settings.Json, My windows Defender and Windows Firewall is turned off but I still did set a rule that Java and the technik launcher can surpass the firewall, I have Java 32 bit , Java 64 bit and Java developement kit (all newest version), I tried different install locations (Deafault and onto my drive E:). I also discovered that my .technic folder is set to read only but it somhow switches always back to read only if I change the setting I'm sending the Logs from a fresh Install where I changed nothing, one from the windows Installer and one from the Linux installer, Linux Log: https://paste.ubuntu.com/p/bns8yFKmFn/ Windows Log: https://paste.ubuntu.com/p/4cZppqNWKW/ (for information schwerwiegend does mean Critical) and also I attached the lines my command program gives me after I run the linux installer.
  25. I know that a few others have reported the problem, but I have not found any solution with me and my friend's world. When we started the world, there were almost no problems with falling through the world or lag or anything. As we progressed, though, this problem got worse and worse, starting with when I died I would fall though the world for 10-20 seconds, and I would spawn back in with little to no problems. This has now gotten to the point where I cannot play on the server because I would be falling through the world and into the void. Once I let it sit for a while and it took almost 30 mins for me to load in, but I was immediately killed, leaving me to fall through the world. We use hamachi to play together and both have pretty mediocre internet, both staying around 6 Mbps on an average day. Also, we both have around 6 gb of ram allocated to technic, so that is not the problem, as we have both tried lowering and increasing ram. Any help would be great!