Jump to content

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info... crash-2020-08-30_20.55.33-client.txt
  2. Hello, I am one of the many people whose Technic Launcher does not work and I really want it to. I run Java 64 bit on it and whenever I try to play a modpack, Nothing happens. Minecraft does not load, The Launcher doesn't disappear or change, Nothing. Anyone know how to fix this? https://pastebin.com/nc79qhWz
  3. Whenever I load up any modpack, Vanilla or not, it works just fine! It all loads, then I get to the title screen. I click on the multiplayer option (Cause I like playing with others) and either: It never loads. The connection bar flashes left to right in light blue indefinitely. Or, it just says I can't connect to the server. So, I'm all bummed out, but still want to play, so I go to single player. When I make a world, it says: "Building Terrain..." And it never shows a progress bar or anything then it either: Just crashes, or it says "Shutting down internal server..." then crashes. I've dedic
  4. None of the logs from the server show anything out of the ordinary, But whenever I try to join my server, I move around for about 5-10 seconds, and then it says a fatal error occured. The only thing I believe to be peculiar in the logs are in my latest.log folder for the client, where this is printed- [17:27:26] [Client thread/ERROR]: Can't ping [IP]: Internal Exception: io.netty.handler.codec.DecoderException: com.google.gson.JsonSyntaxException: Expected status to be a JsonObject, was "Ser...g." This has never been a problem before, My friends on different networks cant even c
  5. Here's the deal. When I launch the technic launcher, the discover tab says "the discover page is currently unavailable." The news are also blank. Finally, the default modpacks are there. However, their icon is grey cube icon (possibly the default icon), I can't see any likes, dislikes, etc. And I can't install or launch anything. The search button doesn't allow anything to appear, even from a letter. I currently have 64 bit java installed and am using Windows 10. I'm also able to connect to minecraft.net, so that's not the issue. Running as administrator only reveals the same result. Her
  6. i did a long session of debugging, now its doing this weird bug where its in the corner. I have no idea what to do now. I appreciate any help!
  7. When I try to play a certain modpack it says this PLEASE HELP: Error installing the following pack: Naruto Evolved An error occurred while attempting to delete. 'C\Users\MrMinor\AppDaya\Roaming.technic\modpacks\naruto-evolved-server-modpack\mod\1.7.10/CodeChickenLib-1.7.10-1.1.3.138-universe.jar' from the cache: Please Check your system settings.
  8. I am hosting a server for me and a buddy to play on using the Serer download settings here: https://www.technicpack.net/modpack/attack-of-the-bteam.552556 I was surprised how easy it was to host after setting up my port forwarding. I expected it to be a massive hassle, but as soon as I forwarded the ports my buddy had been able to join we got ourselves started. At first we chose the Hexxit mod, but early on something really weird happened. As the server own I made sure to type /save-all and then type /stop to make sure that we didn't loose any progress, but when we reconnected everything
  9. first sorry for my bad english i have maked a custom modpack but i can't play it. if i start the modpack then get i a error: some mods are missing mods they depends on just enough items, wants forge refined storage, wants forge and tinkers construction wants forge and yeah i have download the specivic version forge and also the newest one
  10. ---- Minecraft Crash Report ---- // Sorry Time: 30/12/17 22:21 Description: Failed to start game net.minecraft.client.renderer.StitcherException at net.minecraft.client.renderer.texture.Stitcher.func_94305_f(Stitcher.java:92) at net.minecraft.client.renderer.texture.TextureMap.func_94247_b(TextureMap.java:123) at net.minecraft.client.renderer.RenderEngine.func_94152_c(RenderEngine.java:521) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:444) at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56) at net.minecraft.
  11. I load up this modpack on my new computer and it won't do it. I always used to be able load it up on my old computer, but on this one it won't. My last computer had amd graphics and processor and also ran windows 7 if that has any correlation with this problem. crash-2017-12-28_21.43.18-client.txt
  12. This is very weird, the first time I loaded Attack of the B team up, it went just fine. When I tried reloading my world, my game crashed and sent me back to the launcher. I've tried uninstalling it and reinstalling the modpack. I also deleted technic launcher and then redownloaded it, to find that the modpack creating a new world said creating terrain, then flickered with the title screen, and finally shut down minecraft and brought me to the technic launcher. Please help, I was having fun while it lasted. If this additional information is needed: this is happening with every modpack i have be
  13. This is very weird, the first time I loaded Attack of the B team up, it went just fine. When I tried reloading my world, my game crashed and sent me back to the launcher. I've tried uninstalling it and reinstalling the modpack. I also deleted technic launcher and then redownloaded it, to find that the modpack creating a new world said creating terrain, then flickered with the title screen, and finally shut down minecraft and brought me to the technic launcher. Please help, I was having fun while it lasted. If this additional information is needed: this is happening with every modpack i have be
  14. Minecraft has crashed! Please help ---------------------- Minecraft has stopped running because it encountered a problem; Ticking screen A full error report has been saved to C:\Users\Mason\AppData\Roaming\.technic\modpacks\hexxit\crash-reports\crash-2017-05-08_16.56.44-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash --- BEGIN ERROR REPORT 52079ec6 -------- Full report at: C:\Users\Mason\AppData\Roaming\.technic\modpacks\hexxit\crash-reports\crash
  15. Hi, I have just recently upgraded to windows 10 from Windows 8 and I have had to reinstall technic. Technic opens and runs fine and I installed Attack Of The B Team and have it 4GB of ram to run with and it started up fine. The problem is when the laucher opens minecraft it instantly says not responding and stays there until you force it to close with task manager and because I have to do this there is no crash report in the technic folder. I have tried reinstalling both the launcher and B Team but nothing seems to be working. I have the correct java installed as well as I tried reinstalling
  16. Hello i am having some trouble downloading the Technic Launcher. I have tried to select different directories and folders and the default one nothing works. If anybody would be happy to assist me with my trouble be my guest.
  17. Whenever I try to open any modpack, including original technic modpacks, it begins installing the assets. Then the launcher closes and immediately reopens to the same page, though the installing assets bar has disappeared. How can I fix this?
  18. Hey guys I really need help here, I am trying to get into this mod called Fairy Tail Wooooow and it gets to the last little bit of the load and then freezes. Can someone please help me. http://pastebin.com/xbvujwKw
  19. Hey there mates, Just had this issue where launching a modpack does not work anymore. It loads the modpack, closes out of the technic launcher, and in about 5 seconds or so, the technic launcher window pops back up. Very strange, and I don't think it's a RAM allocation or performance issue, as with 8GB of allocated RAM, an i5 4570, and a GTX 1070, this shouldn't be an issue. I've tried reinstalling the modpacks, reinstalling the Technic Launcher, and reinstalling Java to no avail. The only modpack that works is the Vanilla one. Attached are the log files I have in
  20. So I just downloaded Blightfall for the first time. I have a problem with RAM, so I downloaded the 64 bit java version. It finally worked, I assigned 6 GB of RAM to the game, and I got into it. I spawn in and my mouse is automatically pointed upwards, the sensitivity was jacked up to something incredible, even though it only showed 100% in the menu. So I turned it all the way down to *yawn* and I could now at least see what i was looking at, but it was super glitchy and spasmatic and would reset every once in a while to the upwards position. This is not a problem with my mouse either, as it wo
  21. For some reason none of my modpacks will open. They act like they will, the launcher disappears but comes right back. I've set the ram allocation to the full 7 gigs, tried uninstalling and reinstalling minecraft and technic, and I've tried rolling java back to 7 and then returning to 8, nothing seems to work. Any ideas would be useful. Log to follow : http://pastebin.com/pVnutK6R thank you
  22. any modpack that i have attempted to launch has failed to launch, my specs are 2.10Ghz proccessor 4Gb ram. i have never had a problem in the past with this, but recently (past 2 weeks) nothing will launch it wont open any other windows, just closes the launcher then reopens it
  23. Hi Guys, I've been having a pretty bad problem with the launcher lately. The discovery page keeps saying it is currently unavailable, and whenever i try to load a modpack, i get this Message- Error unzipping a file for the following pack: Tekkit Attempting to extract file tekkitmain-1.0.zip, bu it did not exist. Please consult the modpack author. Attached the Screenshots and log-file below. I've already reinstalled the launcher and tried starting it as an administrator. Anyone got a solution? techniclauncher_2016-10-18.log
  24. Hi, The past few days I wanted to play a modpack for a stream so i can see what i want to do in it before the server goes live. But anyway I click play it loads up then when its done loading the launcher disappers like it normally does then a few seconds later the launcher would pop back up no errors or anything. I am useing 2 gigs and idk whats wrong if someone could help me i would be very thankful
  25. My Technic launcher was working perfectly fine and then just stopped launching modpacks. Also my technic launcher onlylets me choose a max of 1gb when I have 8gbs of ram please help. I even reset my pc to see if it wuld fix the problem and nothing. Heres a link toview my logs because its too big of a file to attach here. https://drive.google.com/file/d/0B8g5-oqKFK9jbXJYaHQyUkRSQ0E/view?usp=sharing
×
×
  • Create New...