Jump to content

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. Hi, The past few days I wanted to play a modpack for a stream so i can see what i want to do in it before the server goes live. But anyway I click play it loads up then when its done loading the launcher disappers like it normally does then a few seconds later the launcher would pop back up no errors or anything. I am useing 2 gigs and idk whats wrong if someone could help me i would be very thankful
  2. Behold: Project Spacequest is a modpack about aspiration in any which way possible, whether it be for the sky, for the depth in the earth, for other, never before heard of, mystical lands, or so much more. The pack is designed for player independence and journey through many different means, all following into two categories: Magic, and Tech With the dedicated server (recommended for best experience) players will have conflicts and struggles as they all go forth in an attempt to dominate the universe by whichever means of their choosing.
  3. When i try to install technic launcher he just dowloads the installer and when i try to open it nothing happens i still had the feed the beast launcher installed and it worked fine but now it doesnt open either so pls help
  4. My Technic launcher was working perfectly fine and then just stopped launching modpacks. Also my technic launcher onlylets me choose a max of 1gb when I have 8gbs of ram please help. I even reset my pc to see if it wuld fix the problem and nothing. Heres a link toview my logs because its too big of a file to attach here. https://drive.google.com/file/d/0B8g5-oqKFK9jbXJYaHQyUkRSQ0E/view?usp=sharing
  5. I recently upgraded to windows 10, and for some reason the launcher will not open. Every other executable file I have works perfectly fine. What is causing this, and how do I Fix it?
  6. i create my modpack and when ii use dropbox i put raw=1 on the end and it works but me and my friend downloaded it then tried to play and we had no mods i look in the .technic folder and find the .jar files turn into internet explorer files.
  7. So I recently created this modpack http://api.technicpack.net/modpack/ivolakit-custom-modpack and when I ran it and it worked fine, when I launched the game however no mods were available. Help?
  8. When I try to load or download a modpack, It starts loading, then stops at 6%. it doesn't even get to the Mojang screen. It was working fine a day ago. I am running the Technic launcher on the latest Mac and running OSX El Capitan. I have just allocated 8GB of memory to the launcher, so I don't think that the memory is the problem. Please Help me, as I can't wait to start playing my modpacks again.
  9. Hi, first off, amazing game, absolutely love it. Only problem is that when i download, launch and try to open/play the starter world. It kicks me back to the title screen, it will say "loading world" then it would just leave and im really mad because this modpack is just so amazing but i can't play it and or find a solution to my problem. Anything helps guys, Thanks!!!!
  10. I was playing Tekkit Classic earlier today and just now I opened up the Technic Launcher and went to Tekkit Classic. I clicked play and it said "The modpack Tekkit Classic does not appear to be installed or is corrupt, and is not available for Offline Play" What is wrong? What do I do to fix it?
  11. When I click 'play', it'll say 'Checking For Minecraft Assets', and when the bar gets to 100% it'll change to 'Installing Minecraft Assets'. Then the launcher will close and in a blink open again. That happened to 2 packs I installed today and tried to play (Mo' Creatures + Morph; Hack/Mine). I've no idea why this is happening. With packs I already installed (Example: Aether II - Genesis of the Void) they run just fine. I did try rebooting the computer. I really need help with this, since I want to play Hack/Mine again so badly. Thanks for the answers!
  12. I recently updated to Windows 10 and suddenly, Technic won't open any modpacks. As a note, I am not using third-party packs, only the default ones. The launcher will disappear for about fifteen seconds and then reappear. I get very small crash reports with little info to go off of, like this: http://pastebin.com/yPLW1Rce I have deeply searched the forums for any answers or solutions, but none of them have worked. I have tried changing my graphics drivers, I've reinstalled the packs AND the launcher, and many other suggested solutions. As a side note, Technic works just fine on my Windows 8 co
  13. Hey, I've been searching for a fix for hours now and nothing has worked. I am trying to run modpacks through technic and the launcher is not loading anything for example, minecraft vanilla and attack of the b-team. It installs modpacks fine but when I click play the launcher exits and attempts to load the mojang screen but seems to give up and return to the launcher. I'm running this on Win 10 (64bit) - 6gb ram. Latest Java version for 64bit (Java 8u66) no previous versions installed. I've tried to run the launcher at 1,2,3,4,5 gb ram which makes no difference. I have attempted the legacyjava
  14. Hi Im God_Slayer_PvP and I recently created a modpack to play with my friends and when I run the modpack it opens minecraft for a split second before closing please help me!!! I have changed my java from 7 to 8 and back Ive reinstalled the pack I checked for compatibility issues But nothing seems to be working!!!!
  15. Hello Everybody, As a server owner, I need to know a lot about bugs, crashes, dupes... on Tekkit Classic. Unfortunatly, not so many server owners know about them, and as far as I have seen, there isn't a list about it. That's why I'm going to list all the bugs, crashes, dupes and exploits (as far as I know) in this thread. This will NOT be an explanation on how to dupe or crash a server. (because it might be usefull for some :/) If you know a bug that isn't listed here, you can post it in the comments and I'll add it ASAP. DUPES 1:Red Matter Furnace Probably the most known, with a Red
  16. Hello,i opened Tekkit today and it worked just fine,i relaunched it later and i can only stay in a server for 5-10 minutes,and this has really been annoying me,i will copy paste the crash log,help me please,I Love Tekkit # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000007796ada4, pid=5620, tid=8260 # # JRE version: 7.0_17-b02 # Java VM: Java HotSpot(TM) 64-Bit Server VM (23.7-b01 mixed mode windows-amd64 compressed oops) # Problematic frame: # C [ntdll.dll+0x4ada4] RtlDeNormalizeProcessParams+0x574 # # Failed to
  17. C:\Users\lee\Desktop\Minecraft stuff\AotBT>java -Xmx1G -Xms1G -jar BTeam.jar nog ui Jun 23, 2015 11:45:23 AM net.minecraft.launchwrapper.LogWrapper log INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker Jun 23, 2015 11:45:23 AM net.minecraft.launchwrapper.LogWrapper log INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLServerTweak er Jun 23, 2015 11:45:23 AM net.minecraft.launchwrapper.LogWrapper log INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLServerTweaker 2015-06-23 11:45:23 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.
  18. OS: WIndows 7 Java version: latest (64 bit) Problem: I am able to play for maybe a minute or so, and then the game crashes Error messages: Minecraft has stopped running because it encountered a problem; Exception getting block type in world Error log: -- Head -- Stacktrace: at atomicstryker.ruins.common.RuinTemplate.isAcceptable(RuinTemplate.java:116) at atomicstryker.ruins.common.RuinGenerator.findSuitableY(RuinGenerator.java:225) at atomicstryker.ruins.common.RuinGenerator.createBuilding(RuinGenerator.java:107) at atomicstryker.ruins.common.RuinGenerator.generateNormal(RuinG
  19. Hi, everyone So, I haven't play Minecraft for a really long time, and now I feel like playing again So I downloaded the Technic Launcher again, downloaded my modpack, and it doesn't work D: It simply doesn't launch. only loads on the launcher. So I tried an old version. Still Nothing. Just a grey CB's DepLoader little loading window or something. Please help me fix this, I've put a lott of work into this "back in the days". This is a private modpack called Modders In Space http://www.technicpack.net/modpack/modders-in-space.340368 Also, other modpacks work. That's the Forge Mod Loader
  20. The Tekkit Classic Modpack doesn't show up on the Modpacks page of the launcher. When I go to the modpack page on technicpack.net it says that it's included with the launcher so there isn't a download link even though it obviously isn't in the launcher. I looked but nobody else has seemed to have asked about this.
  21. Hello, I am trying to play Tekkit Classic on a Mac version 10.8.5 running java version 1.6.0_65. I have re-installed, and re-started everything multiple times (in different versions) and Im still having problems. The problem is that once I enter a world, either on a server or in single player I can move at first but once I stop I can't move anymore, and I can't check my inventory. I can jump by holding the space bar, and I can place blocks and open chests, but nothing else. This is actually not specific to just Tekkit Classic, but also Tekkit Light. I have searched for an answer but haven
  22. I have been trying to login to the Technic platform but whenever I login it says that I need to validate my email (Which I'm sure I did when I first made it) But when I login to my email, there is no email at all. I have done it countless times, even on other computers. I've reset my password but that doesn't help at all! please respond when ever possible.
  23. Ok I know this isn't a bug report because I have no idea how to look up bugs and such and I was just wondering if there was a simple fix for disappearing chests and body parts. When I load up my world it is fine but after a few seconds the chests flicker and my body parts disappear and glitch such as my arm...
  24. Hey guys, my issue is becoming somewhat of a nusiance because I have searched for solutions and have had zero luck. I started playing Attack of the B-Team today with a friend on a server I set up and we had minimal issues getting it all to work and the solutions were the simple fixes. Once on the server I realized that my inventory key was set to "E" which I prefer to not use because I think "Mouse Button 3" ,or "Middle Mouse Button", is more efficient and easier for me. I went into my options to change it but as soon as I hit "Mouse Button 3" to make it the new inventory key my game crash
×
×
  • Create New...