Search the Community

Showing results for tags 'custom modpack'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 102 results

  1. Hi, I've had a custom modpack out for a while, Mechanized Magicks, and want to make a simple to use server package where users can easily set up a local server, like every popular modpack has. I have premade config files that need to go into servers being made so the client and server align but I simply have no idea how this is done. Please help?
  2. I have been working on this custom modpack for a couple months and have come across many a crash report and have fixed them all fairly easily. But just recently for my modpack Legendary Dundeoneering http://www.technicpack.net/modpack/legendary-dungeoneering.680762 server has been getting this crash report http://pastebin.com/fwKXB7EY I am not sure if this crash only happens on the server or if it happens in single player to as I have only had experience with the Multi Player side of my modpack but this Crash report has been very puzzling to me. I have been able to fix most entity ticking crash reports by changing some code and or removing a mod. but this is very difficult to do as this crash is being caused by a plain old zombie. Its happened multiple times at random usually with zombie spawners but I cant pinpoint the cause of the crash. Can someone please provide an answer to this as I have been working to set up an official server and dont want the server being full of crashes when it is released.
  3. Welp, another day, another modpack, another bug. This time I've managed to get my modpack to load and open, but it doesn't have forge or any mods installed. I've tried getting universal forge for 1.7.10, placing this into my bin folder and renaming it to modpack.jar. Creating a modpack.jar and placing all the contents of the forge into this jar. Unzipping the forge file the creating a modpack.jar which includes all the forge files. All of these have the same outcome, the modpack loads but doesn't have forge installed. I have even installed forge onto my client and copied the generate configs into my modpack but that doesn't change anything. I have tried both dropbox and copy.com, thinking it may be the host but that hasn't changed anything. http://api.technicpack.net/modpack/mscience https://copy.com/tpexo8g4ycBsYwmG?download=1 https://www.dropbox.com/s/mdzk7ltu2so618i/Modern Science.zip?dl=1 Hopefully you'll have an answer for me!
  4. *WARNING* YOU NEED 64 BIT JAVA TO CONNECT TO SERVER! Technic Page: http://technicpack.net/modpack/official-runic-pvp-modpack.555192
  5. Hi, i recently started up my own modpack, everything was going well until my modpack download stopped working. My modpack became disabled. after a day i had fixed the download, but my modpack is still disabled. can anyone help me enable it?
  6. - Title: My custom modpack crashes on the mojang screen - Type of bug: Launcher bug - Reproduction rate: 10/10 - Steps to reproduce: Opened the Technic Launcher Selected my custom modpack (Narcotic Craft) Clicked Play Launcher disappeared Mojang screen appears Mojang screen disappears Launcher reappeared - Expected result: My modpack should fully load without crashing - Observed result: Minecraft closes/crashes and the launcher reappears - Logs: Launcher error report: http://pastebin.com/dGrmDc5y Platform URL: http://api.technicpack.net/modpack/narcotic-craft Download link: https://dl.dropbox.com/s/f8t96o3r4ieaf3s/modpack.zip?dl=1 - Extra Comments: I have downloaded and tested all of these mods on the vanilla client without the technic launcher and it works fine, I even have my own server for this modpack. My problem is that this modpack will not run on technic launcher and I can't figure this out... I would appreciate any help that I could get!
  7. I am making a custom modpack for my friends and myself to play with. I've made 2 modpacks on the technic platform (one of which is down temporarily - fixing after I deal with this one). I did everything correctly (I know this because I did it just as I did the other two modpacks). Anyway, I downloaded the modpack and ran it. It loaded in Vanilla. I tested it 10 times, and all 10, the same thing happened each time. Here is the modpack zip file (you'll have to manually click the download button) - https://copy.com/XRlpoHRIrF1ccGmE I made certain it's a public file and everything, so it's not that. I looked in the folder, and there was a mods folder with all the mods. Here is a link to the file (C:\Users\Nick\AppData\Roaming\.technic\modpacks): https://copy.com/Z2rD9pdvhGGcR2hw If you need logs, just tell me which logs you need, and I'll copy/paste them in. Thanks.
  8. This is my first post on this forum, so i apologize if this is the wrong place to post this... - Title: My custom modpack crashes on the mojang screen - Type of bug: Launcher bug - Reproduction rate: 10/10 - Steps to reproduce: Opened the Technic Launcher Selected my custom modpack (Narcotic Craft) Clicked Play Launcher disappeared Mojang screen appears Mojang screen disappears Launcher reappeared - Expected result: My modpack should fully load without crashing - Observed result: Minecraft closes/crashes and the launcher reappears - Logs: Launcher error report: http://pastebin.com/dGrmDc5y Platform URL: http://api.technicpack.net/modpack/narcotic-craft Download link: https://dl.dropbox.com/s/f8t96o3r4ieaf3s/modpack.zip?dl=1 - Extra Comments: I have downloaded and tested all of these mods on the client without the technic launcher and it works fine, I even have my own server for this modpack. Now, all of a sudden when i want to upload this into a modpack, then technic launcher will not run it. I would appreciate any help that I could get!
  9. Hello, i am currently having huge issues and getting this kind of problem i have copied all configs from server to client. Picture of problem is belown. fml log http://pastebin.com/Zrnr8mSf Modpack: api.technicpack.net/modpack/mine164optifine Server: https://www.dropbox.com/s/v9xr2abohc4kg06/ServerMCPC.zip?dl=0 I'll be very thankful to anyone for helping
  10. First of all, this is my first time getting into modding so I'm not the brightest when it comes to this stuff. Files: https://copy.com/wWpCYE9TS7G6FK8a Modpack http://www.technicpack.net/modpack/totallynotminecraft.647674 I have a feeling one or two of these mods are causing my game to crash. Anyway to find out?
  11. I am having some trouble finalizing my modpack, whenever i launch it i get this error: http://pastebin.com/TemWPLc4 how can i solve this? i just updated with a bunch of magic mods and now it's acting wierd. i can't seem to pinpoint a mod, i just get these java.lang.NoClassDefFoundError errors. any ideas? Thanks in advance.
  12. I use idfixminus to configure the id's on both my server and my modpack. my modpack works fine, with no ID conflicts, but when i try and join the server, i get a long list of ID errors that means i can't join. I can find the idfix.txt on my server, but not on my modpack. i don't know how to write one, what do i do?
  13. when i try and launch my custom modpack, it finishes initializing and moves on to postinitializing. however, as soon as it reaches this point, it just stops with a java.lang.outofmemoryerror. no crash, just Mojang screen forever. here's the pastebin of the console: http://pastebin.com/Xk4nE6Q7 i only posted about half the launch process and the error, i don't think the rest matters. The error is at the bottom. Thanks in advance!
  14. So Ive been working on my custom modpack for a while and I recently updated it on the technic launcher and it just starts up with a black screen then crashes. Ive looked at the error log but Im not quite sure how to fix it so if anyone here knows what my problem could be please feel free to respond. Here is the error log: ---- Minecraft Crash Report ---- // Who set us up the TNT? Time: 2/16/15 5:37 PM Description: Initializing game net.minecraftforge.client.model.ModelFormatException: IO Exception reading model format at net.minecraftforge.client.model.obj.WavefrontObject.<init>(WavefrontObject.java:60) at net.minecraftforge.client.model.obj.ObjModelLoader.loadInstance(ObjModelLoader.java:27) at net.minecraftforge.client.model.AdvancedModelLoader.loadModel(AdvancedModelLoader.java:65) at ru.steevenrichard.lastdays.client.renderer.items.LDItemBeatWoodenRender.<init>(Unknown Source) at ru.steevenrichard.lastdays.client.LDClientProxy.registerItemsRenders(Unknown Source) at ru.steevenrichard.lastdays.LDEngine.preInit(Unknown Source) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:513) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:208) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:187) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:118) at cpw.mods.fml.common.Loader.preinitializeMods(Loader.java:513) at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:239) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867) at net.minecraft.client.main.Main.main(SourceFile:148) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) Caused by: java.io.FileNotFoundException: minecraft:textures/models/obj/beat.obj at net.minecraft.client.resources.FallbackResourceManager.func_110536_a(SourceFile:51) at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110536_a(SourceFile:55) at net.minecraftforge.client.model.obj.WavefrontObject.<init>(WavefrontObject.java:55) ... 42 more A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at net.minecraftforge.client.model.obj.WavefrontObject.<init>(WavefrontObject.java:60) at net.minecraftforge.client.model.obj.ObjModelLoader.loadInstance(ObjModelLoader.java:27) at net.minecraftforge.client.model.AdvancedModelLoader.loadModel(AdvancedModelLoader.java:65) at ru.steevenrichard.lastdays.client.renderer.items.LDItemBeatWoodenRender.<init>(Unknown Source) at ru.steevenrichard.lastdays.client.LDClientProxy.registerItemsRenders(Unknown Source) at ru.steevenrichard.lastdays.LDEngine.preInit(Unknown Source) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:513) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:208) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:187) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:118) at cpw.mods.fml.common.Loader.preinitializeMods(Loader.java:513) at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:239) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867) at net.minecraft.client.main.Main.main(SourceFile:148) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) -- System Details -- Details: Minecraft Version: 1.7.10 Operating System: Windows 8.1 (amd64) version 6.3 Java Version: 1.8.0_31, Oracle Corporation Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 67307104 bytes (64 MB) / 195022848 bytes (185 MB) up to 6372720640 bytes (6077 MB) JVM Flags: 4 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx6144m -Xincgc -XX:MaxPermSize=256m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v9.05 FML v7.10.85.1272 Minecraft Forge 10.13.2.1272 8 mods loaded, 8 mods active mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized FML{7.10.85.1272} [Forge Mod Loader] (modpack.jar) Unloaded->Constructed->Pre-initialized Forge{10.13.2.1272} [Minecraft Forge] (modpack.jar) Unloaded->Constructed->Pre-initialized PlayerAPI{1.2} [Player API] (minecraft.jar) Unloaded->Constructed->Pre-initialized RenderPlayerAPI{1.3} [Render Player API] (minecraft.jar) Unloaded->Constructed->Pre-initialized flashlight{1.0} [Flashlight] (LASTDAYS-1.7.10-0.0.7a_CLIENT.jar) Unloaded->Constructed->Pre-initialized lastdays{0.0.7a} [LAST DAYS] (LASTDAYS-1.7.10-0.0.7a_CLIENT.jar) Unloaded->Constructed->Errored SoundEngine{1.0} [sounds mod] (LASTDAYS-1.7.10-0.0.7a_CLIENT.jar) Unloaded->Constructed->Pre-initialized Launched Version: 1.7.10-Forge10.13.2.1272 LWJGL: 2.9.1 OpenGL: GeForce GT 750M/PCIe/SSE2 GL version 4.5.0 NVIDIA 347.52, NVIDIA Corporation GL Caps: Using GL 1.3 multitexturing. Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported. Anisotropic filtering is supported and maximum anisotropy is 16. Shaders are available because OpenGL 2.1 is supported. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Packs: [] Current Language: English (US) Profiler Position: N/A (disabled) Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Anisotropic Filtering: Off (1) Modpack for anyone interested: http://www.technicpack.net/modpack/kkjk-modpack.590457
  15. EDIT: I know the title says "with just forge", but I finally got a modpack with just forge to work only to try and add other mods and have the same error pop up. I do not know how to change the title. Okay, so, I've been trying to create a modpack for my own personal use, but I'm having a lot of trouble. I keep getting that "trouble unzipping file" error and I have tested all these mods together on my actual minecraft, so I know it's not because they conflict with each other. Here is the link to the pack on technicpack: http://www.technicpack.net/modpack/yoyohaylis-modpack.590450 Now, I've searched through the forums for possible solutions and the same things seem to get repeated a lot, but I swear I'm doing everything being told to others. 1. I downloaded Minecraft Forge version 10.13.2.1291 for Minecraft version 1.7.10 2. I made 3 folders: mods, config, and bin 3. I put the forge file into the /bin folder and renamed it as modpack.jar, making sure there were no extra extensions on the end 4. I placed all the config files for all the mods in the config folder 5. I placed all my mods in the mods folder 6. I packaged those three folders into a file called "yoyohayli_modpack.zip" 7. I hosted that file on dropbox, making sure to follow the instructions on here: '?do=embed' frameborder='0' data-embedContent>> If someone could take a look at what I have and tell me what I'm doing wrong, that would be great. I got a modpack to work with purely just forge, but as soon as I add mods, I get that error.
  16. So, I'm updating some mods for my modpack and after I got the latest ones I keep getting this crash, I know it is Thermal foundation, but I don't get why it happens, it is only with the "ThermalFoundation-[1.7.10]1.0.0RC1-37" file, and not with any earlier versions of the mod; I just wanna know why it happns. Any help of me understanding this would be greatly appriciated..
  17. Hi, I'm new to the forums and signed up purely for the hopeful support I will get. I've been trying to setup this modpack for the better part of 3 days now and every time it launches it crashes. I used older versions of the mods and they worked fine however when I re-made the pack with the latest versions for 1.6.4 it now crashes on startup. Knowing me it's some stupid oversight or a forgotton dependency, no matter what it is It's totally evaded me. I saw that you guys like it when people post log files, the problem with that is that I have no idea how to copy+paste an entire console window into a pastebin or some other copy paste website. As an alternative (and hopefully a better one) I'll post the link to my pack, that way you guys can launch it and see for yourself and experiment with it. Here is the technic pack link And here is the dropbox link I'm about to go to bed and I slapped a new version onto dropbox + edited the pack with the new link. If the launcher is having issues downloading it it's probably because I zipped it or put in the wrong link. Much help in advance, and thank you very much!
  18. Due to the lack of activity, Muicraft has been shutdown (for now at least) and has been replaced by a private server for certain players of the server. If you were part of Muicraft and were friends with the Admins or Moderators, you were probably contacted about the new private server. If you weren't, contact Noah on Skype. If you were friends with him, you'll know his Skype. Thanks for playing while it lasted. Who knows, maybe we will come back in the future. We probably will, it happened before. Twice. Muicraft is a server created by Muiramas, however is maintained by our 3 main admins, noahc3, inhumancoffee and Heracles421. At Muicraft, we try to host a server that is fun for everyone. To do this, we have fairly unrestrictive rules, and run on a custom modpack which brings the latest and greatest mods to the table. When our server is not under maintenance (by us or our host), we expect our server to be online. Obviously, we can’t help it if there is a crash and no admin is around to restart the server. If this happens, I suggest posting on our forums about it since our admins get an email notification when you do so. Our community consists of very nice people willing to help out with anything you may have issues with. Just ask! MAIN SERVER INFO Website – www.muicraft.net IP address – play.muicraft.net Modpack – Muicraft Custom Pack (Available Here) Minecraft Version – 1.7.10 MODPACK INFO The “Muicraft Custom Pack” is a modpack for our server created by noahc3 (clientside) and Heracles421 (serverside). We designed our modpack to suit everyone’s needs, from tech to magic to guns to computers, you get the point. You can check out our modpack here, or if you want to cut strait to the chase, here is the link you paste into the Technic Launcher: http://www.technicpack.net/api/modpack/muicraft-custom-pack If you do not know how to install the modpack, we have made a tutorial here. Make sure that you set the max ram to AT LEAST 2 GB that you have decent processors. If you plan to use a resource pack (other than what we included) I suggest setting to at least 3GB or 4GB. Also, a known issue is there is a mod sorting cycle discrepancy, which is currently unfixable. If this happens, just keep restarting the pack until it works. If it does not work after 10 retries, reinstall the pack. The server is pre-added to the multiplayer list, for your convenience. SERVER RULES The admins at Muicraft want to host a server that everyone will enjoy. To do this, we have decided to make fairly unrestrictive (though long) rules. They are as follows: That is a long list, but basically we just want people to not get sad or angry, and not make our world look too much like a war zone. PLUGINS Our server uses the latest version of Cauldron, and also uses various plugins to help improve the server’s experience for you and for us. The plugins are as follows (A-Z): Dynmap [CB Bridge, we use the MCPC+ version] – Dynamic map for players (like Mapwriter/Opis) Enjin MC Plugin – To link ranks on our website to our server, and vice versa. Also to aid in donating Essentials – /home, /spawn, /back, etc. Almost every server has it, it isn’t anything special Essentials Group Manager – Yea, we are those anti-PEX servers GriefPrevention – Land Protection for Players OpenInv – so we can view offline player’s inventories Plugman – so we don’t have to restart the server to add and remove plugins Prism [Cauldron] – Logs every action you make to help aid us in dealing with grief. NSA for Minecraft. Random Location – For a random TP portal Tekkit Customizer – To ban items if we ever need to Vault – For money Votifier – So we can reward you for voting for our server Voxel Sniper – So admins can terraform terrain easily World Border – To border the world so players don’t put 10 gigs on our server (currently 10k radius) World Edit – I’m sure you know what that is WorldGuard – Land protection for Admins If you have any questions about Muicraft, you can post here, or if you want/need a faster response, go post on our website www.muicraft.net (in the forums). If I am missing something required in the rules, please tell me. I have been working on this over a few days due to laziness so I wouldn’t be surprised if I missed something. Also, I wrote this in Word and the formatting barely carried over properly, that's why it looks crap.
  19. I made a private custom modpack but i cant seem to get it working with the launcher it simply loads normal minecraft 1.6.4. If anyone would like to help get it working I would really apreciate it heres the modpack link: http://www.technicpack.net/api/modpack/blue-wolf
  20. So, I am making a new modpack for 1.7.10 and my client freezes after I make a world. It launches with no crash though the problem is creating a world. It doesn't seem to be freezing after I remove the thaumcraft from the pack. I'm using Thaumic Exploration too but it still happens after I remove the addon from the pack. I tried the same thaumcraft earlier with less mods and it just worked fine so I think it's conflicting or bugging with something perhaps? But then why the minecraft title screen is loading fine? OpenEye doesn't seem to be detecting it either afther the reopen. Logs for the latest(free to ask others if required): http://paste.ubuntu.com/9411377/ Current mods(screenshot): http://gyazo.com/09504f5ca7ec7c1b6d6eae90f43b337c
  21. so if u could not tell im new, and before u ask ya i took a look around the forums but couldnt find anything that helped. Im sorry if u are frustrated with people asking the same questions over and over again but maybe im too stupid to understand it. If anyone could take a look at this and help me i would be grateful: http://www.technicpack.net/api/modpack/plan38
  22. My new custom modpack isn't loading. It opened as vanilla at the beginning but after that I looked it up on here and found that I need to delete a few files in the different .jar folders. Most of the mods on my pack are from different packs that are compatible with 1.6.4. The ones that aren't I downloaded the safer/recommended 1.6.4 versions of each so that it would be more likely to run properly. After I deleted the files mentioned I tried running it again. It didn't run vanilla anymore, it just didn't bother and sent me back to pack selection. After I did all I found I was supposed to do, I decided to upload that as the new version to avoid being told to do things I already did, and labeled it as the 1.1a version. My pack is http://www.technicpack.net/modpack/details/asdfmovie-99.535031 and here is the report from my latest crash: https://copy.com/m9NsA4E2Gi4VCcNL
  23. I have been working on mashing a modpack together and I have been adding one mod at a time (to ensure I can undo something if it doesn't work.) Today, after adding bibliocraft, then forestry, the modpack wasn't able to launch. I removed forestry, tested it (didn't work), then bibliocraft, and it still didn't work. (I did test Bibliocraft first before I added Forestry and it worked.) I can't read these so if someone else could help with the report I got? http://pastebin.com/40JiPW57 Thanks ^^
  24. Hi, my modpack keeps crashing back to the launcher and I cannot figure out why. I know it is due to Ars Magica 2 but I don't know why. It isn't an ID conflict. Here is my crash log: http://pastebin.com/184Z5znF
  25. I posted a topic on this yesterday, but I decided to start a new one since something new is happening. When I log onto my server, its fine UNLESS I'm near my base, then it crashes. Here is the crash report: http://pastebin.com/sTNaxLit Does someone know what is going wrong? Thanks