Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. I had no trouble playing Voltz for a while, but today I tried to start it and received a weird error, after I closed it all and tried again a few times I re-installed Voltz, only to get a different error. https://gyazo.com/87ae4908f9740781f1f085ca3da21c6c Any help as to how I can fix this would be greatly appreciated! I tried deleting the pack and re-installing it multiple times to no avail, and I tried to delete the file ^ that contains that error but I am unable to as it says it's being used by a program.
  2. Okay so I made this modpack for me and my friends to play on and I followed everything as instructed but when i go on the Technic launcher and try to install it, it said Invalid Url: Not quite sure what to do because i followed everything as instructed. Here is the modpack page: http://www.technicpack.net/modpack/scotts-packareno.940953 And this is the link I have for the download: https://www.dropbox.com/s/46hr062suq1gbxb/Scott%27s%20Packareno.zip?dl=1 Someone please help asap Thanks ~Scott
  3. This is my first ever time creating a modpack and i would love to do it correctly, i am having the same problem a lot of other people are having and i'm sure you are getting annoyed of these posts. I linked the Error message So here is the dropbox link: https://www.dropbox.com/s/kike0fcaem3g1vh/MODPACK.zip?dl=0 . If i did anything wrong or if i missed something completely please tell me. Thank you for your help!
  4. It seems I can't launch the technic launcher. Whenever I try it I get this error
  5. I keep getting a message saying that says error extracting file. I have tried almost everything to fix it but it still doesn't seem to work. Here is there host file: https://www.dropbox.com/s/74a8c9pa9bxw4l5/Desssktop.zip?dl=1 PS: Sorry if I am posting this in the wrong section I am new to the forums.
  6. Hello, i am pretty new to making a server so if my question(s) sound uneducated or nooby, thats why. So...last night i started my server making process and i downloaded the server files for Tekkit Space, put them in a folder on my desktop called "Server" and i made a "Run.Bat" file and i clicked Run.bat and it did all of its loading in and i went to port forward. My router's port forwarding was somewhat confusing so i looked up a youtube video of it for my exact router and from what i can gather, it is done correctly. If someone wants to see the video and/or know how i did it to determine if i
  7. Somehow the launcher deleted the pack and I wanted to play again. But as soon as I move the Logistic Pipes Mod into the mod folder the game crashes. Before the pack was deleted it worked. Help! 42 mods loaded Optifine OptiFine_1.2.5_HD_S_C6 Minecraft Forge 3.3.8.164 FML v2.2.106.176 Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5 mod_MinecraftForge : Initialized (modpack.jar) mod_CodeChickenCore : Initialized (modpack.jar) mod_NotEnoughItems : Initialized (modpack.jar) mod_ReiMinimap : Initialized ([1.2.5]ReiMinimap_v3.2_04.zip) mod_IC
  8. hey, when i try to install any modpack in the launcher dosent matter what(even vanilla) it show me this error:
  9. I keep getting this error in the console when I hit 80% loading the tekkit classic pack. Help? Thanks! [B#347] [23:23:33] [Client thread/WARN] [FastCraft]: The sprite immibis_peripherals:rfw-cover-short caused the mipmap level to drop from 4 to 2 because it's too small (6x6 px).
  10. I created a modpack and uplouded it on technic, but when i tryied to install it appears this error: http://prntscr.com/d84wpe my modpack link http://www.technicpack.net/modpack/duckraft-official.917803 Help pls (srry bad english)
  11. I'm running a private tekkit classic server and I have other plugins on that are working but factions doesn't work it says do /help factions then it list one command /factions that doesn't work and i'm getting this message in the console. [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning! 2016-11-07 12:30:24 [INFO] [Factions v1.6.7] Reset faction data (invalid faction) for player ytg1 2016-11-07 12:30:24 [INFO] [PLAYER_COMMAND] ytg1: /help 2016-11-07 12:30:30 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning! 2016-11-
  12. Error: could not open 'C:/program Files/Java/jre1.8.0_60/lib/amd64/jvm.cfg'
  13. Hello, everyone! Started playing Attack of the B - Team about two weeks ago, and I've been having a blast so far. Recently I decided to take a dip into some of the more aesthetic mods (MrCrayfish, Bibliocraft, etc.) and I've had an overall enjoyable experience. However, I recently crafted a stereo, and placed it down on a table from MrCrayfish mod. After that, chaos ensued. I'm pretty certain the issue was caused by me placing the stereo onto a table from Bibliocraft, but since the crash happened I've tried to remove the issue thoroughly, to the extent that I broke every shelf and st
  14. So, I've looked at all of the other posts on this site and I cannot for the life of me figure out what I'm doing wrong. I'm trying to create a custom modpack. Dropbox download link: https://dl.dropboxusercontent.com/u/41597954/modpack.zip Pack API link: http://api.technicpack.net/modpack/iylos-war-pack I have tried using the secondary link, https://www.dropbox.com/s/0udht1eocwrksja/modpack.zip?dl=0 I have tried changing the ?dl=0 at the end to ?dl=1, and I have tried appending ?dl=1 to the end of the first dropbox link as well. Edit: I have also tried taking the secondary link a
  15. Whenever i press play the launcher loads at the bottom then goes away and quickly come back... i have tried for all packs and cant get anything to work! I have tried deleting all packs and still nothing! Help would be greatly appreciated
  16. So I got Minecraft a few years ago and decided to try out Technic. And when I download the launcher and try to sign in (With my MINECRAFT account)it says: an error occurred while trying to reach authserver.mojang.com. I don't know if the severs are down or if i'm just being stupid and missing something obvious, but please help!
  17. nlgamerss

    Error

    I had the Console open and I am getting kicked from servers ( Modpack Countercraft ) http://imgur.com/a/SY6Ij <-- Screenshot from te console, It is kicking me saying: Internal Exception: Java.net.SocketException: connection reset
  18. After being unable to launch the Technic Launcher, I decided to try and uninstall it and reinstall it, but after deleting everything to do with it, and even deleting and uninstalling minecraft, it still hasn't been fully uninstalled, as clicking the download link on the webpage merely downloads the Launcher again instead of the Setup Wizard for the launcher. If anyone could help it would be greatly appreciated.
  19. Technic launcher won't install for me. It just outputs an error text file that I've pasted below. Any idea what's wrong? # # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000018000cf3a, pid=5340, tid=0x0000000000000880 # # JRE version: Java(TM) SE Runtime Environment (8.0_101-b13) (build 1.8.0_101-b13) # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.101-b13 mixed mode windows-amd64 compressed oops) # Problematic frame: # C [RTSSHooks64.dll+0xcf3a] # # Failed to write core dump. Minidumps are n
  20. Blightfall and the Technic launcher had no problem until after an update to windows 10. Now it will load, let me load my world, but after a minute or so it closes with no crash message. Instead, windows says java stopped working properly, when I close this message from windows it also closes the game. Java showed no signs of issues before the program closing.
  21. I recently made a modpack for technic and it is giving me this error: file version.json not found in C:\Users\Michael\AppData\Roaming.technic\modpacks\arcane-survival-reborn\bin\modpack.jar Could someone please help me???
  22. I'm having a weird problem where when i try opening the Technic Launcher it shows the icon like its loading, but never loads. I checked the log and it gets an error "java.util.zip.ZipException: error in opening zip file" I have attached the log for more info. Thanks ~ Skilled techniclauncher_2016-08-27.log
  23. Whenever I try to download my modpack, it gives a download percentage of something like -146456% and says it failed to download the modpack from the source listed. (Mediafire) Modpack location http://www.mediafire.com/download/tqas1kv3203axmi/epicgamer412-1.0.zip Technic page http://www.technicpack.net/modpack/epicgamer412.886187
  24. Hello everyone i have a problem with my tekkit lite server Me and my friend wanted to play today as alaways i started the server everything fine from there but then when i try to join it keeps "logging in" then it downloads terrain and it kicks me out with an error and then my friend crashes too i really need help please
  25. Hello, I'am the owner of the mudpack A.O.W. I recently figured out how to pre add my server into the multiplayer tab so players wouldn't have to type in the ip. (You put the server.dat into the main of the mudpack folder) and when I updated my pack, the text got all messed up(The languages wasn't changed at all). I am asking someone to please help me with this problem, I tried removing the server.dat file, and it didn't work. Please help, thanks for reading this, Matey.
×
×
  • Create New...