Jump to content

Search the Community

Showing results for tags 'launch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. Here is the error log: [B#402] 2019/03/17 17:12:57 [INFO] A detailed walkthrough of the error, its code path and all known details is as follows: [B#402] 2019/03/17 17:12:57 [INFO] --------------------------------------------------------------------------------------- [B#402] 2019/03/17 17:12:57 [INFO] [B#402] 2019/03/17 17:12:57 [INFO] -- Head -- [B#402] 2019/03/17 17:12:57 [INFO] Thread: Client thread [B#402] 2019/03/17 17:12:57 [INFO] Stacktrace: [B#402] 2019/03/17 17:12:57 [INFO] at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) [B#402] 20
  2. Hello, I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends. Any help is much appreciated!
  3. Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye. Everything i've tried : Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
  4. I've got a problem when I try to run Tekkit Legends on my laptop; it crashes. All the resources etc. load, the launcher closes for a while... Then reopens. I've allocated 3 gigs of ram, so I don't think that's the problem. Any help is appreciated, I'm lost at what to do. If you need more info about my laptop, please tell me! The crash log: [B#360] 2018/04/24 21:59:35 [INFO] Console Mode Activated [B#360] 2018/04/24 21:59:35 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Julian\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist [B#360] 2018/04/
  5. Hi, am I am unable to launch TEKKIT Legends. I'm not able to launch Attack of the B-team either. After installing the pack, I'll press Play, there'll be some activity and then the Technic Launcher pops up again as if nothing happened. I'm running Windows 10 Pro 64-bit, the latest Java version downloaded this evening prior to my last 3 attempts to get things working and MineCraft 1.12.2 (which runs fine). I have reinstalled the Technic Launcher as well, deleting the .technic folder and activating the Technic Launcher which then reinstalls (I assume) everything it needs. In the hope th
  6. So basically, after a new update came to PixelSpark the modpack hasn't been able to load on my technic launcher. It has 3gb of RAM allocated and its on Java System 64-bit. Basically what will happen is, I click "Play" on the launcher and then it will start up minecraft. Then after a while it will go to a black screen and close. Then the technic launcher will open up again. This is really frustrating considering I don't understand computers and coding. Any help would be greatly appreciated. Attached Images crash-2017-09-01_11.52.12-client.txt
  7. I have been trying to set up a modpack for me and my friends to play on. I set everything up which (to my knowledge of how to do this) appears to be done correctly. The pack installs fine. However, none of the mods appear to be there, it simply launches the pack in vanilla 1.7.10. Please help! Link:https://www.technicpack.net/modpack/talkinheads-pack.1063512
  8. So I had technic launcher for a while now and for the most part its worked fine. I downloaded the 64 bit java so i have 3gb set for it and everything was just fine. Then i updated my computer from windows 7 to 10 and once i launched the launcher and tried to play a mod pack it would launch and then go right back to the launcher. I checked the launch code to see what was going on and this is what it gave me http://www.slf4j.org/codes.html#StaticLoggerBinder . Im not the smartest person ever, but when i went to the link i just didnt understand what it was trying to tell me, Can someone please he
  9. I really want to play the crafting dead and have tried with Technic Launcher but when I have everything ready, I press play, it loads, closes, and immediately opens back up. I have also tried with countless other modpacks. Please help!
  10. So, yesterday when I downloaded Technic Launcher on my new PC it couldn't launch any modpacks. Basically what happens is that when I press the play button on any mod, it starts to download some assets and stuff then the technic launcher closes, then opens up again, and it just repeats whatever I do. I've tried changing my java from jre8 to jre7 (64bit), changing ram up to 8 gigs (I have a total of 16 gb RAM), reinstalling modpacks and reinstalling TechnicLauncher. Here is pastebin of logs: http://pastebin.com/LQTLb5Un FIXED just update your NVIDIA drivers!
  11. Hello ! I have made new modpack: http://www.technicpack.net/modpack/stargates-1710.711095 The modpack downloaded just fine and then i hit the play button as i would normally do. It installed assets/minecraft etc. Then i hit play again launcher disappears and appears after few seconds. No errors in console. No errors in technic-log. Log: http://pastebin.com/p06FXavK Java is the latest 64-bit (i tested the pack with 2.5gb/3gb/3.5gb allocated ram still not opening.
  12. Hey When I try to open any modpack in the launcher it doesn't start. When I click the Play button it starts to load but after "Installing Minecraft assets 0%" the launcher just closes and the modpack doesn't open up. I have already deleted and reinstalled the launcher and modpacks. I have the newest version of Java (Java 8 Update 121 64bit) but I also have installed an older version (Java 7 update 6 64bit) but it also didn't help. Plz help! techniclauncher_2017-02-05.log
  13. So I installed tekkit launcher then I installed the the tekkit classic modpack. When I when to start it the launcher dissapeared and i waited and the launcher just came back up. So i tried again but with the console up, and here is what came up. [B#349] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#349] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#349] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#349] Starting download of with 3 tries remaining [B#349] Running C:\Program Files\Java\jr
  14. Every time I try to launch Technic Launcher, I am presented with this message after about 30 seconds of waiting: "An error occurred while starting the application. The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail." I am currently on Windows 7, GeForce GTX 450, Quad-Core, 16 Gigabytes of DDR4 RAM. All I want to do is play Tekkit Classic. -Urule55
  15. Whenever I try to launch my custom modpack, it tries to launch then returns to the Technic launcher. Error log below http://pastebin.com/yq8K0mMe
  16. I have been trying to launch my friends modpack but when I click play it loads up closes the technic launcher and then for 10 seconds nothing happens. After those 10 seconds the technic launcher just opens up again. I have 64-bit java and enough ram and this happens with all modpacks.
  17. So technic was working pretty fine and all up to a few hours ago when I downloaded java 64 bit. All of a sudden, the technic launcher wouldn't start. The logo doesn't even appear. Any help would be appreciated, thanks!
  18. Heyo! So I downloaded the launcher, and tried to play Tekkit Legends or whatever it's called, but I could never load a world. Said it needed more memory. I looked up the issue, and (as was recommended) I downloaded Java 64-bit, because I do indeed have a 64-bit system. Except that if there is a 64-bit Java on my computer, the launcher won't launch. I've tried running as admin, but that just brings up the little "Launch as Admin?" pop-up, then a brief loading sign on the mouse, then nothing. It never even shows up in task manager. The only way it will launch is if the only Java vers
  19. Problem stated below Crash Report _________________ # # There is insufficient memory for the Java Runtime Environment to continue. # Native memory allocation (mmap) failed to map 7516192768 bytes for Failed to commit pages from 0 of length 1835008 # Possible reasons: # The system is out of physical RAM or swap space # In 32 bit mode, the process size limit was hit # Possible solutions: # Reduce memory load on the system # Increase physical memory or swap space # Check if swap backing store is full # Use 64 bit Java on a 64 bit OS <-- Using 64bit Java # Decrease Java heap s
  20. When i launch any modpack, it closes the launcher, then the screen is blank before it reopens the launcher. I have windows 10 and it worked before updating. I run compatibility, as admin. reinstall technic, reinstall java, and have reinstalled all graphics card drivers, upped the ram in the launcher to 2.5/3 gbs, java parameters, disabled stencil buffer. Any help or an update to the launcher would be nice. BTW there are no crash reports. my PC specs are not too good, but like i said it worked before windows 10, here are my pc specs. Inspiron 3520 Intel celeron cpu b820 1.7 ghz dual core 4gbs
  21. When i launch any modpack, it closes the launcher. I get a loading circle. Then it never launches. I have windows 10, it worked before. I run compatibility, as admin. reinstall technic, reinstall java, and have reinstalled all graphics card drivers, upped the ram for java to 2.5/4 gbs, disabled stencil buffer. any help or an update to the launcher would be nice. BTW there are no crash reports. my PC specs are not too good, but like i said it worked before, here they are. Inspiron 3520 Intel celeron cpu b820 1.7 ghz dual core 4gbs of ram DX 11.1 Intel(R) HD graphics 1664 mb memory
  22. After I updated my Java to 1.8_66, the whole Technic launcher started doing it's own stuff. When I launch a modpack, it starts loading, but when it should start, it just dissappears and the launcher comes back. [B#339] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#339] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#339] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#339] File version.json not found in C:\Users\-\AppData\Roaming\.technic\modpacks\tekkit\bin\modpack.jar [B#339] Running C:\Program Files\Java\jre1.8.0_6
  23. My friend and I have been working on a modpack in the regular Minecraft launcher and everything was working just fine. So we compiled it into the Technic modpack format and posted it to the Technic Platform to download it. We installed it and pressed play, but nothing happened... The launcher would disappear like the game is launching, but then it would pop back up immediately and no trace of Minecraft could be found in my processes. Please help me, I'm so confused because it worked fine on the vanilla launcher. Technic Link: http://www.technicpack.net/modpack/darke-magyk.775028# Technic Insta
  24. I'm completely new to technic, and I'd like to try it out. I installed the launcher and the tekkit legends ones, and when I clicked play, it showed it compiling at the bottom and then... nothing. I had also tried with hexxit and blightfall too, and I don't know what's happening. can someone please help?
  25. I am creating my own custom modpack, some errors of course, solved them, tried again, etc. After a few restarts I came up to this crash-report: Crash report crash-2015-10-03_20.13.14-client.txt Normally I can understand crash-reports at least a bit, but now I can't. I hope you guys can explain me what's wrong. Sorry for my bad English. xeotrel2
×
×
  • Create New...