Jump to content

Search the Community

Showing results for tags 'menu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. This is happening with any modpack, and only recently has it occurred. I can access & click all the menu options such as Singleplayer, Multiplayer, Options, but i can't actually select anything within the menus (e.g. add server, cancel, refresh.) The buttons highlight / go blue, but i cant click on them. pls send help i rarely use tekkit and everytime i do i get problems like this piece of sh ive tried reinstalling, changing java, deleting %appdata% xoxox
  2. Hey guys so for a long while I've been playing hexxit but every so often it would randomly crash while I was playing with my friends due to not enough memory. I got fed up and installed 64 bit java successfully which I was really happy about. I decided to try out hexxit with 2 gb and the new java but now everything I open on technic is extremely laggy in the menuscreen so much so that I can't even click create new world or connect to any servers.
  3. I have a custom modpack (actually two very similar packs, MCMinersPack and MCMinersPack Lite) in which I added the Hats mod. The Hats mod GUI will not open. (In either modpack) I believe this is classified as an in game bug. And it happens every time attempted. When I try to open the GUI, the screen will briefly "blink", that is, the journeymap minimap and such will disappear momentarily as if in preparation for the Hats GUI to open, and then everything goes back to normal. Also, when I kill a mob wearing a hat, I do not get a notification that should pop up telling me that I have un
  4. So I have a very serious issue with attack of the b team. Whenever I try to play the FPS drops to 1. what strikes me odd is when my menu is open i get a good 100+ FPS. The menu is open when the server is running on LAN so the world would be doing all the stuff minecraft world do. Mobs are in the background moving around in 100 FPS while i am stuck in the menu ;(. any ideas???
×
×
  • Create New...