Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 48 results

  1. So I was playing Hexxit and I left, a little while later I went to get back on to join a server I made to play Hexxit with my friends on, yet when I tried to join it said "Bad Login". Now I don't know what thats about but then I decided to restart Hexxit, but when I tried to start it up it wouldn't work (And no, its not saying anything like minecraft has failed to start up, minecraft doesn't even appear.) So I thought re-installing the modpack would work, but now its not allowing me to install it again, what should I do?
  2. my technic launcher stops on the Downloading Launcher Asset: OpenSans+C 29%. I have deleted it in AppData, restarted my computer, got a new launcher, and everyone. Nothing works.
  3. I wanted to play a modpack that looked cool and when i installed it i tried to play it only for the launcher to disappear and reappear and not doing anything AT ALL. please help.
  4. I created a modpack and I cannot figure out what is wrong. Every time I load up the modpack, minecraft pops up and it shows as normal minecraft. Can someone please help! This is the Dropbox link: https://dl.dropbox.com/s/qi5cug5m064663o/The Tales of Ceejay Modpack.zip?dl=1
  5. While downloading the Technic launcher installer multiple times, each time the launcher won't pop up. It is not shown anywhere on my screen, nor is there any option for it on my taskbar. The only thing that is shown is the installer on my desktop and in my downloads file, and it is not shown in the control panel. I've been wanting to play some mod packs, especially when it's Winter Break currently.
  6. Hello programmers, gamers, and modders alike, Recently, I decided to try my hand at making a modpack for my friends and I, called The ZyploPack, named after yours truly. I used several different text and video guides to help me create it, and it fundamentally works, as it is available in the Technic Launcher, but whenever I attempt to try and run it via the Play button, it loads up to the Mojang screen, then crashes, leaving me frustrated and confused. It worked when I was only using one mod, SecurityCraft 1.7.10, but I wanted to add more mods to the pack, so I added all of the mods I wanted in, which is when the crashing returned (it was there before I tried only using one mod). This was the crash report of the last time I tried to run it is attached. Please help me get my modpack up and running. Cheers! - Zyplomad crash-2017-07-11_08.51.58-client.txt
  7. Hello, to start this off I'm sorry if I have this in the wrong area. Alright so I've been trying to make a private modpack for some friends and I but I have no idea what I'm doing wrong and I've been fighting with this for two days now and have been watching and reading any walkthrough I can find but for some reason nothing I do works, none of the mods are showing up when I launch the mod pack and all it shows is Vanilla Minecraft. https://www.dropbox.com/s/3zkzukv16lfkeyq/Modpack 1.11.2.zip?dl=0 http://api.technicpack.net/modpack/secret-squad
  8. i been working on my modpack and if i start it it loads but if i go to the beging screen the mods aren't there can someone help me here is the link to the modpack and dropbox https://www.technicpack.net/modpack/shadowpack-30.1018840 modpack https://www.dropbox.com/s/qyjo1inll1b6ewk/ShadowCraft 3.0.zip?dl=1dropbox
  9. I can't get any modpacks open. The launcher will load the pack, close and then reopen the launcher. I have 64 bit java, what should I do? I will post the logs on pastebin and leave a link Pastebin: http://pastebin.com/vV0PjYV5
  10. Whenever I try to open any modpack, including original technic modpacks, it begins installing the assets. Then the launcher closes and immediately reopens to the same page, though the installing assets bar has disappeared. How can I fix this?
  11. Basically, I open the technic launcher, press play on Attack of The B-Team, Minecraft open, but stays on the MOJANG screen, then closes. CRASH REPORT: http://pastebin.com/e6uquk8r hurrrrry
  12. I created a modpack called The Flare (BETA) (WIP). It shows up in the launcher just fine, I know it works outside of the launcher, all the mods work together, etc. It installs fine (after I spent waaay too much time fixing an entirely separate error) but when I go to run it...nothing happens. My other modpack (superserver pack) works just fine, I have no idea whats happening or even how to begin to fix it, but I'm sure someone more skilled than myself could easily install it and identify the issue straight away. If anyone could help it would be awesome and I would be eternally grateful, thanks. http://api.technicpack.net/modpack/the-flare-beta-wip
  13. Ive been trying to load up the 1.7.10 mod pack many times today It goes through its normal steps to load up but once done, it sits on the spash screen for a few seconds then crashes... Here is my crash log from when I had 3gb of ram allocated to the launcher (I think) http://pastebin.com/MxPfFQeg I then tried to have 4gb of ram for it and it crashed again http://pastebin.com/gCPZ8KME I installed and loaded up Vanilla and it worked fine. So I'm not sure what the problem is..
  14. Hey Guys I need some help, My Attack of the B team won't launch, I don't even get a mojang insignia. I downloaded the latest Java version, and that didn't work. I also got a Paste Bin crash report so you guys could look at it. I'd like to know latest by tomorrow because me and my brother wanted to record this tomorrow. Sorry for the inconvenience, here's the crash report: http://paste.ubuntu.com/16856945/
  15. Here is the details, When my friend presses the Technic launcher, Nothing happens. It doesn't do anything at all, No Blue loading screen,nothing. Please Help.
  16. http://technicpack.net/modpack/paid-request-modpack.811248 NEI Refuses to open up for some reason. CraftGuide worked. Too Many Items just crashed the game. But I prefer NEI over CraftGuide. I have already tried pressing O (and about every single letter on my keyboard besides E) Other notes: NEI does appear in the mod list. Does not appear in the Controls. Game will crash if you scroll through the mod list and then click on NEI's name in the list.
  17. Basically I had the technic launcher ages ago and I loved it but something went wrong (cant remember now) so I uninstalled it because I couldn't be bothered with it but now I have reinstalled it and I think the same problem may still be there, anyway there is a problem with it. When I click play on any game it says at the bottom grabbing, installing libraries etc and does everything right up until the part where it's meant to open the game, after grabbing and installing libraries the launcher just flashes then it goes back to what it was like before I clicked play. its probably just a simple problem thats easy to fix but for the life of me I can't find the answer. Thank You, Michael (btw I have tried uninstalling it and reinstalling it)
  18. can you help me fix this? http://paste.ubuntu.com/12499309/ Mod edit: log moved to paste.ubuntu.com
  19. My modpack that I'm trying to get to work will work as a server, but will not open as a client. I got it to launch the first time I installed everything but it won't even open now. I'm just trying to create a modpack for my friends & I to play with all of the mods we enjoy from other modpacks. It's called, "The MacAllister Modpack". It's uploaded to copy.com and downloads perfectly; however I cannot seem to get it to function as a client. This is my first modpack, so help please. Feel free to download my modpack and troubleshoot it with me. I will be very responsive if anyone would like to message me with suggestions or fixes. Thanks!
  20. For some reason my Tekkit server pauses after launching the console and then it dies instantly when i press any button, My pc is german so if you don't understand something just ask or google translate, your choice. Here's the Log: http://paste.ubuntu.com/12334451/ Mod edit: log moved to paste.ubuntu.com
  21. I am running windows 10; Small modlist, all forge compatble, running correct versions; 12GB RAM (Tekkit - 6) Quad core 4.2Ghz (so, its not my pc...) Every time I try to launch the modpack (Aqua Infinity if you want to try it on yours to help!) it loads the tekkit window flashes away and immidiately returns back to the screen Here is my latest log, I have tried reinstalling java (V7.79 which should make negligable difference to V7.8), ensuring environment variables were set correctly (and not at all). I have tried using the go to fix with the 'legacy.jar' download but that dosent effect the launch (Also now included with the pack)... Please Help! (The longer It dosent work, the longer i'm not playing D: ) It is my first modpack though, I've had plenty of other exp. [16:24:40] [main/DEBUG] [FML/]: Injecting tracing printstreams for STDOUT/STDERR. [16:24:40] [main/INFO] [FML/]: Forge Mod Loader version 7.99.30.1492 for Minecraft 1.7.10 loading [16:24:40] [main/INFO] [FML/]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.7.0_79, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre7 [16:24:40] [main/DEBUG] [FML/]: Java classpath at launch is D:\Technic\modpacks\aqua-infinity\bin\modpack.jar;D:\Technic\cache\net\minecraft\launchwrapper\1.12\launchwrapper-1.12.jar;D:\Technic\cache\org\ow2\asm\asm-all\5.0.3\asm-all-5.0.3.jar;D:\Technic\cache\com\typesafe\akka\akka-actor_2.11\2.3.3\akka-actor_2.11-2.3.3.jar;D:\Technic\cache\com\typesafe\config\1.2.1\config-1.2.1.jar;D:\Technic\cache\org\scala-lang\scala-actors-migration_2.11\1.1.0\scala-actors-migration_2.11-1.1.0.jar;D:\Technic\cache\org\scala-lang\scala-compiler\2.11.1\scala-compiler-2.11.1.jar;D:\Technic\cache\org\scala-lang\plugins\scala-continuations-library_2.11\1.0.2\scala-continuations-library_2.11-1.0.2.jar;D:\Technic\cache\org\scala-lang\plugins\scala-continuations-plugin_2.11.1\1.0.2\scala-continuations-plugin_2.11.1-1.0.2.jar;D:\Technic\cache\org\scala-lang\scala-library\2.11.1\scala-library-2.11.1.jar;D:\Technic\cache\org\scala-lang\scala-parser-combinators_2.11\1.0.1\scala-parser-combinators_2.11-1.0.1.jar;D:\Technic\cache\org\scala-lang\scala-reflect\2.11.1\scala-reflect-2.11.1.jar;D:\Technic\cache\org\scala-lang\scala-swing_2.11\1.0.1\scala-swing_2.11-1.0.1.jar;D:\Technic\cache\org\scala-lang\scala-xml_2.11\1.0.2\scala-xml_2.11-1.0.2.jar;D:\Technic\cache\lzma\lzma\0.0.1\lzma-0.0.1.jar;D:\Technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;D:\Technic\cache\com\google\guava\guava\17.0\guava-17.0.jar;D:\Technic\cache\org\apache\commons\commons-lang3\3.3.2\commons-lang3-3.3.2.jar;D:\Technic\cache\com\mojang\realms\1.2.9\realms-1.2.9.jar;D:\Technic\cache\org\apache\commons\commons-compress\1.8.1\commons-compress-1.8.1.jar;D:\Technic\cache\org\apache\httpcomponents\httpclient\4.3.3\httpclient-4.3.3.jar;D:\Technic\cache\commons-logging\commons-logging\1.1.3\commons-logging-1.1.3.jar;D:\Technic\cache\org\apache\httpcomponents\httpcore\4.3.2\httpcore-4.3.2.jar;D:\Technic\cache\java3d\vecmath\1.3.1\vecmath-1.3.1.jar;D:\Technic\cache\net\sf\trove4j\trove4j\3.0.3\trove4j-3.0.3.jar;D:\Technic\cache\com\ibm\icu\icu4j-core-mojang\51.2\icu4j-core-mojang-51.2.jar;D:\Technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;D:\Technic\cache\com\paulscode\codecjorbis\20101023\codecjorbis-20101023.jar;D:\Technic\cache\com\paulscode\codecwav\20101023\codecwav-20101023.jar;D:\Technic\cache\com\paulscode\libraryjavasound\20101123\libraryjavasound-20101123.jar;D:\Technic\cache\com\paulscode\librarylwjglopenal\20100824\librarylwjglopenal-20100824.jar;D:\Technic\cache\com\paulscode\soundsystem\20120107\soundsystem-20120107.jar;D:\Technic\cache\io\netty\netty-all\4.0.10.Final\netty-all-4.0.10.Final.jar;D:\Technic\cache\com\google\guava\guava\15.0\guava-15.0.jar;D:\Technic\cache\org\apache\commons\commons-lang3\3.1\commons-lang3-3.1.jar;D:\Technic\cache\commons-io\commons-io\2.4\commons-io-2.4.jar;D:\Technic\cache\commons-codec\commons-codec\1.9\commons-codec-1.9.jar;D:\Technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;D:\Technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;D:\Technic\cache\com\google\code\gson\gson\2.2.4\gson-2.2.4.jar;D:\Technic\cache\com\mojang\authlib\1.5.13\authlib-1.5.13.jar;D:\Technic\cache\org\apache\logging\log4j\log4j-api\2.0-beta9\log4j-api-2.0-beta9.jar;D:\Technic\cache\org\apache\logging\log4j\log4j-core\2.0-beta9\log4j-core-2.0-beta9.jar;D:\Technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.1\lwjgl-2.9.1.jar;D:\Technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.1\lwjgl_util-2.9.1.jar;D:\Technic\cache\tv\twitch\twitch\5.16\twitch-5.16.jar;D:\Technic\modpacks\aqua-infinity\bin\minecraft.jar [16:24:40] [main/DEBUG] [FML/]: Java library path at launch is D:\Technic\modpacks\aqua-infinity\bin\natives [16:24:40] [main/DEBUG] [FML/]: Enabling runtime deobfuscation [16:24:40] [main/DEBUG] [FML/]: Instantiating coremod class FMLCorePlugin [16:24:40] [main/DEBUG] [FML/]: Added access transformer class cpw.mods.fml.common.asm.transformers.AccessTransformer to enqueued access transformers [16:24:40] [main/DEBUG] [FML/]: Enqueued coremod FMLCorePlugin [16:24:40] [main/DEBUG] [FML/]: Instantiating coremod class FMLForgePlugin [16:24:40] [main/DEBUG] [FML/]: Added access transformer class net.minecraftforge.transformers.ForgeAccessTransformer to enqueued access transformers [16:24:40] [main/DEBUG] [FML/]: Enqueued coremod FMLForgePlugin [16:24:40] [main/DEBUG] [FML/]: All fundamental core mods are successfully located [16:24:40] [main/DEBUG] [FML/]: Attempting to load commandline specified mods, relative to D:\Technic\modpacks\aqua-infinity [16:24:40] [main/DEBUG] [FML/]: Discovering coremods [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy Aquaculture-1.7.10-1.2.5.15.jar [16:24:40] [main/DEBUG] [FML/]: Not found coremod data in Aquaculture-1.7.10-1.2.5.15.jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy AquaticAbyss-1.7.10-1.1.1.jar [16:24:40] [main/DEBUG] [FML/]: Not found coremod data in AquaticAbyss-1.7.10-1.1.1.jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy BiblioCraft[v1.10.6][MC1.7.10].jar [16:24:40] [main/DEBUG] [FML/]: Not found coremod data in BiblioCraft[v1.10.6][MC1.7.10].jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy Decocraft-2.1_1.7.10.jar [16:24:40] [main/DEBUG] [FML/]: Not found coremod data in Decocraft-2.1_1.7.10.jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy Fantastic Fish 1.7.10 (1.4a).jar [16:24:40] [main/DEBUG] [FML/]: Not found coremod data in Fantastic Fish 1.7.10 (1.4a).jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy legacyjavafixer-1.0.jar [16:24:40] [main/INFO] [FML/]: Loading tweaker net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer from legacyjavafixer-1.0.jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy Mariculture-Deluxe-1.7.10-1.2.4.2a.jar [16:24:40] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in Mariculture-Deluxe-1.7.10-1.2.4.2a.jar, it will be examined later for regular @Mod instances [16:24:40] [main/DEBUG] [FML/]: Instantiating coremod class VanillaOverride [16:24:40] [main/WARN] [FML/]: The coremod mariculture.fishery.VanillaOverride does not have a MCVersion annotation, it may cause issues with this version of Minecraft [16:24:40] [main/DEBUG] [FML/]: Added access transformer class mariculture.core.AccessTransformers to enqueued access transformers [16:24:40] [main/DEBUG] [FML/]: Enqueued coremod VanillaOverride [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy MrCrayfishFurnitureModv3.4.8(1.7.10).jar [16:24:40] [main/DEBUG] [FML/]: Not found coremod data in MrCrayfishFurnitureModv3.4.8(1.7.10).jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy Myths and Creatures 1.7.10.jar [16:24:40] [main/DEBUG] [FML/]: Not found coremod data in Myths and Creatures 1.7.10.jar [16:24:40] [main/DEBUG] [FML/]: Examining for coremod candidacy NotEnoughItems-1.7.10-1.0.3.74-universal.jar [16:24:40] [main/TRACE] [FML/]: Adding NotEnoughItems-1.7.10-1.0.3.74-universal.jar to the list of known coremods, it will not be examined again [16:24:40] [main/DEBUG] [FML/]: Instantiating coremod class NEICorePlugin [16:24:40] [main/WARN] [FML/]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.NoClassDefFoundError: codechicken/lib/asm/ASMInit [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at codechicken.nei.asm.NEICorePlugin.<init>(NEICorePlugin.java:18) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.reflect.Constructor.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.Class.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:501) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.ClassNotFoundException: codechicken.lib.asm.ASMInit [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 15 more [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.NullPointerException [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 17 more [16:24:40] [main/ERROR] [FML/]: An error occurred trying to configure the minecraft home at D:\Technic\modpacks\aqua-infinity for Forge Mod Loader java.lang.NoClassDefFoundError: codechicken/lib/asm/ASMInit at codechicken.nei.asm.NEICorePlugin.<init>(NEICorePlugin.java:18) ~[NotEnoughItems-1.7.10-1.0.3.74-universal.jar:?] at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[?:1.7.0_79] at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) ~[?:1.7.0_79] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) ~[?:1.7.0_79] at java.lang.reflect.Constructor.newInstance(Unknown Source) ~[?:1.7.0_79] at java.lang.Class.newInstance(Unknown Source) ~[?:1.7.0_79] at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:501) ~[modpack.jar:?] at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) ~[modpack.jar:?] at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) ~[modpack.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [modpack.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [modpack.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [modpack.jar:?] at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [modpack.jar:?] at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] Caused by: java.lang.ClassNotFoundException: codechicken.lib.asm.ASMInit at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_79] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_79] ... 15 more Caused by: java.lang.NullPointerException at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_79] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_79] ... 15 more [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.NoClassDefFoundError: codechicken/lib/asm/ASMInit [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at codechicken.nei.asm.NEICorePlugin.<init>(NEICorePlugin.java:18) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.reflect.Constructor.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.Class.newInstance(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:501) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.ClassNotFoundException: codechicken.lib.asm.ASMInit [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 15 more [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.NullPointerException [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) [16:24:40] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 17 more fml-client-latest.log
  22. Hi! Yesterday i made a custom modpack and i posted it on the technic forum (FearTek) and with forge the modpack doesn't have any trouble. But if i start it with cauldron instead of forge i just get an error and the server crashes. I looked at the logs and i saw a lot of references to CodeChickenCore ,but , even removing it the server doesn't start. Please help! i'll put the logs in the attachments (i'm sorry for the english, but i'm italian) fml-server-latest.log latest.log fml-junk-earlystartup.log
  23. Hello, I made a custom modpack to use with a couple friends on a personal server that we are creating. While it runs perfectly on some computers, on others it doesn't even make it the Mojang screen before crashing. I'm not sure what is wrong with it; could someone please help me? Here is the crash report: http://pastebin.com/qyFdzwvs Here is a link to the modpack itself: http://www.technicpack.net/modpack/idaka-dictator.635744 Thank you! Gman108
  24. Hello, I have tried any versions of Java for Windows(7-8), 32 and 64-bit, online and offline to try to fix this issue. I am unable to access the Red Power RedBus GUI for changing the ID's of my Red Power computer items using the screwdriver and Sonic Screwdriver. I would like to address that this is NOT an issue on Tekkit Classic using a different version of the mod on an older(1.2.5) version of MineCraft. I do NOT want this mod removed, I would just like to know why it has stopped working all of a sudden..
  25. I made a big dig server via hamachi, using the server hosting thing. We can see all the recipes, but they won't work. We see the items in TMI, but they won't spawn, and we can make the recipes, but we can't take it out of our crafting table. Anyone know what's wrong?
×
×
  • Create New...