Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 48 results

  1. Since the new launcher, I have had a great time using mod packs and running them. Until today. When I copied a mod pack and went back to the launcher, no new mod pack appeared. I thought it was that one mod pack's problem, but again the same thing happened with multiple mod packs, even some of the top played ones. I tried refreshing, closing and reopening, rage quitting, deleting and reinstalling the launcher, and yet still nothing. It lets me delete mod packs, and not add them. Does someone know what the heck is up with this? -Gunner
  2. My mod pack wont work i have tried reinstalling it and nothing will work i cant get it to run. I also i have a perfectly good gaming pc my computer has run every game ive gotten yet and i have a lot
  3. So I was starting it up but when I pressed play it looked like it was playing but then went back to the launcher screen? I need help anyone know the problem and how to fix it?
  4. please guys, i really need help! i just downloaded the technic launcher, and it does a good job of launching everything except TECHNIC!!! i hit the "play" button, it appears as if it is going to launch, then it just crashes, and re-opens. i am very new to computer gaming, so i will need all instructions in the simplest of terms please!
  5. For some reason that I am not aware of, whenever the modpacks load up on the launcher, they ALL appear to be offline, can someone plz explain why!?
  6. I've been working on a modpack for a while now and have been using USB to give it to my friends but some friends I can't really get to so I want to put it on the technic launcher, which I did. I watched tons of tutorials on Youtube and followed their instructions exactly. I put my modpack on Google Drive instead of Dropbox though but that shouldn't been a problem because I watched another video in which a guy did just this. The link works perfectly fine but the mods themselves won't load. I've read through other threads to no avail. My Minecraft version is 1.6.4 The files (bin, mods and config) are in a WinRAR zip file with their assigned files too. I can't seem to find any problems with it, it doesn't crash, it doesn't give me any errors, it just won't load the mods. I checked the modpack file in the .Technic file and it showed that forge was installed correctly because all the additional files that came with forge created themselves on launch of the modpack but on the in-game menu of the modpack it doesn't say that forge is installed, which is really confusing to me and i'm sure to anyone reading this. I am open for ideas and suggestions, which is the reason for the thread. If anyone knows how to fix it please tell me as soon as possible. Thanks beforehand.
  7. Every time I hit launch i Get this Error message: C:ServersBig Dig>java -Xmx3G -Xms2G -jar BigDig.jar nogui Error: could not open `C:Windowsjrelibamd64jvm.cfg' C:ServersBig Dig>pause Press any key to continue . . . My java is up to Date. Any Ideas?
  8. I've been trying to make a Big Dig server, and the server starts up fine and everything, and my friends can get on alright, but the world generated by the minecraft_server.jar file is vanilla. I downloaded the server straight from the site, and followed the directions, but for some reason it just gives me a vanilla world every time, yet the minimap and NEI work fine, aside from NEI not being able to spawn in any mod related items. Also, when I try to open the BigDig.jar file, it gives me a Java exception and doesn't let me extract it or run it. Any Ideas? Thanks.
  9. when i open the techinc launcher then open tekkit classic it launches but the tekkit classic has a white screen and doesnt load! I dont know why it isnt working because i had it working on the same computer before but now i have a different hardrive. if anyone could help me that would be greatly appreciated Also After i download a mod on the technic launcher the mod wont open. So i think something is wrong with my launcher or i dont have something installed to help the games run.
  10. Hello I started a modpack, but when it loads, it loads as vanilla. I downloaded forge universal and named it modpack.jar and put it and bin, and put mods in and everything, and also found a modpack host (dropbox), but every time I try to load it, it loads as vanilla. Please help! url- http://www.technicpack.net/api/modpack/f-and-v
  11. even when I assign 4gb memory in the launcher options, crash reports stil report a lack of memory. I´m running on a 64 bit windows 7 computer with 8gb ram and 3gb Vram. I´ve been trying to fix this for 12 hours, someone please help me....
  12. So, recently I've been trying to make a technic modpack. Everything went fine at first, but I got an error message after the Mojang logo. https://www.dropbox.com/s/iheuzs50zsmddm6/ForgeModLoader-client-0.log I would really like help with this.
  13. i have made my own modpack and it will not start it will just go back to the laucher
  14. I get the following Error when i try to launch my server 2014-05-28 20:43:50 [iNFO] [ForgeModLoader] Forge Mod Loader version 5.2.23.737 for Minecraft 1.5.2 loading 2014-05-28 20:43:50 [iNFO] [ForgeModLoader] Java is Java HotSpot 64-Bit Server VM, version 1.7.0_55, running on Windows 8.1:amd64:6.3, installed at C:Program FilesJavajre7 2014-05-28 20:43:50 [FINE] [ForgeModLoader] Java classpath at launch is Voltz.jar 2014-05-28 20:43:50 [FINE] [ForgeModLoader] Java library path at launch is C:WINDOWSsystem32;C:WINDOWSSunJavabin;C:WINDOWSsystem32;C:WINDOWS;C:Program Files (x86)NVIDIA CorporationPhysXCommon;C:WINDOWSsystem32;C:WINDOWS;C:WINDOWSSystem32Wbem;C:WINDOWSSystem32WindowsPowerShellv1.0;. 2014-05-28 20:43:50 [FINE] [ForgeModLoader] Enabling runtime deobfuscation 2014-05-28 20:43:50 [WARNING] [ForgeModLoader] The coremod codechicken.core.asm.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2014-05-28 20:43:50 [WARNING] [ForgeModLoader] The coremod cofh.asm.CoFHPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2014-05-28 20:43:50 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.galacticraft.asm.GalacticraftPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2014-05-28 20:43:50 [WARNING] [ForgeModLoader] The coremod mods.immibis.microblocks.coremod.MicroblocksCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2014-05-28 20:43:50 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2014-05-28 20:43:50 [FINE] [ForgeModLoader] The coremod powercrystals.core.CoreLoader requested minecraft version 1.5.2 and minecraft is 1.5.2. It will be loaded. 2014-05-28 20:43:50 [iNFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/argo-small-3.2.jar 2014-05-28 20:43:51 [iNFO] [ForgeModLoader] Download complete 2014-05-28 20:43:51 [iNFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/guava-14.0-rc3.jar 2014-05-28 20:43:52 [iNFO] [ForgeModLoader] Download complete 2014-05-28 20:43:52 [iNFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/asm-all-4.1.jar 2014-05-28 20:43:53 [iNFO] [ForgeModLoader] Download complete 2014-05-28 20:43:53 [iNFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar 2014-05-28 20:43:53 [sEVERE] [ForgeModLoader] There was a problem downloading the file bcprov-jdk15on-148.jar automatically. Perhaps you have an environment without internet access. You will need to download the file manually or restart and let it try again 2014-05-28 20:43:53 [iNFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/deobfuscation_data_1.5.2.zip 2014-05-28 20:43:54 [iNFO] [ForgeModLoader] Download complete 2014-05-28 20:43:54 [iNFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/scala-library.jar 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] There was a problem downloading the file scala-library.jar automatically. Perhaps you have an environment without internet access. You will need to download the file manually or restart and let it try again 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] There were errors during initial FML setup. Some files failed to download or were otherwise corrupted. You will need to manually obtain the following files from these download links and ensure your lib directory is clean. 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/argo-small-3.2.jar 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/guava-14.0-rc3.jar 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/asm-all-4.1.jar 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/deobfuscation_data_1.5.2.zip 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/scala-library.jar 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] <===========> 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] The following is the errors that caused the setup to fail. They may help you diagnose and resolve the issue 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] A download error occured 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] A download error occured 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] <<< ==== >>> 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] The following is diagnostic information for developers to review. 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] Error details java.lang.RuntimeException: A download error occured at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:548) at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:165) at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:172) at cpw.mods.fml.relauncher.FMLRelauncher.relaunchServer(FMLRelauncher.java:147) at cpw.mods.fml.relauncher.FMLRelauncher.handleServerRelaunch(FMLRelauncher.java:45) at net.minecraft.server.MinecraftServer.main(MinecraftServer.java:1367) Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) at java.lang.reflect.Constructor.newInstance(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at sun.net.www.protocol.http.HttpURLConnection.getChainedException(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:532) ... 5 more Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getHeaderField(Unknown Source) at java.net.URLConnection.getHeaderFieldLong(Unknown Source) at java.net.URLConnection.getContentLengthLong(Unknown Source) at java.net.URLConnection.getContentLength(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:531) ... 5 more 2014-05-28 20:43:54 [sEVERE] [ForgeModLoader] Error details java.lang.RuntimeException: A download error occured at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:548) at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:165) at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:172) at cpw.mods.fml.relauncher.FMLRelauncher.relaunchServer(FMLRelauncher.java:147) at cpw.mods.fml.relauncher.FMLRelauncher.handleServerRelaunch(FMLRelauncher.java:45) at net.minecraft.server.MinecraftServer.main(MinecraftServer.java:1367) Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/scala-library.jar at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) at java.lang.reflect.Constructor.newInstance(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at sun.net.www.protocol.http.HttpURLConnection.getChainedException(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:532) ... 5 more Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/scala-library.jar at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getHeaderField(Unknown Source) at java.net.URLConnection.getHeaderFieldLong(Unknown Source) at java.net.URLConnection.getContentLengthLong(Unknown Source) at java.net.URLConnection.getContentLength(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:531) ... 5 more 2014-05-28 20:43:54 [iNFO] [sTDERR] Exception in thread "main" java.lang.RuntimeException: java.lang.RuntimeException: A fatal error occured and FML cannot continue 2014-05-28 20:43:54 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:192) 2014-05-28 20:43:54 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.relaunchServer(FMLRelauncher.java:147) 2014-05-28 20:43:54 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.handleServerRelaunch(FMLRelauncher.java:45) 2014-05-28 20:43:54 [iNFO] [sTDERR] at net.minecraft.server.MinecraftServer.main(MinecraftServer.java:1367) 2014-05-28 20:43:54 [iNFO] [sTDERR] Caused by: java.lang.RuntimeException: A fatal error occured and FML cannot continue 2014-05-28 20:43:54 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:261) 2014-05-28 20:43:54 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:172) 2014-05-28 20:43:54 [iNFO] [sTDERR] ... 3 more Can somebody please help me? I think i'm missing some mods, but can't figure out which... I can Launch my server, when I use the "minecraft_server" but when i try to spawn items from the mod, I get "there is no such item ####" Thanks in advance.
  15. Hi guys, when i try to open certain mod packs on technic launcher they come up with an error saying that minecraft has crashed. Some of the packs are: A Era do Futro and the diamond dimensions. It is really frustrating as these are two of the ones i really war to play! Also i am on mac if that has anything to do with it! Please help me fix this asap, thanks guys! Oh and this is the message it comes up with: Minecraft has crashed! ---------------------- Minecraft has stopped running because it encountered a problem; Failed to start game A full error report has been saved to /Users/General/Library/Application Support/technic/modpacks/a-era-do-futuro/crash-reports/crash-2014-05-10_09.14.28-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash --- BEGIN ERROR REPORT fc43a696 -------- Full report at: /Users/General/Library/Application Support/technic/modpacks/a-era-do-futuro/crash-reports/crash-2014-05-10_09.14.28-client.txt Please show that file to Mojang, NOT just this screen! Generated 5/10/14 9:14 AM -- System Details -- Details: Minecraft Version: 1.5.2 Operating System: Mac OS X (x86_64) version 10.9.2 Java Version: 1.6.0_65, Apple Inc. Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Apple Inc. Memory: 16633440 bytes (15 MB) / 87617536 bytes (83 MB) up to 1069416448 bytes (1019 MB) JVM Flags: 2 total; -Xmx1024m -XX:MaxPermSize=128m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: LWJGL: 2.9.0 OpenGL: NVIDIA GeForce 320M OpenGL Engine GL version 2.1 NVIDIA-8.24.11 310.90.9b01, NVIDIA Corporation Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Texture Pack: Default Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null org.lwjgl.opengl.OpenGLException: Invalid value (1281) at org.lwjgl.opengl.Util.checkGLError(Util.java:59) at org.lwjgl.opengl.DrawableGL.checkGLError(DrawableGL.java:82) at org.lwjgl.opengl.Display.swapBuffers(Display.java:617) at net.minecraft.client.Minecraft.func_71357_I(Minecraft.java:518) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:407) at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56) at net.minecraft.client.Minecraft.run(Minecraft.java:733) at java.lang.Thread.run(Thread.java:695) --- END ERROR REPORT edac5959 ----------
  16. When I attempt to open Hack/Mine from my technic launcher, it will not open. The little loading bar thing on the side loads, then nothing happens. If I click play again it's just the same thing. I've used Hack/Mine on my computer before and it has worked fine. It's been a couple months or so since I used it last. Other modpacks are working fine for me. Please help!
  17. Hello! I just downloaded Attack of the B-Team a couple weeks ago and now I have a question. I was trying to install Camera Studio Mod, but when I start minecraft I can't do anything with it. When I look in the mod folder, I see that there are folders made for the mod ("video's", "camerastudio"). Also none of the commands are working and I looked up the keyconfig, but nothing was blocking it. Can somebody help me with this? -Thomas
  18. So I don't know if this is happening to other people but when i try to play tekkit or any other mod pack this file named scala-compiler-2.10.2.jar refuses to work and will download three separate times to 100% before telling me it has trouble loading it and because of this i cannot play any of the mod packs. yes i know that was a run on sentence.
  19. I download the most reccomended version of a Tekkit Classic Server off of technicpack.net I've had many servers before. But I recently have wiped my hard drive and tried to put up a new server. I extracted everything from the winrar file into a seperate folder onto my desktop so the usual. I then run "launch.bat" and this error pops up. I've searched around and can't find anything on the web. Please help.
  20. Hello to you all! I have a slight problem with quarries on my server that me and a friend is using. I´m not very familiar with modding, editing code or any of this sort, just how to use the console to the server. Now, my issue is that i tried to make a quarry the other day, but all it did after setting the landmarks and powered it, was to build the orange frame. after it finished the frame, it didnt start digging or do anything. it simply stopped. Is there any known solution to this? Anything that failed in my server that i need to edit? Im using tekkit server version 1.1.10 Many thanks! Sjotrik edit: I found on the internet that /op [buildCraft] could work, and i have tried. Didnt work for me.
  21. So every time i go to start the Technic launcher it crashes. It starts by displaying the semi-see through logo like it always does and then it just goes away. it does this every time that i try to launch the launcher and i have no idea why. and now the last time i tried it, the semi-see through logo just stayed there and i can try and go to launch it again and a second logo appears but then disappears like it did every other time but there is still the one logo on my screen. What should i do??
  22. When I start up Attack of the B-team, the launcher works fine, but the minecraft game itself is upside down and mirrored. Anyone know what to do?
×
×
  • Create New...