Jump to content

Search the Community

Showing results for tags 'pipes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 7 results

  1. We are having issues with the crafting pipes, whenever we try to request anything that is supposed to be crafted from the pipe, it boots the person who attempted to request it, crashing them rarely, even if we only attempt to request 1 item. I am attempting to figure out how to use them but due to this issue i cannot even figure out what is going on and why it won't craft. and the crash report shows no apparent cause for whats happening, anyone know whats going on?
  2. Hey guys, I'm trying to effeciently hook up an steam turbine... I have a max high pressure boiler (should produce 720mb/t of steam.. but how the hell do i draw this steam out at this rate? Best (non-effective-enough) method i could come up with is: Emerald Fluid Pipe on 12 places on one side of the boiler (12x 40mb/t =) 480mb/t ?!.... these would go in obsidian fluid pipes and those would go into 12 (!) fluid ports?? This seems really over the top right... So even 12 of these pipes on the sides is not enough to draw the steam out... or are my calculations wrong? Since liquiducts are not available.. or is there a good alternative??
  3. After one of the recent updates, I can't seem to get the Switch Kinesis Pipes to work? If I swap them out with gold, they work fine. Anyone seeing something similar?
  4. Alright so I remember that I need power for my quarry and that I can use a power transport pipe to power it the fastest. Well I tried my setup for both powering one pipe and transferring that power into the second pipe like this (2x redstone engine + 2x wooden conductive pipe + 1x stone conductive pipe + 1x golden conductive pipe + 1x power transport pipe) So that's working. But the receiving part isn't (My frequency is set to 4 and yes I have the pipe able to receive) so I use my second setup now (1x Quarry 1x + 1x Golden Conductive pipe + 1x Power Transport pipe) The quarry isn't building. Did I setup the second part wrong? Or does that method no longer work in Tekkit? (Also before you ask. NO I've never built a power plant and I hate using the engines as well..they explode after awhile and I'm not you can upgrade em.)
  5. Hey all! So I'm creating an automated storage system for my base in SSP, and I'm having trouble with it. I can setup the whole system fine with just basic storage in chests, and the redstone furnace automation, etc. However, I'm planning on having Deep Storage Units for my cobble, smooth stone, and dirt (as well as others), but have a buffer chest full of these items so I am able to extract more than 1 stack at a time. So far, I have a double chest with an Item Stock Keeper Chip, filled with those 3 items (3 slots of each maxed to 127); an Item Broadcaster Chip, blacklisted with no filter and no preference; an Item Extractor Chip, blacklist with no filter; and an Item Responder Chip, whitelisted with Cobble, Dirt, and Smooth Stone. I also have a Deep Storage Unit for each block with an Item Extractor Chip, blacklisted with no filter; and an Item Reponder Chip, whitelisted with each respective item as the filter. The issue I'm having (which is more an annoying OCD kinda thing) is that once I have everything setup, with the buffer chest full equally with all 3, and more in each Deep Storage Unit, some blocks start to move between the buffer chest and the Deep Storage Unit. 8 items leave both at the same time, and switch spots. I personally find this very annoying, and don't want it to happen. Does anyone know why this is happening, and/or how I can resolve this? Thank you so much for any responses!
  6. Hey all, I'm wondering if it is possible to 'extract' water out of a pipe in the same way a grate does, but the 'input' is a tank filled with water I wan't to get water out of that tank and fill a pool with it. Does anyone know if this is possible ?
  7. I'm having trouble with the project red pipes not putting stuff in the chest. I believe that I have the pipes sat up right yet all my stuff is staying in the pipes killing my FPS. Is there a bug with the pipes or does it just take a lot of time to put things away?
×
×
  • Create New...