Jump to content

Search the Community

Showing results for tags 'At'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. So I just got a new computer and I downloaded all the stuff I would need for gaming (Minecraft, Steam, Origin, Feed The Beast, ATLauncher, and the Technic Launcher) Everything but the Technic Launcher worked. I double click it and nothing happens at all. And no I don't have a .techniclauncher folder because it has never been opened on this computer. Please help I just want to play!
  2. Alright, so for the last 3 days, I have been having problem after problem with trying to get this modpack to load and be playable. Last monday, when it was released, I decided to try to run it. I only got as far as the Mojang logo before it crashed. Now I get as far as the Launcher, and it says that it couldn't download a file, as seen here. (personal information redacted for safety reasons) This is the first, and only mod pack that I have had any troubles with. I tried the "Use beta builds" as seen in >this thread but I still get the "Could not download [filename].jar" Any suggesti
×
×
  • Create New...