Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 397 results

  1. My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
  2. Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!! Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0 Sorry for my english since im not a native speaker.
  3. Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!
  4. I’m installing the launcher for the first time and I open it with the .jar opener application and it downloads like normal but stays on the logo afterward and the launcher does not appear. What am I doing wrong? What should I do?
  5. I really need some help please, it's making like 2 days I'm trying to figure out what's wrong with technic launcher, because everytime I click on play to launch a modpack, it's just closing the technic launcher sreen, load a littlebit and then it just pop-up the technic launcher screen again, I know that Java is not the problem because I tried the 8u25, the 8 251 and the 8 191 version and they all did the same error again and again. I was thinking that my graphic card driver was the problem, but I just updated it to the last version and it did the same. I also did every Windows Update and it did the same again... I would be glad to find a solution.. Here are the last crash report (log) I had:crash-2020-04-19_20.41.04-client.txt
  6. Can someone help me everytime i click play on a mod the launcher closes then opens back a couple seconds later but the game doesnt open. heres the pastebin https://pastebin.com/nJxXe40S
  7. So, my launcher closes then reopens when i click "play". Here's the crash log: https://hastebin.com/famuxivico.shell
  8. Every time I place down a CESU cart, the game crashes to desktop; singleplayer and multiplayer. Multiplayer server does not crash, only the client. Attached a log to this post from a friend. CESU Cart Error Report This might have something to do with CESUs not being in the game?
  9. Hey i have been using technic launcher for sometime and i have never encountered this problem at all but today when i logged in i can't start the launcher and it keeps getting stuck on {grabbing net.minecraft:launcherwrapper} i have reinstalled the launcher i have restart and reset my pc and nothing seems to work any help to fix this ?
  10. So basically, I am running into really strange rendering issues such as in the video i linked below https://www.youtube.com/watch?v=_0wqhXuOikM This is one of many cases I have had of this specific render error, I have had these appear randomly across the map both moving and static. Also many chests render invisible at some times and mobs can become a combination of different textures such as in the photo i attatched with the alchemy chest. The textures also sometimes change while playing, normally when i cross chunks. Also typing commands, softlocks the game inside the chatbar only way to make it close is by minimizing the game and maximizing it again or when your player get pushed or teleported.. I also would like to point out that this issue does not appear in other modpacks than classic. Tried both openjdk 7 and openjdk 8, both got the same issues but with jdk7 the effects are not as bad. Someone got the fix for this or know where to start looking? OS Manjaro Linux, latest build with KDE.
  11. I installed the Final Stand modpack and its in my .technic folder but after it downloads there is no open button, it just says install. I tried doing that but nothing changed.
  12. I have been trying to play mod packs through the Technic launcher, but whenever I download and play a pack, it opens up Minecraft in the very bottom right of my screen. When the game loads into the title screen, when I fullscreen there is no buttons or words. Also, whenever I enter a world and I try to put it into fullscreen, the screen bugs out and starts going crazy. (almost like if the camera starts spinning in a circle). I have tried looking for fixes but it seems as no one else has this problem. I am in desperate need for help, as I get little to no FPS when not in fullscreen. (Yes, this happens in all the mod packs I've checked so far.) Video: https://www.youtube.com/watch?v=IwnCAxhpfB4
  13. Hello ! So here's my problem ! I imagine that it is me, who is made a mistake but good ! When you don't know! You might as well ask for help ! I tried to create a Modpack for my friends and me. Except that when the Technic launcher installs it, the game launches in Vanilla. I attach to you the link of the archive which I use for the Modpack. https://a-11.1fichier.com/p615904169 The Modpack is in 1.12.2. It is surely important to specify it ! Thank you in advance for your help. EllisAkap. Ah ! And ! Sorry for my english, if it is not perfect ! Being French, it is not my main language.
  14. I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times. techniclauncher_2020-02-06.log
  15. It has been reported on the Tracker that Dropbox recently made a change to their direct download links that breaks the Platform/Launcher link.   Tracker report: http://forums.technicpack.net/tracker/issue-2309-modpack-download-link-length/   New Dropbox Link: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z-xEIauQ?dl=1 What the Technic Platform saves: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z- This is due to the standard length of characters a normal test field/string saves (255 characters).   Since the new dropbox links are longer than 255 characters, it cuts off the rest of the new link.   We are working to fix this issue. Expect a hot fix within the next day or so.    Edit: http://copy.com has been suggested as an alternative.
  16.   Credit to Kobata for noticing and informing me of the tweet.   This is an issue that affects Spigot which is built into MCPC-Plus   This has been fixed in Spigot: http://www.spigotmc.org/threads/arrayindexoutofboundsexception.14826/   Just waiting on MCPC now.   The error that crashes your server will be a  java.lang.ArrayIndexOutOfBoundsException   I will be following this closely as many seem to be having issues with players joining your servers.   UPDATE:   Build #251 of MCPC-Plus is now recommended.    http://ci.md-5.net/job/MCPC-Plus-164/251/   Download this new jar, replace, restart
  17. So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem. Mind helping, anyone? https://justpaste.it/2awey
  18. Archaon888

    No Game Sound

    I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
  19. Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
  20. Imma let you this picture and you should be able to understand. http://prntscr.com/9nu3po <---- this explains it all And I want to clearly say that I never had problems with the launcher since the last patch ! Oh, don't forget that I don't speak Java ... so don't speak to me in Java... Use English instead please Don't tell me to get a new version of java as I already tried. Thanks in advance ! ~Lancelot
  21. I am playing tekkit on a minecraft server. I use optifine and recently the game keeps crashing. I use the official launcher on Tekkit Legends version 1.1.1. Here is my latest crash report. https://pastebin.com/tzmHd8Jp
  22. I've been having an issue with technic launcher as it won't launch anything, it will simply load then the program refreshes and nothing happens, minecraft by itself can launch just fine with no problems but technic won't for some reason, I've done just about everything including: 1. Reinstalling Technic 2. Reinstalling java (64 bit) 3. Reinstalling Minecraft 4. snooping around the files Technic also doesn't leave me with any error messages, it just flashes and goes back to pretending it never did anything in the first place please help
  23. I tried to open the launcher on Windows 10, but it doesn't do anything. No pop-up, no message, no nothing. I tried troubleshooting the program, and it says the program is only compatible with Windows 8. Is this true, or is my computer just being stupid?
  24. It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.
  25. I've been getting back into The Crafting Dead. I played a session just fine yesterday. Then when I tried to open it again last night it would open Minecraft showing the Mojang logo, then close it and open the launcher again as if nothing happened. I played just fine again earlier today but when I tried to open it just now, it doesn't want to work. Here's my log: https://pastebin.com/JDJmNQ5q Thanks!
×
×
  • Create New...