Jump to content

Search the Community

Showing results for tags 'CPU'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 5 results

  1. Hello! First of all thanks for taking the time to look at my post. So the issue is I try to open the Technic launcher and it gives me the loading icon then nothing else and my CPU jumps to 100% and stays like that until I restart my computer. I've already tried downloading a fresh launcher and that didn't do anything. Please Help!
  2. I have a server I play with my friend, and just him, and I host the server on my computer. I have a total of 8 GB of RAM; a maximum of 2 GB is used for the server and 4 GB is used for the launcher (or MC 1.6.4). Is this a good use of RAM or should I change the amount allocated? I also added Traincraft and a few other mods and I want to know if it'll be enough to load all the entities
  3. First of all - I take back what I said about Windows being better then Linux, Linux is far better then windows in every way i've currently noticed ^.^ CentOS is a fantastic OS to use with minecraft servers thanks to its low resource usage. For me it's one of the fastest OSs I have ever used. CentOS stands for Community Enterprise Operating System (C.ent.OS) Sometimes however, around 30-50 players, I was experiencing short bursts of lag that took my server down to about 19.66666/19.696968 TPS etc. At one point even down to 18.3, Don't get me wrong, but im a complete performance hog and
  4. Whenever i log in to any "Attack of the b-team" world there is a message saying that there is a "routing thread eating up cpu. FIX". After a few minutes of playing it will lag a ****, then if i log out then log back in it will say "minecraft has encountered an error, not enough memory. I have tried deleting Attack of the BT and re downloading it but it didn't work. Can anyone help?
  5. Is this normal? It took me more than half an hour for this pack to download. Now when it finished and I tried making a world on "Biomes'O Plenty" world type, world loaded, ran with about 30 fps and then froze up, again worked for a second or two and again froze up. It kept lagging like this until I found Pikachu, then I just ragequit because of the lag spike, because I couldn't hit him. My RAM is 6GB, in my opinion it is enough, it's even too much, but well, Minecraft = Rammonster. I switched everything to the lowest and changed the world type to default, but without luck. Game still ru
×
×
  • Create New...