Jump to content

Search the Community

Showing results for tags 'Crashes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know i
  2. So, yesterday when I downloaded Technic Launcher on my new PC it couldn't launch any modpacks. Basically what happens is that when I press the play button on any mod, it starts to download some assets and stuff then the technic launcher closes, then opens up again, and it just repeats whatever I do. I've tried changing my java from jre8 to jre7 (64bit), changing ram up to 8 gigs (I have a total of 16 gb RAM), reinstalling modpacks and reinstalling TechnicLauncher. Here is pastebin of logs: http://pastebin.com/LQTLb5Un FIXED just update your NVIDIA drivers!
  3. I will open the Technic Launcher and click play on any modpack, but the thing is, it will open for a split second then go back to the launcher, ive had this problem on a different computer a long while ago and I fixed it but I have tried alot and it still wont work
  4. Hello, I'm having a bit of problems with my Hexxit server, if anyone would be kind enough to aid me in these problematic encounters. I seem to be crashing whenever I enter the Nether. It used to work, but now it just crashes the server, with me rejoining the server floating in an empty void with a crashing server again. If anyone has any clues as to why this is, please help out, any help is appreciated. Thank you for taking the time to read this. Crash Log : https://github.com/rockenman11/Crash-Report-of-Hexxit/projects
  5. Minecraft has crashed! Please help ---------------------- Minecraft has stopped running because it encountered a problem; Ticking screen A full error report has been saved to C:\Users\Mason\AppData\Roaming\.technic\modpacks\hexxit\crash-reports\crash-2017-05-08_16.56.44-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash --- BEGIN ERROR REPORT 52079ec6 -------- Full report at: C:\Users\Mason\AppData\Roaming\.technic\modpacks\hexxit\crash-reports\crash
  6. My modpack crashes at phase 1 of initialization and I don't know why. I couldn't upload my modpack to technic because the captcha wasn't working or something, so here's the file: http://bit.ly/2o4K4ge Here's the log: http://pastebin.com/Zge9cc2R I think it's an error with dependencies, but I'm not really sure.
  7. Hi, So because I can't play Tekkit Classic because of some movement bug, I decided to find an updated version. However, when I launch the updated version, java closes, the modpacks' icon appears, then Technic opens again. Can you guys help this??
  8. this is the new new new new crash report and log crashreport: https://paste.ubuntu.com/24010018/ log: https://paste.ubuntu.com/24002754/
  9. my modpack has a lot of id duplicates but i cant really find them myself please help me crashreport: https://paste.ubuntu.com/24010018/ log: https://paste.ubuntu.com/24002754/
  10. Whenever I try to open any modpack, it beings installing the assets. Then the launcher closes and immediately reopens to the launcher. I have tried letting it use up 15 GB of space because I have 16 GB of RAM but it still doesn't help. Im running Java 8 Update 121 64-bit. techniclauncher_2017-02-11.log
  11. please help me. My modpack doesnt work and i think its because ive got too many mods but i dont know so here is the crash report and log crash report: ---- Minecraft Crash Report ---- // This doesn't make any sense! Time: 14-02-17 15:28 Description: Initializing game evilcraft.api.config.EvilCraftConfigException: Registering unusing caused the issue: Duplicate enchantment id! class evilcraft.enchantment.EnchantmentUnusing and class net.nevermine.assist.AscensionEnchants$4 Enchantment ID:103 at evilcraft.api.config.ExtendedConfig.save(ExtendedConfig.java:118)
  12. Hello, I am having issues with the Build-Your-Own-Modpack 1.7.10, which will load past the Mojang screen, and while it activates the mods it will crash to the launcher. I assume there are conflicting mods that are causing this issue, however I'm not sure which ones and have no experience with code or reading anything on the console/technic logs. I am using a 2012 Macbook running version OS X 10.9.5, with a 2.9 GHz Intel Core 17 and an HD Graphics 4000 1024 MB, and it has 8 GB of RAM. This is not the first time it has refused to load mod packs, however I had been using this specific one
  13. I've tried to reinistall it, My java is up to date so is my intergrated videos card, I tried almost of everything. Here are the logs http://pastebin.com/R4dA5Chn techniclauncher_2016-08-12.log
  14. So i have been playing for like a week and now that i had made a lot of progress i made an Electric Enchanter and i was testing it up until i placed a ruby sword on it as soon as i clicked to place it inside it crashed my game so i decided to load it again, however, without success and i don't know what to do about this error. http://pastebin.com/jcREHwgD Maybe by removing the ruby sword from my inventory data or by modifying the map data to remove the block (Electric Enchanter) would fix it, but i don't know how to do that so i need help on it, thanks.
  15. Hello! My name is EscapeGrey and I'm looking to do a Tekkit playthrough on my YouTube channel with some friends. I have set up a server and they are having a ball testing things out and setting up our playthrough. Unfortunately, my Tekkit Legends will not open. I click play, but every time I do it just doesn't open. I've tried lots of different things like installing older versions of Java, however they don't seem to appear on the Launcher Options Menu when I try to use them. I've tries uninstalling and re-installing, but it's no use. If anyone could help me with this problem, it would be
  16. So I go to a area with lots of things and lots of anchors and my game freezes then says something like I lagged out but I froze there's also a split second where it unfreezes before it says the stream ended please help.
  17. Currently, I can't seem to launch any mod packs, I tried it with a few to make sure it wasn't a mod pack issue, which it isn't. The error message is below. Also, this only started once I upgraded to windows 10. ---- Minecraft Crash Report ---- // Sorry :( Time: 05/05/16 11:37 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) at
  18. hello ive made a mod pack and now trying create a server with it and now ive run into problems like server stops and crashes ill give you log here: http://pastebin.com/TGzs8m6n i have no clue what this is XD
  19. Sometimes upon world load, and sometimes when anything big happens (Like a creeper explosion) minecraft jumps to 2k mb memory usage (max) and crashes. If someone can help, that would be great. It's not my memory, or my comp for that matter, they are top of the line. I really want to know, this seems like a REALLY fun modpack. Thanks, and I hope this helps anyone if the future.
  20. I upgraded to Windows 10, after starting up the launcher everything is fine,but when i start any of the mod packs they have a long start up time, lagging at the menu screen when i start a map the whole thing is unplayable. Though i also got the windows 10 version of minecraft (basicly pocket edition) it runs "ok". when i start the vanila version from the launcher its still as laggy as one with 180 some mod. Spec: processor: AMD a6 4.30GHz 8.00Gb ram GPU: AMD radeon HD 7540D
  21. QDANIELOS

    Hexxit crash

    Whenever i try to play on a hexxit server, it sends me a crash report, single player mode works fine. I click on the server, it says logging in,then it stay on the dirt/brown loading screen for more than normal and sends me a crash report. Here it is: if anyone could help that would be nice ---- Minecraft Crash Report ---- // Uh... Did I do that? Time: 9/29/15 3:29 PM Description: Ticking screen java.lang.RuntimeException: Unknown character ' ' in 'C:/Users/Daniel/AppData/Roaming/.technic/modpacks/hexxit/saves/mapwriter_mp_worlds/hexxit_quantekk_net_25565/mapwriter.cfg:1' at net.minecraft
  22. My tekkit crashes whenever I click play on my launcher for any modpack. It crashes at the mojang screen. I have java 7u79 64-bit, Windows 7 64-bit. The ram I designated in the launcher is 3 GB. I attached my crash report. Hope you can fix it and thanks in advance! ---- Minecraft Crash Report ---- // My bad. Time: 9/25/15 2:03 PM Description: Initializing game java.lang.NoClassDefFoundError: scala/Function1 at java.lang.Class.getDeclaredConstructors0(Native Method) at java.lang.Class.privateGetDeclaredConstructors(Unknown Source) at java.lang.Class.getConstructor0(Unknown Source)
  23. Hello Everybody, As a server owner, I need to know a lot about bugs, crashes, dupes... on Tekkit Classic. Unfortunatly, not so many server owners know about them, and as far as I have seen, there isn't a list about it. That's why I'm going to list all the bugs, crashes, dupes and exploits (as far as I know) in this thread. This will NOT be an explanation on how to dupe or crash a server. (because it might be usefull for some :/) If you know a bug that isn't listed here, you can post it in the comments and I'll add it ASAP. DUPES 1:Red Matter Furnace Probably the most known, with a Red
  24. Hey Guys, I wanna install Resonant engine and i have Universal Electrizity mod for 1.6.2 and it says i need Universal Electrizity mod but i have installed it. The 1.6.2 is downwardcompabil with the mc 1.6.4 version but resonant engine says that he need it. when i install UE 1.6.4 my minecraft crashes what is just shit. I searched for 6 hours to fix it but no fix helped. Its my own modpack so if you need any other information say it and i give it to you before i say nothing before my post get deleted because a moderator has no hobbies but just saying that you post is in the wrong category and d
×
×
  • Create New...