Jump to content

Search the Community

Showing results for tags 'FML'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 5 results

  1. Note this is a MODIFIED version of Tekkit Legends. it was working fine earlier today, but then I went to create a new world and I kept crashing on load, tried re-creating and nothing worked! Here is the recent log, all crashes have a very similar log... http://pastebin.com/4MRP3n4c
  2. After scouring the internet for weeks, I finally decided to come to the source of the issue. My Tekkit Classic will not launch, instead I get a separate window as if it were to launch that is pure grey. I have tried everything that the internet has to suggest, and still nothing. I'm getting the age old error message in the console of: Exception in thread "Minecraft main thread" java.lang.RuntimeException: sidedDelegate null when attempting to getMinecraftLogger, this is generally caused by you not installing FML properly, or installing some other mod that edits Minecraft.class on
  3. I remember when Tekkit Lite first came out, and everyone was sketchy about it because it had no EE2, but it had EE3, which was basically nothing. I remember being told that they were planning to fix it and bring it out on the next version of Tekkit (> . <). Although when Tekkit (Space) came out, most of the gaming community that I knew were extremely disappointed, not only because they didn't include a fix for EE2 to be in the next upgrade after TL like they promised, but they removed IC2 as well. So my question to you is, after the developers saying one thing but doing another, as wel
  4. I used to have a AOBT server with my friends but I've decided to bring it back but I cannot seem to get it working. Does any one have a a solution to the error I am getting? 16.01 21:04:44 [Multicraft] Server stopped 16.01 21:04:44 [Multicraft] Server shut down 16.01 21:04:44 [server] INFO /run.sh: line 31: 30106 Killed /monitor.sh "$PID" "$USER" 16.01 21:04:43 [server] INFO Process 30105 detected 16.01 21:04:43 [server] INFO Process 30105 dead! 16.01 21:04:43 [server] INFO ... 16 more 16.01 21:04:43 [server] INFO at net.minecraft.launchwrapper.LaunchClassLoader.findClass(
  5. Hey guys, i have a problem with my modpack. When i install the mods on my minecraft it just works fine without errors, but when i use it as a modpack with tekkit, it just dont work. When i start it, i get the vanilla screen of minecraft. I made 2 folders: bin, mods in mods i put mods and coremods, in bin i put the forge 9.11.1.965.jar and named it modpack.jar (its a jar file, no zip) i zipped the whole thing (mods and bin are in the root folder of the zip) and uploaded it to my webspace. when i start it, like i said, im getting vanilla. can u help me? modpack: http://ni100
×
×
  • Create New...