Jump to content

Search the Community

Showing results for tags 'Fix'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
  2. I ran a small server for me and my friends on an old laptop so I can keep it running all the time. My laptop started acting funny so I flashed it with DBAN and reinstalled windows. And now I get this Log.txt every time I attempt to launch it. Anybody know how to fix? I've tried downloading another server for Tekkit classic, but I get the same Log.txt. Log: D:\Server>java -Xms512M -Xmx1024M -jar Tekkit.jar nogui pause 182 recipes 27 achievements 18:22:55 [INFO] Starting minecraft server version 1.2.5 18:22:55 [INFO] Attempting early MinecraftForge initialization 18:
  3. Steps to remedy white screen after press play issue for build 4.493 OR Modpack fails to launch (applicable to any modpack) reopening launcher instead This topic is constantly being updated so feel free to check back on it. 1. Sometimes logging off and logging back in solves a lot of program related issues. If logging off didn't work then it is a different software / config issue. 2. Ensure you have the latest version of java. A lot of people may suggest to use java 7. However I would not recommend this. Reasons being: a. Java 8 contains the framework for java 7. e
  4. hey body !! i 'm using macbook with high sierra and i can't open technic-applications, when it running ,i saw the logo Technic and notthing happened
  5. Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no planes in the planes menu, and no helis in the heli menu. I really need help. I put a picture below to help you guys figure it out -Please help, Ender
  6. I recently installed hexxit and when I play it immediately crashes. memory allocation is not an issue as I have set it to 12gb. It states in the console that my file version.json is not found in modpack.jar. any help would be appreciated.
  7. Hey so I need help for my modpack, I have some comments I want to delete that are outdated but when I click the delete comment option it doesn't do anything, won't delete idk how to fix this or if it's a bug, so I need help. Also sorry if this isn't the right place to ask.
  8. I have recently started using a mod pack on technic known as Wizard Academy R6, it was working a first but now anytime i try to load it up through the launcher it'll load all the way up to "installing Minecraft Assets," the launcher will close as if it's about to load the modpack but it just reopens the launcher like nothing has happened, and now it appears to do the exact same thing to any of the mod packs I try to load up. Please Help Thank You crash-2017-08-03_18.23.14-client.txt
  9. Help i am trying to make a server for my new mod pack but it keeps crashing and i don't know why... Here is a paste bin link: https://pastebin.com/34vreXnU
  10. Does anyone have a working link for the Tubestuff mod fix for Tekkit Classic 3.1.2? I'm getting SlotChanging(#) in console like crazy. I've visited many download areas but all the links are no longer working.
  11. Hello I have been pulled into a problem with my Technic launcher it seems it does not want to start any game with modpacks in them, I can start vanilla but that is about it I keep getting this 1 message [B#350] File version.json not found in I have tried everything: Installing java 8 64bit: Didn't work Increasing ram to 7GB: Didn't work Rebooted PC: Didn't work Uninstalled and reinstalled Technic launcher and modpack: Didn't work. Please help Ill post logs here [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?144
  12. There I was going to play on the technic laucher on the new pc, when suddenly ... the mods do not open I put java 7 and it still does not help ;-) SOMEBODY HELP ME
  13. Everytime I launch a modpack its launches to a white screen. The white screen stays there for as long as i dont close it. Please help. http://pastebin.com/ug1k41dy
  14. I have been trying to launch my friends modpack but when I click play it loads up closes the technic launcher and then for 10 seconds nothing happens. After those 10 seconds the technic launcher just opens up again. I have 64-bit java and enough ram and this happens with all modpacks.
  15. Hi i would really appreciate anybody to help me out as i was working on a world for a long time (On tekkit legends) with a quarry, filtering system and i just begun working on my oil purification and energy system when suddenly it started saying not enough allocated memory. I went and check my hard drives but there was more than enough space on every hard drive (Around 30 to 40 gb free on 5 different hard drives) so i relaunch the game and it works this time. I close the game and then open it a couple hours later but every time i try to open it it freezes on the MOJANG title and just sits like
  16. Hello my name is Noah and I was trying to create my very first modpack, I followed the instruction listed on the technic website and got to a point where I thought I had finished the pack. But when I play the pack, it just pulls up regular Minecraft. The pack is called Noah_is_a_New and it is in 1.7.9. Thank you to anyone who helps in advance.
  17. Alright, so I had the problem of where the Technic Launcher was not updating correctly and it was not downloading the OpenSans asset THIS IS A FIX FOR MAC AS OF May 7th, 2016! (It worked for me, so it should work for others too.) Computer specs: MacBook Pro (13-inch, Mid 2012) Processor 2.9 GHz Intel Core i7 Memory 8 GB 1600 MHz DDR3 OSX Yosemite 10.10 (14A389) Java Version 8 Update 91 (April 19, 2016) Steps to fix: 1) Close the erroring launcher, and make sure that Minecraft is close, just to be safe 2)
  18. I have had no problem with technic until today, when I try to launch a modpack it goes to a certain percent, examples I've seen are 2%, 7%, 8%, and 13%, and then stops and doesn't load any further. I have restarted the launcher, reinstalled modpacks, and other people are having the same problem. Help please!
  19. t is not an issue with JAVA_OPTIONS. It's an issue with your graphics drivers. You installed WIndows 10 on a device which is too old for this (or you didn't install the drivers at all). Here's the fix from a Discord Moderator Khio: You appear to be having an issue with an unsupported Intel Graphics device and Windows 10. This issue is common for older computers and Windows 10. We recommend, if it's a desktop, to get a dedicated graphics, as it is always a better option, anyways. However, there is a fix. Please press WindowsKey + X and click on "Programs and Features" and uninstall al
  20. I am pretty new to creating a custom modpack (not to installing minecraft mods though) So, I created my own modpack, by using a tutorial. The problem is, that whenever i try to install the modpack, the following error appears: Dropbox link: https://www.dropbox.com/s/rzti7aoiatedwoq/modpack.zip?dl=1 Link to my modpack: http://www.technicpack.net/modpack/amas-official-modpack.822565 Any useful help will be appreciated!
  21. Api = http://api.technicpack.net/modpack/theoranges-modpack
  22. So I was trying to allocate more memory to my technic launcher (Because who actually plays for more than 5 seconds on 1 gig?) but when I go to the drop down menu theres only 1 gig there. YES I have more room. YES I have a 64system with 64 bit java. and when i click "find another version" i click the 64bit and it says "cant use version, is already on the list". buuuut the only things on my drop down menu for versions is 2 different 32bits. i have uninstalled and re-installed both types and now i only have 64bit.
  23. Please help this is what my screen looks like when I try to play
  24. So, some people, like me, have been getting some issues with Minecraft and Technic Launcher, where there will be no sound. Following this easy fix will get you up and running...
  25. I am running windows 10; Small modlist, all forge compatble, running correct versions; 12GB RAM (Tekkit - 6) Quad core 4.2Ghz (so, its not my pc...) Every time I try to launch the modpack (Aqua Infinity if you want to try it on yours to help!) it loads the tekkit window flashes away and immidiately returns back to the screen Here is my latest log, I have tried reinstalling java (V7.79 which should make negligable difference to V7.8), ensuring environment variables were set correctly (and not at all). I have tried using the go to fix with the 'legacy.jar' download but that dosent effect the lau
×
×
  • Create New...