Jump to content

Search the Community

Showing results for tags 'HELP'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. Im having issues with my technic mods loading. the green bar fills all the way then nothing. i have logs but i dont know how to work pastebin https://paste.ubuntu.com/p/Tswbmfnf8Z/ here are my logs Edit: i was using the rl craft modpack for my custom modpack and i tried to reinstall it now i cant reinstall it
  2. Hi, so... long story short, my name on the main website is very outdated, now I go by Torpedo, and i haven't found any way to change that. How do I change my name at the main website?
  3. I just got a gaming computer and wanted to start playing with friends who use mods. I just created my Minecraft account (after Dec. 1) and it's a Microsoft accout. I didn't reliaze I needed to make a mojang account so I have a few questions: Do I need to use the laucher? Is there any word on if this will or can change? Any information is helpful as I have found nothing online.
  4. Hi everyone, Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing... Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1 Anyone have any idea what is wrong?
  5. My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
  6. https://www.dropbox.com/s/t50apsbmboq3dww/modpack.zip?dl=1 This is the link for the modpack on dropbox i'm using. Just keeps loading vanilla. Help followed this advice btw, not sure what i did wrong
  7. I would really like it if someone made me a mod pack, every time I do it, it loads vanilla, I've looked around and do not understand any of the solutions. SO does someone wanna make it for meee..? I can some how give you the mods and stuff. please, I'm begging you. HeLp Me MaKE mY MoD PaCK
  8. My technic launcher won't load any textures in game
  9. I can download them, but I can't open them. Anyone got an answer? (Pastebin logs: https://pastebin.com/MKgfyUKP )
  10. Hey everyone! I'm relatively new to Technic, and I'm having some problems launching modpacks. Whenever I run a modpack, the Minecraft window gets stuck on a white screen. I am running on a Macbook Pro on Mojave 10.14.4. Any advice on how to fix this? If needed, I can post a pastebin from my Technic console. Thank you!
  11. Forge is not working for my modpack dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0 I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
  12. I had tried adding 2 mods to my current modpack and made a new zip so I wouldn't mess with the working one. It didn't work of course, so I used the old zip that was working to update the modpack back to its slighty older version. Now that one doesn't work either, even thought I never messed with that particular zip file. Here is the crash report: ---- Minecraft Crash Report ---- WARNING: coremods are present: ForgelinPlugin (Forgelin-1.8.3.jar) Quark Plugin (Quark-r1.6-178.jar) CTMCorePlugin (CTM-MC1.12.2-1.0.1.30.jar) LittlePatchingLoader (LittleTiles_v1.5.
  13. I've went to the java site and gotten all the right files but none of them work for technic, whenever i go to launcher settings and I select a new java thing to use it says its not the right kind of file. I'm only doing this since the default number of gb for my ram that the 32 bit is 1gb which isnt enough.
  14. First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip please tell me what i did wrong, i have people waiting on me to finish this.
  15. so i have made a mod-pack (the one i was playing on went down) its a 1.8.9 pack i went and downloaded the forge universal download and the normal one, i ran minecraft once to get it installed and all the files i needed. i then ran forge to install all the files i need for it. add the mods ran it up works fine no problems. Now i went to put it in dropbox and run it ran into the whole dl=0 problem and figured that out. put it to dl=1 it now downloads and runs but the mod-pack seems to not run forge i have the bin file i have the config file and i have the mods file.. all mods are 1.8.9 the forge
  16. I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info... crash-2020-08-30_20.55.33-client.txt
  17. In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me Edit: T
  18. For some reason my modpack won't load mods when I start it up, it just cuts to vanilla. I am hoping that one of you wonderful people can find issues that I have missed. Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source. I hope to hear solutions or suggestions soon. Thanks
  19. Hey, I've played modpacks for years now, but I wanted to make my own (private) modpack to play with friends on. I uploaded my zip and everything, and open it up to test it. But when it loads, it doesn't load with forge, just vanilla minecraft. I've downloaded the forge universal jar and renamed it to "modpack.jar" (no ".jar.jar"). I uploaded the zipped file to dropbox, changed the ?dl=0 to ?dl=1 and everything I can think of. I've looked through numerous tutorials and forum posts and can't figure it out. Here's the pack: https://www.technicpack.net/modpack/srgb-the-modpack-10.1738511
  20. I am trying to launch the 1.12.2 pack, but it just reloads the client. Is there a fix for this? the pack has also worked in the past.
  21. My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help?
  22. I'm on macOS Catalina 10.15.5 and I've tried restarting my computer, I've tried uninstalling and reinstalling technic launcher. Is there anything else I can possibly try?
  23. I'm trying to create a modpack, and everytime I launch it or reinstall it with mods, no matter how many, it always launches in Vanilla. I've looked at the file when it's installed and the mods show that they're in the folder, but it refuses to load them when you launch the pack. Can i get some help? https://www.technicpack.net/modpack/urg-testrun.1733414 https://www.dropbox.com/s/hpg9ei17ijd9hhv/Modpack.zip?dl=0 And before anyone says it, I do change the Dropbox link to Dl=1 every time and I have tried the "dl.dropboxusercontent" version as well, nothing works.
  24. So. I tried making modpack for me and my friends, but apparently, it isn't working. It starts normaly, but mod's won't load. Minecraft version is 1.12.2Links: Dropbox: https://www.dropbox.com/s/4y12dgfo6aifg4d/Modpack yes.zip?dl=0 Pack https://www.technicpack.net/modpack/modpack-yes.1730492 Thanks for any help. I tried doing what you guys said in other thread, but it didn't work for me
×
×
  • Create New...