Search the Community

Showing results for tags 'Help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 1282 results

  1. I wasn't going to have this modpack on Technic, but, I want to play with all the chosen mods on there just in case my friends want to join me at anytime. --- I've uploaded a different modpack before, personal like this one, and it worked out just fine. This one does have wayyy more mods so something different is definitely going on. Downloading the modpack is fine, it is hosted on Dropbox. However, when I try to 'play' the modpack, it loads a few things before Minecraft assets, then waits a bit, the Launcher disappears, and then the launcher reappears; meaning something crashed/is not loading right. Here is the crash log from Technic: { https://pastebin.com/rz39VrR3 } Any help would be appreciated. I tried to skim through the log myself, but it is definitely confusing for me. Sorry if this is in the wrong topic, or that something isn't right, I'm typing as fast as I can before I go to work (I'll be able to respond within 8-9 hours from now).
  2. Hey folks, I made a modpack, "Title Made To Not Plagiarize" and loaded it with a few different mods. When I install the pack from the Technic Launcher, it seems to download the zip I uploaded to Dropbox, but doesn't seem to actually install the mods. Some of the mods are older versions, but it shouldn't be a problem with most of them. (Here's the link for the file: https://dl.dropboxusercontent.com/s/iynms0xi9ifl1e2/TMTNPv2.0.1.zip). Any help would be appreciated, and my forge version is forge-1.12.2-14.23.5.2847-universal.jar. This is my first modpack so please be forgiving.
  3. I've been having an issue with technic launcher as it won't launch anything, it will simply load then the program refreshes and nothing happens, minecraft by itself can launch just fine with no problems but technic won't for some reason, I've done just about everything including: 1. Reinstalling Technic 2. Reinstalling java (64 bit) 3. Reinstalling Minecraft 4. snooping around the files Technic also doesn't leave me with any error messages, it just flashes and goes back to pretending it never did anything in the first place please help
  4. So I am new to mopacks and I have no idea what I'm actually doing but I followed some tutorials on how to do it and I managed to create a modpack that I could run and my mods are in the folder for my modpack. The problem is that whenever I play the mopack in the Technic launcher it only starts up the vanilla version of minecraft and my mods are nowhere to be seen. I did check the modpack options in the technic launcer to see if I could see the mods there, in the folder, and I could, they were all there.... I don't know what the problem is and I would love some help. Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/y1nq6botjssakg0/ModpackV1.zip?dl=1 Here is the modpack download link: http://api.technicpack.net/modpack/rt-modpack If any more info is needed just ask and I'll provide it if I can. Thanks in advance! ❤️
  5. Can anyone help me figure out why I'm suddenly unable to run any minecraft modpacks? I set up a tekkit server which worked fine but then I realised tekkit is missing some of my favourite mods so I decided to make a big dig server instead. Except I couldn't get that to work and I tried all kinds of things to fix it. I eventually gave up and tried to play single player big dig only to find that wouldn't work either. And now tekkit and nuts and bolts and every other technic mod pack won't run even though they ran just fine yesterday! When I click play it has a loading bar but when the loading bar fills up minecraft doesn't open and the technic launcher window flashes. I've tried to delete everything I downloaded over the past couple of days. I've uninstalled and reinstalled 64 bit java. I've checked and my PC has 16GB of RAM, most of which isn't being used. I've checked the technic launcher settings and I've allocated it 4GB of RAM and checked that it is indeed using the 64 bit java. I've uninstalled and reinstalled minecraft. I've turned my PC off and on again lol. I'm stuck https://pastebin.com/eAJQNFh8
  6. So i dusted off my old hard drive and foud an old technic modpack with my world etc. Its called ArchCraft and sadly its original cersion is non downloadable on technic and the only downloadable ArchCraft upload (https://www.technicpack.net/modpack/archcraft-pirata.1323561) is not working and crashes on load. Does anyone have any idea where to get ArchCraft or how do i run it ? I want to explore my old worlds with this modpack. Please somebody help me Thanks for any replies
  7. Whenever I click install on a modpack it'll download for a little bit and say can't down load (link of mod name) please consult modpack author. It does this for every pack. I have checked the forums and nothing has helped. My computer is relatively new as well so I have no idea what is wrong.
  8. I have made a modpack. Everything works fine except for the installing process. It installs until it reaches %22 and than magically it resets the whole process and says install again. please help.
  9. So I've been trying to open the technic launcher but it won't load past the logo.
  10. hey everyone this is my first time posting so hopfully i can do it right but basically im making a custom modpack for my boyfriend as a surprise so we can play together with all our favorite mods and ive encountered some problems which ive manged to fix myself but now i load into minecraft and theres no mods! its just vanillia ive tried so hard to make it work and i really want it to work becuase seeing the reaction of my boyfriend would be so sweet c,: any help will be greatly appricated thanks! https://www.technicpack.net/modpack/couplepack.1538467 https://www.dropbox.com/home?preview=modpack.zip
  11. Hey there, I am trying to put together a custom modpack for a group that has asked for one. Currently the mods list is Bibliocraft, Chisel, CustomNPCS, Decocraft, MalisisCore, MalisisDoors, MorePlayerModels, MrCrayfishFurnitureMod, Pam's Harvestcraft, and WorldEdit. It has been installing just fine, but as soon as I try to launch it, it crashes.
  12. My technic launcher won't load any textures in game
  13. I tried to open the launcher on Windows 10, but it doesn't do anything. No pop-up, no message, no nothing. I tried troubleshooting the program, and it says the program is only compatible with Windows 8. Is this true, or is my computer just being stupid?
  14. whenever i load up my modpack the launcher leaves then come backs fml-client-latest.log
  15. It's been a while since I've played MC. But recently I have decided to try it again. I get on my normal MC launcher and guess what? I can't click ANYTHING. It is almost as if I am not even clicking! Sometimes the button will highlight symbolizing that I am hovering over it, but when I click, nothing happens. I have just updated my java, and that still didn't work. So I got Technic Launcher, and tried that out. First try: It opened it fine, but I couldn't launch a game. Then I tried to re download Java, and that changed it completely. Now, instead of taking me to the menu to select a mod pack, It doesn't even let me press login! Can anyone help me?
  16. Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.
  17. The technic launcher tries to boot my minecraft and nothing happens. I've spent hours of troubleshooting. This has been going on for 2 days now and none of my modpacks open. Logs: https://pastebin.com/k9g3LMV8 The logs are after me trying to open it multiple times.
  18. hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls log files
  19. So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play it loaded then it closed the launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
  20. I'm attempting to make my first modpack for me and some mates as my pc is a potato, and cant run most of these big packs with the sort of mods I'm really interested in,. I see other people who post logs have about 40 lines, but the logs I've nabbed are way more, not sure if these are what anyone willing to help would need/want to look at, but here we are: https://paste.ubuntu.com/p/9DnQqxf5TN/ I appreciate any help, I've been having a hard time with this, I couldn't get it to even download with mca when I had radixcore so I've taken those out.
  21. every time I click play on this world it acts as if its loading and then it closes tekkit legends and go directly back to the launcher. pls send help crash-2019-08-15_13.34.41-server.txt crash-2019-08-15_13.34.52-client.txt
  22. Well.. I was trying my hardest to do this by myself but I've hit a wall.. I can download my modpack and run it but I have no idea why the mods aren't loading into it.. This modpack is simply for me and a handful of friends and i need a lot of help T-T Download: https://www.dropbox.com/s/vnrihmzyb5lhof1/O%27%20Kiin%20Dii.zip?dl=0 Modpack Page: https://www.technicpack.net/modpack/tus.1492655
  23. right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc) https://www.technicpack.net/modpack/amped-industrial.1505997 this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
  24. ok so I got a bought a server to host a Minecraft server with some friends just so you know.... I downloaded tekxit 2 which is hexxit and tekkit combined together (server edition) on technic and i download the one in the launcher aswell. anyways when I downloaded it gave me two .jar files, came with forge.jar and Minecraft server 1.7.10 I believe when I uploaded the files I renamed the Minecraft one to custom because that what my host provider said to do (whenever i download my own modpack) so I started the server up worked fine until I noticed it was running on a vanilla Minecraft world so it loaded the mods but the world was just a normal Minecraft world with no mods embedded in it if that makes sense.... so I tried to use the forge.jar file renamed to custom.jar and tryed to run it but didnt wanna work or run the server is what im trying to say. so my questions is what .jar file do I need to use so it will not run a vanilla Minecraft world. Do I Have to make my own .jar file? what am I doing wrong?
  25. Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work. I've got the following problem: I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks. Problem: I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this: [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar' Settings for exe: /home/directory/TechnicLauncher.jar Portable settings dir: /home/directory/technic Setting up logging And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community. If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response. (replaced my install directory with directory because its pretty much useless for help and might confuse people)