Search the Community

Showing results for tags 'Install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 7 results

  1. Hey All, Brand new to Technic, but been wanting to do this for a while. Only issue is, on my laptop I cannot actually play the AotBT modpack despite installing it. The download & installation seems to complete fine, but I never actually get to see the play button. I know what should be happening as I've installed and played AotBT on my desktop, where it worked fine. I have tried: - Deleting the pack and redownloading/installing it via the delete pack button, bottom right of modpacks tab - Reinstalling the pack via the modpack options menu - Restarting my laptop - Restarting the Technic launcher This problem also persists with other modpacks (I tried Blightfall and got the same issue). I am using the current default minecraft Java, 1.8.0_191 64-bit, with 3GB of RAM set in the launcher options. Any help is greatly appreciated. Latest log (Including installing Blightfall) is here.
  2. Nikklelump

    Cannot Install custom modpack

    I have attempt to create a mod pack but it downloads and then when it finishes it restarts as it has failed. I have ran the mods through my minecraft and it works fine the forge is the same version i used in minecraft but universal. This is the modpack: https://www.dropbox.com/s/uxkxe27uwu7107n/modpack.rar?dl=0 This is the link I have put in the settings for the modpack: https://www.dropbox.com/s/uxkxe27uwu7107n/modpack.rar?dl=1 I have tried removing the www. at the start and changed the numbers around multiple times as well as trying google drive and re-uploading the file multiple times The log says nothing other than it had attempted to download the file with three attempts remaining that go down after each attempt I would appreciate the help.
  3. Tried to download mods from the technic launcher and they wouldn't download. The screen showed the install animation for about a second and then went back again. I got this error message from the control panel log: [B#355] 2018/02/27 12:33:42 [SEVERE] Download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro Failed! [B#355] 2018/02/27 12:34:21 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/27 12:34:30 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/27 12:34:32 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining
  4. I'm trying to install some mods into tekkit classic but all the youtube vids that ive watched arent helping. I'm trying to install some cooking mods or like food mods. If someone could help me with this that would be awesome. Thanks, ANIMANIAC250
  5. So recently I was trying to create a new pack for me and my friends to use. However, I have no idea how to install forge in it. Can someone point me to a tutorial or just explain how to get it working? Thanks in advance
  6. I am having issues installing the TechnicLauncher on Fedora linux. I have install java, and went through a bunch of troubleshooting solutions. I cannot seem to make it run. When I choose what program to start it with, I do not get the java program to run it. Im sure I am being extremely derpy about this. Does anyone know ?
  7. ZlingerZ

    WAILA Mod

    I want to add the Waila Mod to my Big Dig but it seems like NEI has to be updated for that and because of that ChickenCore has to be updated and the EnderStorage and then my server needs updating as well. But when I'be done that I can't log in to it... What am I doing wrong?