Jump to content

Search the Community

Showing results for tags 'Java'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. I'm tired and frustrated with this launcher. First it wouldn't even launch properly and I had to fix that, then it won't even detect 64 bit. I litteraly reinstalled the launcher and java multiple times, I even installed java online and offline, offline first, then when the launcher was open java online, and selected java online, and it still said it already had that in the launcher settings, still 32-bit. I just want to play a modpack with my friends on their server.
  2. I've played tekkit for a couple thousand hours now and never once encountered the battle I'm going through now. I haven't played in about 6 months or so. Some things to note: - I have both java 32 bit and 64 bit runtime environments and I have experimented with a variety of different versions (many recommended on this forum) -I have 16Gb of RAM, a dedicated GPU and my nVidia driver is up to date. I have also rolled back to previous versions and encountered the same issues. -With any 64 bit java installed on the PC, Technic Launcher will not launch. -When I uninstall 6
  3. I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction
  4. Can anyone help me figure out why I'm suddenly unable to run any minecraft modpacks? I set up a tekkit server which worked fine but then I realised tekkit is missing some of my favourite mods so I decided to make a big dig server instead. Except I couldn't get that to work and I tried all kinds of things to fix it. I eventually gave up and tried to play single player big dig only to find that wouldn't work either. And now tekkit and nuts and bolts and every other technic mod pack won't run even though they ran just fine yesterday! When I click play it has a loading bar but when the loadin
  5. Hi All, when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. I have tried a Couple of different things to get it to work but to no avail. Reinstalled minecraft and launcher restart PC Changed to 64bit java and set to 4GB ram checked to see if my NVIDA was up to date all help would be greatly appreciated. link to m
  6. I have a Macbook Pro and have re-installed Technic Launcher multiple times. I also restarted my computer. So recently I created my first modpack and I just wanted to test it out on Technic Launcher but I might have accidentally deleted a necessary file or something... When I attempt to open the Technic Launcher it opens for a second and then vanishes, leaving me a notification that says the following: The Java JAR file "TechnicLauncher.jar" could not be launched. Check the Console for possible error messages. I'm honestly out of ideas and I really just wanted to test my modpack. Help is apprec
  7. *Update* Managed to cheese my way onto a website to download 64x java http://www.java.com/en/download/manual.jsp for people also having this trouble So I recently downloaded the launcher to play captainsparklez mods at it seemed like a cool set of modas, downloaded it and lo and behold I can't use it because it needs more ram, so I go to add to it and it won't go past 1gb, so I went and re-installed java, I have a 64X bit os and the checker showed it as the updated version. I re-started my pc and it still doesn't let me go past 1gb. It may be java but I'm not sure how to make sure it
  8. Guide to install and run the Technic Launcher in Linux Mint 17/Ubuntu 14: Q: Why is this guide necessary? A: Because I've had difficulty finding a guide online that actually worked. And I want to share my solution with the community. Tip: Copy the commands one at the time, and middle click/mousewheel click in Terminal to paste. Step 1: Uninstall Java, to make sure you get the correct Java version installed. Run the following in Terminal: sudo apt-get-purge openjdk* Step 2: Install Oracle Java 7. Run the following commands in Terminal: sudo add-apt-repository ppa:webupd8team/java sudo apt-get
  9. Hello, I have recently found a glitch where technic launcher will not open. I run it, but it does not create a .technic folder or open. Minecraft works perfectly fine and I found out it was something to do with java. I have tried reinstalling java and restarting my computer, virus scans, reinstalling technic, but nothing works. I'm running Windows 7 64 bit if it helps. Thanks. (Ill attach the java errors) Here's the text information. The program mmc.exe version 6.1.7601.23892 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the p
  10. Hi, a friend of mine wanted to make a server where him and his followers could kill some time with both premium and sp clients. Sometimes this comes up when trying to launch the mod (with the sp launcher), and it usually 'fixes' itself by restarting it a couple of times. But when they manage to get past that and connect to the server, they can be seen by others but this covers their game window
  11. Hi! Im trying to run the modpack craft & slash rpg, but it won't even get to the loading screen. it stops at: [B#395] [19:14:45] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft I dont even get a crash log or anything. Ive tried all versions of java 8 and java 7, testing my ram and removing the only faulty stick in the system, reinstalling java, reinstalling the modpack, reinstalling the launcher, and even wiping the modpacks folder in appdata. I doubt this w
  12. Hello, I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends. Any help is much appreciated!
  13. The bug: Type of bug: Launcher bug. Reproduction rate: 10/10. Technic launcher keeps crashing on me when I'm in-game due to low memory. It also does lag a decent amount. Shader/Resource pack: I use shaders and an x32 pixel resource pack. I have the same setup in vanilla Minecraft and it works fine there. Technic will still crash even without a resource pack and shader. The issue in detail: I can't allocate more than 1gb of memory in the java settings in the technic launcher. I have tried to go to advanced system settings in system and checking out the environment varia
  14. Hello everyone I have been trying to make a Tekkit server but I have seem to run into a problem Whenever I run the "launch.bat" file, I get an error from the CMD that goes something along the lines of this: A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
  15. Hey guys! I could really use someone who knows how to look at java files well. I have this problem with my modpack file. Whenever I attempt to load the latest version of my modpack, it displays an error message stating: Forge mod loader has found a problem with your minecraft installation the mods and versions listed below could not be found Forge : minimum version required is 10.13.4.1614 I was able to get the modpack working in previous versions of my modpack with less mods. I'm sure that there are simply just mod conflicts although I do not know how to tell which ones are not
  16. i updated my java to SE 10 (64 bit) and now whenever i try running a modpack with the newer version, the platform never launches it. when i go the the default java version, everything works fine (except the low memory).
  17. Hello, i had problems when i was using 32bit java on my technic launcher, so i downloaded 64bit java but when i want play modpack now, it says checking minecraft assets, then there is moment when the modpack should start but instead of it the technic launcher shows again without any error report. i dont really understand these java versions and that, but the 32bit java was 1.8 and this 64bit java is 1.7 but it says its max updated. please help me somehow this screenshot may help someone who wants to help me
  18. Here's the deal. When I launch the technic launcher, the discover tab says "the discover page is currently unavailable." The news are also blank. Finally, the default modpacks are there. However, their icon is grey cube icon (possibly the default icon), I can't see any likes, dislikes, etc. And I can't install or launch anything. The search button doesn't allow anything to appear, even from a letter. I currently have 64 bit java installed and am using Windows 10. I'm also able to connect to minecraft.net, so that's not the issue. Running as administrator only reveals the same result. Her
  19. I am currently trying to host my own server for 'the 1.7.10 pack' and having a few issues one after the other, I've followed many tutorials and such but still no luck. This is the current error I'm getting on my console.**OS is 64Java HotSpot(TM) 64-Bit Server VM warning: Ignoring option PermSize; support was removed in 8.0A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetExceptionat java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)at java.base/jdk.intern
  20. Edit: I just tested to only run Minecraft without the Server, going into a Single Player World and the RAM usage is going up contunously. I set the RAM usage in the Technic Launcher to 4GB, why is it then going higher than that? So I'm running a Server with the Mod Pack "After Humans" and I provided the start.bat with the Java Arguments "-Xmx 4G -Xms-1G" and in the Technic Launcher I set the maximum RAM usage to 4GB. When the Server is running it is taking around 2.5GB to 3GB of RAM in maximum but the strange thing is, when Minecraft itself is running it's starting at 2GB and is goin
  21. Tried to download mods from the technic launcher and they wouldn't download. The screen showed the install animation for about a second and then went back again. I got this error message from the control panel log: [B#355] 2018/02/27 12:33:42 [SEVERE] Download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro Failed! [B#355] 2018/02/27 12:34:21 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/27 12:34:30 [INFO] Starting download of http://cdn.techn
  22. I have an 8g 64-bit laptop, and when I play vanilla minecraft with 64-bit java, I get high fps. But, every modpack is super laggy! When i switch to 32-bit java the modpacks run smoothly, but vanilla minecraft gets low fps. The Problem is that i have to play hexxit on 64 bit because i need to allocate more than 1 gb of ram. But on 64 Bit its super laggy in contrast to 32 bit. I have a 64 Bit System I need help. I tried everything. I love the modpack and i would like to keep playing it. Thank you ps.: sorry for my bad english
  23. So 2 days ago i downloaded, and played Crazy Craft on the Technic Launcher. Played fine, i got off, and now today i want to play again. After having to download the installer which for some reason is the only way to launch the Application (nice going), i finally tried to play Crazy Craft again. I click "Play" and bam some message is telling me I'm only using 1gb of ram. So i knew how to fix this, just go to the Java settings in the Launcher and allocate some ram. When i had played 2 days ago i had allocated 6gb of Ram. And now the maximum is only 1gb. After about an hour of googling I'm very l
  24. I don't know if this is a Java issue, but whenever I try to load up the modpack "Realm of Mianite" it says this: https://prnt.sc/gs0yi4
  25. Hi, My problem is that I cant play any modpacks on my computer after i changed to Windows 10 from Windows 8. I have 8GB of RAM and have not only the latest 64bit Java and the 1.8.0_141 64bit Java. Please Help!!!
×
×
  • Create New...