Jump to content

Search the Community

Showing results for tags 'Modpack'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. I'm trying a new modpack The version is 1.10.2 I tried to remove some mods and still don't work Modpacklog.zip
  2. I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help. I don't know what the problem is at this points so I would really like some help. Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8f
  3. Whenever me or my friends try to download my modpack https://www.technicpack.net/modpack/minecraft-steden-oorlog.1830815 it only runs vanilla can someone help me with this ?
  4. So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
  5. I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
  6. Hi everyone, Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing... Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1 Anyone have any idea what is wrong?
  7. A journey with next to no end! Modpack link:https://www.technicpack.net/modpack/edges-of-infinity.1770571 Discord link:https://discord.gg/uCscFpNNkk Welcome to the Edge of Infinity, impossible you might think, but when you step into our modpack, it will seem all too real. Enjoy adventuring in the overworld finding unique biomes, dungeons, or go down below into the Nether which is more vibrant than ever, even The End is much more involved now. But The End isn't the end of the story, enjoy going to whole new dimensions, becoming a master at a certain skill, or even ju
  8. Decided to make a custom modpack, with mods my friends and I wanted to play with. But when i open the modpack it won't loade the mods, it opens vanilla minecraft. Here's the link to the pack: https://www.technicpack.net/modpack/langemann-lurer-alle.1769069 And here are the link to the dropbox location: https://www.dropbox.com/s/rc8x6u15brrxnv0/gurn.zip?dl=0 I edited the dl=0 to dl=1 I think i have the right .jar file and the right version of the mods Lode* Again I mean load*
  9. I had tried adding 2 mods to my current modpack and made a new zip so I wouldn't mess with the working one. It didn't work of course, so I used the old zip that was working to update the modpack back to its slighty older version. Now that one doesn't work either, even thought I never messed with that particular zip file. Here is the crash report: ---- Minecraft Crash Report ---- WARNING: coremods are present: ForgelinPlugin (Forgelin-1.8.3.jar) Quark Plugin (Quark-r1.6-178.jar) CTMCorePlugin (CTM-MC1.12.2-1.0.1.30.jar) LittlePatchingLoader (LittleTiles_v1.5.
  10. First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip please tell me what i did wrong, i have people waiting on me to finish this.
  11. so i have made a mod-pack (the one i was playing on went down) its a 1.8.9 pack i went and downloaded the forge universal download and the normal one, i ran minecraft once to get it installed and all the files i needed. i then ran forge to install all the files i need for it. add the mods ran it up works fine no problems. Now i went to put it in dropbox and run it ran into the whole dl=0 problem and figured that out. put it to dl=1 it now downloads and runs but the mod-pack seems to not run forge i have the bin file i have the config file and i have the mods file.. all mods are 1.8.9 the forge
  12. For some reason my modpack won't load mods when I start it up, it just cuts to vanilla. I am hoping that one of you wonderful people can find issues that I have missed. Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source. I hope to hear solutions or suggestions soon. Thanks
  13. So. I tried making modpack for me and my friends, but apparently, it isn't working. It starts normaly, but mod's won't load. Minecraft version is 1.12.2Links: Dropbox: https://www.dropbox.com/s/4y12dgfo6aifg4d/Modpack yes.zip?dl=0 Pack https://www.technicpack.net/modpack/modpack-yes.1730492 Thanks for any help. I tried doing what you guys said in other thread, but it didn't work for me
  14. I've been working on a mod pack for a couple days now and every time it came to test it through Technic it has failed. After countless times of showing up as a generic 1.12.2 vanilla game, I finally managed to get it to read as modded (lack of .jar suffix and wrong forge version) and after getting all the duplicate mods out and getting the rest of them compatible, it finally starts to load longer than any time I've tried. But of course the pack crashes at the 2/7 loading mark. Spending a good deal of hours trying to get this to work just for it to stop abruptly as usual when I think it's going
  15. Hi! So, I'm making a modpack around Mathioks Naruto Mod, but I need a team. If you think you can script, hit me up please. If you think you can help me with anything else, hit me up please. We will discuss everything, so contact me, thanks! (I am willing to pay for your work.) Discord server link: https://discord.gg/sup7y3 Discord name: JoiNeeR#4430
  16. I have all the required folders made bin config mods , I have modpack.jar in bin (It's not modpack.jar.jar) It's the correct zip file I looked through and it downloads everything correctly but the mods don't seem to load but they are there here is the link to the modpack https://www.dropbox.com/s/qjrrtkmxo8fti8x/sebultimatemods.zip?dl=0 and here is mopdpack link https://www.technicpack.net/modpack/sebs-ultimate-modpack.1725111 NVM I FIXED IT I CHANGED THE modpack.jar universal to modpack.jar installer (forge
  17. Just wanted to know how I could fix it I checked the link and it was fine, plz respond because I don't know what the issue is it just says that It's invalid
  18. Hello. I have a problem. I created a modpack for me and my freinds. But when I try to start the modpack it launches in vanilla 1.12.2 not as modded. I looked up the local modpack files and there are all my mods. Here is a link to my modpack/modpack files. I hope you can help me and say what I did wrong: modpack: http://api.technicpack.net/modpack/mc2complexde modpackfiles:https://www.dropbox.com/s/b3n39ozdtzpcpxs/modpack v4.zip?dl=1
  19. Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
  20. hi see i recently made a modpack and everytime i start is is says installing assets, does that, then just doesnt start, no minecraft nothing, please help, i already made the 0 of the dropbox into a 1 and stuff like that dropbox: https://www.dropbox.com/s/oulmzhezhfw976b/Minecolonies.zip?dl=0 modpack: https://www.technicpack.net/modpack/modpack12-341.1703589
  21. Hey, so I've made a modpack for my gaming group and have followed all the steps closely that were provided on the guide. However, whenever I open the modpack on Technic it does not load forge, only vanilla minecraft. The forge version is: 14.23.5.2847 and works perfectly fine in the normal minecraft launcher (yes I used the universal version for the modpack and renamed it correctly). Furthermore all of the mods work and I'm able to connect to the server I host which also has the same version of forge which works there (and of course all of the mods). When I check the .technic folder and go to
  22. When I click in install, it does something for a second and then just appear the options to "Delete modpack" and "install". https://pastebin.com/KpRY4efn
  23. My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening? Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip Technic Page: h
  24. I've made my own modpack with the latest version of forge universal for 1.12.2. My process for making it was to put the 1.12.2 universal forge.jar in the bin folder, renamed it modpack. Next, I copied all of my 1.12.2 mods and my config files from .minecraft into their respective folders. Lastly, I archived the bin, config, and mods folder with winrar into a .zip file, put it on dropbox, and made the link shareable having dl=1 at the end. Everything works fine when I use the minecraft launcher using the client version of forge.
  25. My server crashes and I don't know how to fix it. Here is the crash report and latest log, ---- Minecraft Crash Report ---- // Uh... Did I do that? Time: 03.05.2020 20:27 Description: Exception in server tick loop Missing Mods: Forge : [10.13.4.1566,) cpw.mods.fml.common.MissingModsException at cpw.mods.fml.common.Loader.sortModList(Loader.java:260) at cpw.mods.fml.common.Loader.loadMods(Loader.java:493) at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:87) at cpw.mods.fml.common.FMLCommonHandler.onServerStart
×
×
  • Create New...