Search the Community

Showing results for tags 'Problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 43 results

  1. Hello! So I have used technic for years on computer to computer. Currently I'm on an ASUS windows 10 laptop. Lately I have been wanting to use the launcher to play hexxit, tekkit, etc.... But for a couple hours I have ran into a HUGE roadblock. Every time I load up the launcher and proceed to run tekkit or something the launcher will close and proceed to launch the modpack (as it should) but it just remains at a white screen. Sometimes the modpacks wont load at all! This will happen with the Minecraft launcher as well, I go to load Minecraft and it either closes or crashes. furthermore the Feed The Beast launcher will do the same as well. honestly this is getting on my nerves! For the past couple hours I have searched far and wide for a solution. YouTube, this forum, reddit, google search, redownloading, downloading different java software, updating my drivers, and so on. apparently 3 years back people were having the same problems as me but they managed to fix there's. I don't understand what I am missing or failing to understand. If there is any one out there who can help me? do not hesitate to respond! I will gladly co operate in any way necessary! Get back to me as soon as possible!
  2. Ok so I'm new I tried to look at tutorials but I can't figure this out. all mods are compatible and are literally just copied from my Minecraft folder. I feel like there is a really easy and dumb explanation but here goes: Downloaded latest 1.8.9 Forge universal (Pic 5), mods and config was in there as from my Main Minecraft folder(Pic 3/4) It downloads really weirdly though as you can see In Pic 1 All of those folders are empty apart from the top folder which contains basically everything from the zip and the main bin folder which has (pic 5) in it. What am I doing wrong why is this booting as Vanilla and not modded? If there is anymore information needed please let me know.
  3. these are my logs pleaseeeeee help [B#355] 2018/02/08 18:11:09 [INFO] Console Mode Activated [B#355] 2018/02/08 18:11:09 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\drill\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist [B#355] 2018/02/08 18:11:09 [SEVERE] at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299) [B#355] 2018/02/08 18:11:09 [SEVERE] at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76) [B#355] 2018/02/08 18:11:09 [SEVERE] at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318) [B#355] 2018/02/08 18:11:09 [SEVERE] at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314) [B#355] 2018/02/08 18:11:09 [SEVERE] at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114) [B#355] 2018/02/08 18:11:09 [SEVERE] at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97) [B#355] 2018/02/08 18:11:09 [SEVERE] at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:193) [B#355] 2018/02/08 18:11:09 [WARNING] Unable to load users from C:\Users\drill\AppData\Roaming\.technic\users.json because it does not exist. [B#355] 2018/02/08 18:11:10 [INFO] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining [B#355] 2018/02/08 18:11:18 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [B#355] 2018/02/08 18:11:18 [INFO] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining [B#355] 2018/02/08 18:11:24 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [B#355] 2018/02/08 18:11:24 [INFO] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining [B#355] 2018/02/08 18:11:25 [INFO] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057 [B#355] 2018/02/08 18:11:26 [INFO] OS: windows 10 [B#355] 2018/02/08 18:11:26 [INFO] Identified as windows [B#355] 2018/02/08 18:11:28 [WARNING] Unable to load users from C:\Users\drill\AppData\Roaming\.technic\users.json because it does not exist. [B#355] 2018/02/08 18:11:28 [WARNING] Unable to load installedPacks from C:\Users\drill\AppData\Roaming\.technic\installedPacks because it does not exist. [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/4c9b9cd817e62d043070a821551c04f0?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/07b1950664b5569324a88727516e761d?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/4c9b9cd817e62d043070a821551c04f0?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/4c9b9cd817e62d043070a821551c04f0?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:35 [INFO] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:11:39 [INFO] Analytics Response [runLauncher]: 200 [B#355] 2018/02/08 18:12:01 [INFO] Starting download of http://crafatar.com/avatars/ad33dc753ee24aebb83e6fabb230ec84?size=100&helm, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552561.png?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-logos/552561.png?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-backgrounds/552561.jpg?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552561.png?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/735902.png?1450477334, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-logos/552561.png?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552552.png?1443082685, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-backgrounds/552561.jpg?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/735902.png?1450477334, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/592618.png?1444539785, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552561.png?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:03 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552561.png?1443082717, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/1022008.png?1495388073, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/720540.png?1440408558, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/1000632.png?1492003610, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/1000632.png?1492003610, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-backgrounds/1000632.jpg?1492003610, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://www.gravatar.com/avatar/1e95efdbfacff5568019dbd9a59eceb3?s=60&d=retro, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-logos/1000632.png?1492003610, with 3 tries remaining [B#355] 2018/02/08 18:12:48 [INFO] Starting download of http://www.gravatar.com/avatar/1e95efdbfacff5568019dbd9a59eceb
  4. So I've been trying to open this modpack for a while and I haven't been able to, so here's what I get when I hit install ( The file is what I get) Anyway, if you know what the problem is, please help. I would really appreciate it, thanks in advance
  5. Hi guys,. since some days my technic launcher wont load any modpacks. I tried reinstalling technic launcher as well as the modpck itself. I have the latest Java and my antivirus is deactivated. I looked all over the internet and no solution found would help me. Please help, because i want to start a new LP with a friend of mine and i need the Technic Launcher to work properly. Thanks for hearing me out and maybe helping, here is the picture of what i get when the installer stops at 52% with installing the assets
  6. I used to run a tekkit classic server for just my friends and myself (this was back in maybe 2013). We all just recently decided to try it again after not playing for a super long time and I tried to get my server back up but after port forwarding again none of us can connect to my external IP. This might not be the right place to ask this question, but there must be something I'm missing. I've tried to get a static IP address but one of my friends told me you only really need that if you plan to run a server 24/7, which I'm not planning to do. I've port forwarded and checked it a thousand times, it should work. I have no clue as to what the problem could be. I've also tried using Hamachi because my friends all have it but even that isn't working??? Can anyone point me in the right direction towards some guidance to figure this out because my friends all want to try out tekkit classic again. Thanks.
  7. I have had no problem with technic until today, when I try to launch a modpack it goes to a certain percent, examples I've seen are 2%, 7%, 8%, and 13%, and then stops and doesn't load any further. I have restarted the launcher, reinstalled modpacks, and other people are having the same problem. Help please!
  8. Hi, I hate to be rude, and I have a download problem Recently I've been trying to download ATOTB-T, but it's saying that one of the files, sepcifically the CodeChickenLab file is not deleting. Is that normal? and if so, what is the solution.
  9. Im currently looking for a Tekkit Legends server to co-own. I know there are tons of people out there who just want the fun and pleasure of bossing people around and doing anything they want on a server without paying a dime. Im not one of them. I may not be able to help keep it running by donations, but i am a coder, and i can help set the server up within 2 weeks (IF things run smoothly with no interference) And can get donations rolling in on the second or third month. Comment here if interested, or if you have any questions regarding the scenario.
  10. Hello! I am trying to use my home big dig server and it isn't seem to work with the world I am using. I can't connect to the server, even from the local computer, when I am using that world. I was hoping someone could tell me what I can do to fix it because I really like the world and don't want to have to start all over. I think that the problem is a block or item that is out of place but I can't seem to figure out which one. Here is the Forge Mod Load Sever File:
  11. I'm trying to create a AOTBT (Attack of The B-team) Server but it keeps showing this is the console and won't create a world. ForgeModLoader-server-0.log
  12. Hello my name is Jacob and I have been running a tekkit server for about 2 weeks now it is just for me and 2 of my friends. I often turn it on and off and has been working fine until now. I have restarted the server and launched it again. The problem is that I can not connect with localhost or 127.0.0.1 and my two friends cant connect to the server either. The messages Can`t Reach Server comes up. (My two friends are using my external ip to connect) THINGS I HAVE TRIED: restarting the server redownloading server files restarting my computer make sure port forwarding is good PLEASE HELP D:
  13. Hi, my modpack won't launch. Everything seems to load and then the launcher closes then reopens. Everything seems right to me?? Here is the modpack: https://dl.dropboxusercontent.com/u/142420865/Craftified.zip
  14. Hey guys, so I'm relatively new to the Technic community, and of course, I have a problem with creating my first modpack. If you were to download it, you would notice that it runs fine and well, really smoothly, even, right until you get to the title screen and realize it's vanilla 1.7.10. Why? I don't know. The only thing that seems suspicious is that when I looked at the newly installed mopack file, the cache file didn't have a zipped version of all the mods in it. Instead, it had a zipped version of the modpack itself. Now, I don't know why. I followed all the directions. I used WinRAR to zip it, and didn't use any complex zipping options. The only thing I did was rename it. And yes, it's a .zip file, not a .rar file.
  15. Hi, can someone please help? i have had many problems making this modpack, most of which are resolved but now it just wont open. i dont know whether certain mods are not compatible or outdated, can someone have a look at it and tell me whats up? http://api.technicpack.net/modpack/alacticraft
  16. I Pressed these buttons on my keyboard and it came up with these blue shields, how do i get rid of it? http://gyazo.com/76f3f7df0765696a29ceb69ba68efc9e
  17. This is a repost of something madbrad21 posted on the tracker a few days ago, I figured it was really helpful to have so I'm reposting it here, thank madbrad for this, not me If you've got none of those (sometimes you won't if it's crashed in the launcher before starting minecraft), you can find the launcher logs by clicking on the cog in the top right of the Technic Launcher and clicking the logs button. The latest file is usually the one you want. Once you've got it, you can paste it here; http://paste.ubuntu.com/ and it'll give you a link which you can put in the forums (that makes reading it easier for us and also allows you to paste large amounts of info which you can't do on the forums). If you've got a problem downloading a modpack (including attack of the B-Team). You'll find the most help here; http://forums.technicpack.net/tracker/project-1-technic-launcher/ If you can download it but not run it, you can find help for that here; http://forums.technicpack.net/tracker/project-4-attack-of-the-b-team/ If you can run it but you're struggling with something actually in the game, post here in this forum
  18. Hi everyone Does someone know when the tekkit classic server gets updated to the new java version? sincerely nilgi25 ;P
  19. ColoFTW

    Lag

    Anyone else having serious lag when they are trying to record with Technic? If you have a solution, please reply. It would be helpful because I am trying to get a big hit on my Youtube channel! I am using a ELGATO GAME CAPTURE HD if that is needed to help! THANKS SO MUCH! P.S. I am also using a dell inspiron laptop with pretty much max ram and space upgrades.
  20. I'm trying to launch a private server but everytime I try I get this error [forge mod loader] an error occured any help would be appreciated. Thank you
  21. So i tried to load up Tekkit yesterday after a friend invited me to a server he was running. I selected Tekkit and hit play. The files loaded for about five or six minutes then the launcher disappeared then popped up again as if nothing had happened. I tried re-installing technic pack, i tried uninstalling my virus protection and i allowed technic pack to work with my firewall and it's still not working can anyone help me please?
  22. So, I was playing on a whitelist server for Attack Of the B-Team and I was exploring when suddenly, the server decided to crash. I logged back on and then all I saw was black and then the server crashed again, whenever I logged back on, the server would crash but all the other players could play completely fine. After that, I asked to owner to delete my player.dat file and he did, I am back on now but for some reason, when I stand on some of the blocks that I have previously placed before my player.dat file was deleted, I lag off of it. Also, I can't destroy or place on some of the blocks either... For example,I cannot stand on or break the stone coffee table from the furniture mod. If I stand on it, I lag of it, or, if I try to destroy it, the block appears again! And the other players can stand on or break the block that I cannot just fine! Is there anyway to fix this, sorry for making this hard to understand too!
  23. Hey, so I've been trying to host an Attack of the B-Team server on a multicraft hosting site. When attempting to start the server, using the BTeam.jar file, my server fails to load up. My server logs mention something about missing libraries, however after re-downloading a few times nothing changes. Here are the server logs: 11.02 16:31:51 [Multicraft] Server stopped 11.02 16:31:51 [Multicraft] Server shut down 11.02 16:31:51 [server] INFO Process 26905 detected 11.02 16:31:51 [server] INFO Process 26905 dead! 11.02 16:31:50 [server] INFO at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17) 11.02 16:31:50 [server] INFO at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:30) 11.02 16:31:50 [server] INFO at java.lang.Class.forName(Class.java:270) 11.02 16:31:50 [server] INFO at java.lang.Class.forName0(Native Method) 11.02 16:31:50 [server] INFO at java.lang.ClassLoader.loadClass(ClassLoader.java:358) 11.02 16:31:50 [server] INFO at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) 11.02 16:31:50 [server] INFO at java.lang.ClassLoader.loadClass(ClassLoader.java:425) 11.02 16:31:50 [server] INFO at java.net.URLClassLoader.findClass(URLClassLoader.java:354) 11.02 16:31:50 [server] INFO at java.security.AccessController.doPrivileged(Native Method) 11.02 16:31:50 [server] INFO at java.net.URLClassLoader$1.run(URLClassLoader.java:355) 11.02 16:31:50 [server] INFO at java.net.URLClassLoader$1.run(URLClassLoader.java:366) 11.02 16:31:50 [server] INFO You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch 11.02 16:31:50 [server] INFO We appear to be missing one or more essential library files. 11.02 16:31:50 [server] INFO /usr/bin/java $START 11.02 16:31:49 [Multicraft] Loaded config for "Mod: Custom Server" 11.02 16:31:49 [Multicraft] Starting server! 11.02 16:31:49 [Multicraft] Loading server properties 11.02 16:31:49 [Multicraft] Received start command
  24. I am trying to use the computer access port from the Big Reactors mod to be able to access my reactor through a computer, but something doesn't seem to be working. I want to use the .getEnergyProducedLastTick function(?) and print it as a string, but when it is printed, it is printed as a nil value, meaning that it either crashes the program, or when I use the tostring() function(?) it shows me a weird set of numbers and letters. What am I doing wrong? Here are the two programs I am using. One of them is for a computer connected to a monitor, the other is for the computer connected to the reactor. monitor computer: mon = peripheral.wrap("top") mon.clear() connect = peripheral.wrap("back") connect.open(25565) local event, modemSide, senderChannel, replyChannel, message, senderDistance = os.pullEvent("modem_message") if message == "connected" then mon.clear() mon.setTextScale(1.4) mon.setCursorPos(10,2) mon.write("CONNECTED TO REACTOR!") connect.transmit(25565,25565, "iw") os.sleep(2) mon.clear() end repeat local event, modemSide, senderChannel, replyChannel, message, senderDistance = os.pullEvent("modem_message") connect.transmit(25565, 25565, "it") mon.clear() mon.setTextScale(1) mon.setCursorPos(1,1) mon.write("The Current Amount of") mon.setCursorPos(1,2) mon.write("Fuel is:", message) print(message) until message == 0 if message == 0 then mon.clear() mon.setCursorPos(1,1) mon.write("OUT OF FUEL!!!!") end and the reactor computer, connect = peripheral.wrap("right") connect.open(25565) reactor = peripheral.wrap("front") if reactor.getConnected() == true then connect.transmit(25565,25565,"connected") sleep(1) end repeat fAmount = reactor.getFuelAmount Amount = tostring(fAmount) connect.transmit(25565,25565, Amount) sleep(1) until fAmount == 0 in this exact example I am actually using the get fuel amount function(?). Oh, and by the way, each (?) after the word function is me asking if that is the right word to use for that line of code.
  25. I have re-did my whole mod pack, and now it has gotten a little bit further, now instead of just re-opening the Technic Launcher immediately it goes to the Mojang screen then closes and re-opens the Launcher. Mod Pack: http://www.technicpack.net/api/modpack/turbo-modded-minecraft I can't get the paste bin, because my file exceeds 250 KB.