Search the Community

Showing results for tags 'Spikes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. I'm experiencing insane lag spikes every 5 seconds in my single player world, it's literally making it unplayable! Before you start replying saying I need to allocate more RAM & install optifine, i've already done that. Allocated RAM: 4GB I'm playing on a mac, though i'm getting around 40 - 60 fps whilst playing on the mod pack, lagspikes bring it down to 0 - 5 fps. *sadfaic* So yup, if you guys are or have been experiencing something like this and know a fix, PLEASE reply as I love the mod pack but am unable to play due to the lag spikes. Lag spikes should be killed. Whoever created them should be lag spiked to death. Oh, YES I am on the latest version of java.
  2. So my friend and I finally made it to the Nether in Tekkit and now my client constantly crashes for no reason. Sometimes it says that it has run out of memory (when it really hasn't), and other times there is a message that it just stopped working. The server was working fine before we got to the Nether and the server is being hosted on my laptop wit enough RAM to correctly run the server. My main computer has even more ram (8 GB) and I look in f3 mode when I crash and I never run out of RAM. Any help is welcome.