Jump to content

Search the Community

Showing results for tags 'Vanilla'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. so guys i was doing a cool modpack to play with the boys but it doesn't open it ,it just pops the minecraft 1.12.2 vanilla screen i did exactly as the tutorials said over and over and nothing changes can someone help?? modpack below https://www.technicpack.net/modpack/uskorno-brazzers.1640370 obs(dont mind name or ricardo at icon) kkkkkk
  2. I added a few mods into the 'mods' folder of the Vanilla launcher and keep getting the error below, even though the launcher is clearly incorrect and they're obviously mod files The mods I added are JEI, Schematica and LunatriusCore. If anyone could help with this that'd be great
  3. How do I play a snapshot instead of a full update through the technic launcher?
  4. Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx
  5. Hey I need some help fixing a lag issue on the vanilla mod pack, as I am peaking at about 5 fps now. I downloaded a few mods, including twilight forest, backpacks, tree capitator, and NEI. All of them are the correct versions and have the necessary core mods. I used to be able to run these fine, but then my fps started dropping majorly. I've tried quite a few things, including reinstalling java, technic launcher, overclocking, and tinkering with my graphics card. As an experiment, I ran hexxit, and under the same settings I easily get 40 fps. Any advice on what could be causing the low fps?
  6. So Im pretty sure I did everything correctly, but whenever I load this pack on the launcher, it launches in Vanilla Minecraft. https://www.dropbox.com/s/wk9ug3kdnsm1fyu/modpack.zip?dl=0
  7. Hey, I'm more than aware there are plenty of posts just like this and I've looked at quite a few. They all seem to have similar problems and answers and none seem to be working for me. Do any of you know why this custom pack may be launching in vanilla? It's usually a forge issue if it runs in vanilla but I can't seem to find a problem https://www.dropbox.com/s/aa6wb32jzu5s3yn/Blue's modpack.zip?dl=0 Thanks guys!
  8. I have attempted to modify the 1.7.10 pack and add a few mods onto it to create a small modpack for myself and a few friends. The thing is, whenever it is started up, it launches in vanilla minecraft. Modpack - https://www.technicpack.net/modpack/prikpack-skimmed-milk-edition.1199532 Modpack link : https://www.dropbox.com/s/pwilim3g905ult8/modpack.zip?dl=1 All help is appreciated.
  9. I'm trying to create a modpack of just some of my favorite mods but every time I launch it on the Technic Launcher it just launches Vanilla Minecraft 1.5.2! I've tried everything I could think of, googled many things but nothing works. Some help would be much appreciated... Modpack: https://www.dropbox.com/s/2ny3qi38wqil97z/modpack.zip?dl=1 https://www.technicpack.net/modpack/the-nutty-fun-pack.493601
  10. I'm trying to create a modpack of just some of my favorite mods but every time I launch it on the Technic Launcher it just launches Vanilla Minecraft 1.5.2! I've tried everything I could think of, googled many things but nothing works. Some help would be much appreciated... Modpack: https://www.dropbox.com/s/2ny3qi38wqil97z/modpack.zip?dl=1 https://www.technicpack.net/modpack/the-nutty-fun-pack.493601
  11. Ok so I'm new I tried to look at tutorials but I can't figure this out. all mods are compatible and are literally just copied from my Minecraft folder. I feel like there is a really easy and dumb explanation but here goes: Downloaded latest 1.8.9 Forge universal (Pic 5), mods and config was in there as from my Main Minecraft folder(Pic 3/4) It downloads really weirdly though as you can see In Pic 1 All of those folders are empty apart from the top folder which contains basically everything from the zip and the main bin folder which has (pic 5) in it. What am I doing wrong why is this booting a
  12. Hello everybody, I have been trying to set up a modpack for me and a few friends and in doing so, have come into a plethora of problems. The latest of which being that my modpack will load into 1.7.10 Vanilla minecraft, where as I need it to load into Forge 1.7.10 for it to be a modpack. Link to my modpack: https://www.dropbox.com/s/80eukyyexe4x5ux/Zedpack V1.zip?dl=1 I don't know how I can fix the issue, and all I know is that it doesn't work. Help would be gladly appreciated and if you need any more info I'll be straight to it!
  13. I am trying to create a 1.7.10 modpack. I have my mods correctly in the folder, and even tested it on my minecraft. However, when I open it on tekkit (pack name is madryde) it just opens vanilla. I have tried to watch multiple videos to solve this, but to no avail. Here is the dropbox link: https://www.dropbox.com/s/f3497wj6zmse2by/madryde-1.0.zip?dl=0 (changed to one on the real thing). I have no idea what the problem is can someone please help me out?
  14. Exactly as the title states, my modpack loads in Vanilla. I've narrowed down the problem, but have no idea how to fix it or why it's happening. Technic download info: NAME: Airship Warfare PICTURE: cow LINK: https://www.technicpack.net/modpack/tech10-lite.755661 Dropbox Download: https://www.dropbox.com/s/w02akrxnl1pn5gj/AirshipWars.zip?dl=1 MODS MCHeli Flans MetaWorlds Better FPS FastCraft The Spice of Life Journeymap Inventory Tweaks Treecapitator The Issue
  15. When playing vanilla minecraft through vanilla launcher, i get an avarage of 90fps with all settings maxed out and 22 chunks render distance. That's even when i haven't allocated any extra ram to it (so its at like 800mb or something). I think that it is safe to say that my gaming rig handles minecraft decently. It's only a budget gaming rig, but i am happy with it as it gives me 40+fps on games like the witcher 3. Well here comes the problem: I want to play modded minecraft, and i liked tekkit and lapito's galacticraft modpack. I installed them and when i run tekkit, i reciev
  16. Hello everyone! First of all, i'm sorry if the topic is in the wrong section but i didn't seem to find a suitable place for my problem and the bug section seemd more aimed at fixing bugs, and this is not a bug. I've installed vanilla minecraft from your launcher and installed optifine, better FPS and journey map for version 1.11.2 and whenever i start a single player world for testing i get 20fps at best, i messed with the settings a little bit and i got a maximum of 60 when idle, ~40 when walking around with very frequent 0fps spikes that last around 5 seconds and it's really annoyi
  17. A little while ago my Modpacks were fine, but now whenever I open any modpack, it starts to load and then the launcher disappears but then it instantly comes back and re-opens the launcher. I've tried raising the memory to above 4GB with the 64 Java thing and still nothing, I've been looking everywhere and this is my last hope. I've tried using every memory size and several Javas. I don't know what else to do :/ My log is here in a notepad, I don't know what is and if it's important or if this even works. Thanks help.txt
  18. I seem to have run into a hiccup, when I upload my pack-zip to the technic launcher when you download this pack it is just a vanilla instance of minecraft and is missing all configs and mod files. I feel I must clarify there is nothing wrong with my configs or mod-list, these things load fine and run in both my testing environment as well as my test server. any help would be greatly appreciated, thank you. https://www.dropbox.com/s/2i9h2knf66633ar/Pack-1.0.zip?dl=0 this is a non direct link to the file. Edit: I'm sorry for posting this as it adds no value to thi
  19. I could really use some feedback. Answer some short questions please. What is the first thing you notice about the Server? Do you like the appearance of this post? Did you like the trailer? If you didn't like the trailer, What was it missing? What didn't you like? What would you like to see added to the Server? What do you really hate about this post? Feel free to be as harsh as you'd like in giving your opinion about my post or server. I would greatly appreciate any help given in negative or positive feedback. What would get you to play on this server?
  20. Keep Inventory Enabled. I have made a Modpack Called "Hard Vanilla" And i have purchased a $2,000 Server to run it on. No Lagg, No Upkeep. Teaser Trailer for the modpack if you want to know more about it. I will be needing admins and moderators that have become elite and mastered the modpack. I have just released it, so invite your friends. This is a PvP, Raid, Grief, Scamming Allowed Server. Factions without land claims. Enjoy Got Discord Server Running: https://discord.gg/qzjChjV
  21. PLEASE NOTE: At least 2GB memory allocated via launcher is needed for pack to run. Click Here to Visit our Website Click Here to Install the Modpack ..PS Server IP is built into the pack! Cat Tax Peppermint is a modpack designed within the bounds of what I believe to be "vanilla" minecraft. Mostly every mod installed is something that would not be so far-fetched to add to the original game. This is why the pack is named Peppermint, to pay homage to this "Vanilla" nature. Botania, Improving Minecraft, Missing Pieces and Quark are the frontrunners of the pack and as such
  22. Hello Technic Community, I would love to share the amazing network called Prestige Networks! Servers: Pixelmon 3.5.1 (play.prestige-networks.com) Vanilla (Factions, Skyblock, and Survival) (play.prestige-networks.com) Tekkit Classic (tc.prestige-networks.com) Tekkit Legends (play.prestige-networks.com) Features: Tons of custom content and patches. Highly experienced staff team. Great development team. Funded by people who have income. Fair rules for all servers. Rubust economy across all servers. The server has 24/
  23. I'm trying to create a custom modpack so I can play it with my friends. I have gone through all the steps listed here and read through some other forums, but I don't see anymore problems with my modpack. All the mods are updated and downloaded from Curse. I've tested them all in single player by adding them all to the vanilla client and everything works together, no errors. I copied the configs that were loaded from the client and put them in my server folder. I put forge universal in the bin folder and renamed it to modpack.jar (not modpack.jar.jar). I know it downloads correctly because I ca
  24. Hello! I have recently created a modpack, MixItUp 2, and all it does it load vanilla for some reason. I followed the tutorial on how to add mods, and everything was working correctly until I uploaded it to the technic platform and tested it, and it loaded vanilla. The version is right though (1.7.10) Here is a screenshot of the zip folder structure of the modpack: BIN: http://prntscr.com/c18nrk CONFIG: (nothing in config folder) MODS: http://prntscr.com/c18o2g Please help, I would love to get this modpack up and running. Keep in mind i'm an absolute noob to modpac
  25. Okay, So I have a much problem. My normal Minecraft Program has decided to not work and gives an error something along the lines of: SSL peer shutdown incorrectly when ever I try to login. I checked online for solutions but noone had the same problem, But if they did all the "responses" were godawful and didn't do jack to fix the problem. (It's either that or people just don't post about it). So I got the Technic Launcher to fix that but I can't update Vanilla MC, It's stuck on 1.9.4. I have already tried to find a fix on the internet, But as stated about Noone has a not poo answer or they
×
×
  • Create New...