Search the Community

Showing results for tags 'White screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 10 results

  1. Steps to remedy white screen after press play issue for build 4.493 OR Modpack fails to launch (applicable to any modpack) reopening launcher instead This topic is constantly being updated so feel free to check back on it. 1. Sometimes logging off and logging back in solves a lot of program related issues. If logging off didn't work then it is a different software / config issue. 2. Ensure you have the latest version of java. A lot of people may suggest to use java 7. However I would not recommend this. Reasons being: a. Java 8 contains the framework for java 7. each version is usually an improvement or addition. b. For me java 7 simply crashes my modpacks. Either it makes them unlaunchable or they crash too randomly. 3. Some people recently have reported that downgrading java has fixed their problem. In which case uninstall and install java a version down at a time until you find what fixes it for you. 4. Ensure you have the latest graphics driver. I have noticed that this problem tends to pop its head up the moment that a new graphics driver version is available but I haven't installed it yet. From a programmers perspective. And I have reason to believe that it has been like this for decades now (ever since ver.1 possibly)... They most likely have a piece of code in the driver that literally reads as: if @DriverVer not @LatestVer then $error To throw a logged error without a message would be a much more subtle approach than just throwing an error with message. This would overload the CPU/GPU silently if it is repeated and also has the potential to slow down our HDDs from excessive read/write. I have reason to believe that this is done to (gently) force us to keep our drivers updated. I mean after all... outdated drivers never crash computers... they just simply make it run sslllooowwwww. So if you happen to notice similar behavior as soon as there is a driver update available (for any device), you will know why. Nothing that any of us can do really except to just keep our drivers up to date. This is from the knowledge an ex I.T. Technician Assistant 5. Ensure you have allocated enough RAM in Launcher options under java settings. I would recommend at least half of your available RAM to leave enough for system operations. 6. If you have a 64 bit system. use x64 java not x82. Using mismatched java can cause all sorts of problems. Why? Because your CPU / GPU needs to work in ways its not supposed to So in a way this can also cause blue screens! 7. Sometimes just closing the launcher, making sure that all instances of javaw.exe are closed in task manager (Ctrl+Alt+Del). and then reopening can solved white screen. 8. Some times the white screen just needs a little patience. no longer than 10 minutes ideally however. 9. Hope this tutorial helps, and if you guys find any other remedies for this most recent build feel free to post them below. I may or may not edit this post to include them. See if i have time but no promises ;). Will add any other fixes I find that are also common answers. If you feel any of them should be credited to anyone in particular do tell me ;). But in the interest of preventing Accidental Topic Spamming please PM me this info and I will do my best to update it ASAP. Edit: I think this should get pinned :).
  2. So Ive just downloaded the launcher. I log in, everything is fine. The discover page, is white, exept for the top and bottom borders. I can adjust settings and switch tabs, but no modpacks load and none of the technic packs are there to install and play. Just nothing, and i tried redownloading it, and still nothing. Help?
  3. Hello everyone, i recently got my tekkit classic server up so that i could play with a mate. Everything was working fine, server had no problems, i had no problems joining and playing while in my server. Until, when i logged into the server once, i played for about a minute and then my screen froze, and after 5 seconds or so turned into a white screen. I wanted to ask this because no other posts i could find had the same problem. HOWEVER singleplayer works fine, which is quite weird. It just happens everytime. i log in, play for 30 seconds or a minute or so, then everything freezes and the whole tekkit window goes white. I am using sphax pureBDcraft texture pack and a shader. But what really fustrates me is the whole of today and yesterday I could play fine. The first freeze incident happened when i tried to turn fog to fancy. I was aware that the "fancy" feature for fog was only available if my graphics card would allow it, and when i tried to turn it to fancy it froze, and after a few seconds turns to white screen. I turned fog back to normal, but still get the bug. I even deleted all the technic files off of my computer and redownloaded everything (tekkit classic, sphax, shader...). Again, singleplayer works but not when i join my server. My friend can join and play on the server fine. He also has sphax texture pack and the same shader as me. Thank you for reading
  4. Hi! Ive been trying to play hexxit and it was working fine yesterday so i started it up today and the screen turned white, ive tried everything, i updated java, I allocated more memory to java and the modpack, And i deleted some mods inside of the folder! Here is the log http://pastebin.com/MLthzSWs PLEASE HELP ASAP
  5. So i just reformatted my PC and now I cannot get anything to work. I downloaded the latest launcher and a few mod packs. When I hit play the launcher goes away for a few seconds or less and pops back up and the game never loads. When i try tekkit classic i just get a new window with a white screen that never goes away. When I close that the launcher comes back. What do I do?
  6. Ok, so, I just downloaded the launcher (from the site, not some third-party, virus junk), and I opened the launcher. I am on a Mac, so the security preferences interrupted the opening. I changed the preferences, opened the launcher successfully, went to tekkit classic, hit download, it downloaded without anything wrong, hit "Play", it opens the Minecraft window, but with just a white screen. It's like it stops right before the "Mojang" screen. I am on a Macbook Pro, with version 8, update 25 of Java. Thanks for any help you can give me!
  7. When ever i start up Tekkit Classic, my game just enters a white screen. I am using a Mac (Yosemite) Java 8.
  8. Playing the game and every time it auto saves, it saves then returns to just a white screen and never goes back to the game.
  9. when i open the techinc launcher then open tekkit classic it launches but the tekkit classic has a white screen and doesnt load! I dont know why it isnt working because i had it working on the same computer before but now i have a different hardrive. if anyone could help me that would be greatly appreciated Also After i download a mod on the technic launcher the mod wont open. So i think something is wrong with my launcher or i dont have something installed to help the games run.
  10. Hello, I was playing on tekkit classic the other morning, on my server, and everything was fine as usual, I came off the server for a little while, and now whenever I run the tekkit classic modpack, the Mojang screen loads, it takes a while, then the screen goes to the standard dirt background, it stays like this for about ten seconds, then a brief error message comes up thats too quick to read, then the screen immediately goes white and stays like it. This is really annoying me because I need to get on the server to be an admin. This problem is persistant and annoying and I would like help with ASAP. Thank you.