Search the Community

Showing results for tags 'assets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 8 results

  1. So, yesterday when I downloaded Technic Launcher on my new PC it couldn't launch any modpacks. Basically what happens is that when I press the play button on any mod, it starts to download some assets and stuff then the technic launcher closes, then opens up again, and it just repeats whatever I do. I've tried changing my java from jre8 to jre7 (64bit), changing ram up to 8 gigs (I have a total of 16 gb RAM), reinstalling modpacks and reinstalling TechnicLauncher. Here is pastebin of logs: http://pastebin.com/LQTLb5Un FIXED just update your NVIDIA drivers!
  2. Whenever I try to open any modpack, it beings installing the assets. Then the launcher closes and immediately reopens to the launcher. I have tried letting it use up 15 GB of space because I have 16 GB of RAM but it still doesn't help. Im running Java 8 Update 121 64-bit. techniclauncher_2017-02-11.log
  3. My friend has a problem with his technic launcher whenever he tries to download any mod pack it always fails giving the error message "Failed To Dowmload Minecraft Assets" and links to this website : http://resources.download.minecraft.net/55/55da1856e77cfd31a7e8c3d358e1f856c5583198 Please Help Here is The Log: [09/7/2016 19:40:32 PM] Failed to download http://resources.download.minecraft.net/55/55da1856e77cfd31a7e8c3d358e1f856c5583198 due to IOException! [09/7/2016 19:40:32 PM] **USERSDIR**\Configs\Resources\objects\55\55da1856e77cfd31a7e8c3d358e1f856c5583198 (The system cannot find the file specified) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.open0(Native Method) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.open(Unknown Source) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:32 PM] com.atlauncher.data.Downloadable.downloadFile(Downloadable.java:269) [09/7/2016 19:40:32 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:402) [09/7/2016 19:40:32 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:340) [09/7/2016 19:40:32 PM] com.atlauncher.workers.InstanceInstaller$1.run(InstanceInstaller.java:516) [09/7/2016 19:40:32 PM] java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [09/7/2016 19:40:32 PM] java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [09/7/2016 19:40:32 PM] java.lang.Thread.run(Unknown Source) [09/7/2016 19:40:32 PM] Failed to download http://resources.download.minecraft.net/55/55da1856e77cfd31a7e8c3d358e1f856c5583198 due to IOException! [09/7/2016 19:40:32 PM] **USERSDIR**\Configs\Resources\objects\55\55da1856e77cfd31a7e8c3d358e1f856c5583198 (The system cannot find the file specified) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.open0(Native Method) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.open(Unknown Source) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:32 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:32 PM] com.atlauncher.data.Downloadable.downloadFile(Downloadable.java:269) [09/7/2016 19:40:32 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:402) [09/7/2016 19:40:32 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:340) [09/7/2016 19:40:32 PM] com.atlauncher.workers.InstanceInstaller$1.run(InstanceInstaller.java:516) [09/7/2016 19:40:33 PM] java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [09/7/2016 19:40:33 PM] java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [09/7/2016 19:40:33 PM] java.lang.Thread.run(Unknown Source) [09/7/2016 19:40:33 PM] Failed to download http://resources.download.minecraft.net/55/55da1856e77cfd31a7e8c3d358e1f856c5583198 due to IOException! [09/7/2016 19:40:33 PM] **USERSDIR**\Configs\Resources\objects\55\55da1856e77cfd31a7e8c3d358e1f856c5583198 (The system cannot find the file specified) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.open0(Native Method) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.open(Unknown Source) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:33 PM] com.atlauncher.data.Downloadable.downloadFile(Downloadable.java:269) [09/7/2016 19:40:33 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:402) [09/7/2016 19:40:33 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:340) [09/7/2016 19:40:33 PM] com.atlauncher.workers.InstanceInstaller$1.run(InstanceInstaller.java:516) [09/7/2016 19:40:33 PM] java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [09/7/2016 19:40:33 PM] java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [09/7/2016 19:40:33 PM] java.lang.Thread.run(Unknown Source) [09/7/2016 19:40:33 PM] Failed to download http://resources.download.minecraft.net/55/55da1856e77cfd31a7e8c3d358e1f856c5583198 due to IOException! [09/7/2016 19:40:33 PM] **USERSDIR**\Configs\Resources\objects\55\55da1856e77cfd31a7e8c3d358e1f856c5583198 (The system cannot find the file specified) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.open0(Native Method) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.open(Unknown Source) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:33 PM] java.io.FileOutputStream.<init>(Unknown Source) [09/7/2016 19:40:33 PM] com.atlauncher.data.Downloadable.downloadFile(Downloadable.java:269) [09/7/2016 19:40:33 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:402) [09/7/2016 19:40:33 PM] com.atlauncher.data.Downloadable.download(Downloadable.java:340) [09/7/2016 19:40:33 PM] com.atlauncher.workers.InstanceInstaller$1.run(InstanceInstaller.java:516) [09/7/2016 19:40:33 PM] java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [09/7/2016 19:40:33 PM] java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [09/7/2016 19:40:33 PM] java.lang.Thread.run(Unknown Source) [09/7/2016 19:40:33 PM] File USERSDIR**\Configs\Resources\objects\55\55da1856e77cfd31a7e8c3d358e1f856c5583198 cannot be copied to USERSDIR**\FailedDownloads as it isn't a file [09/7/2016 19:40:33 PM] File USERSDIR**\Configs\Resources\objects\55\55da1856e77cfd31a7e8c3d358e1f856c5583198 cannot be copied to USERSDIR**\FailedDownloads as it doesn't exist [09/7/2016 19:40:33 PM] Error downloading 55da1856e77cfd31a7e8c3d358e1f856c5583198 from http://resources.download.minecraft.net/55/55da1856e77cfd31a7e8c3d358e1f856c5583198. Expected hash of 55da1856e77cfd31a7e8c3d358e1f856c5583198 but got 0 instead. Copied to FailedDownloads Folder. Cancelling install!
  4. I attempted to run the Technic Launcher, but the Technic symbol comes up on screen with the text "Downloading Launcher Asset: OpenSans+ 0%". It stays like that. It has never gone above 0%. Please help, I love these awesome packs and I really would like to play them. Thanks for your help. Also, I have looked for the logs in every possible place associated with technic, and I can't find them anywhere, and due to the fact that I can't open the launcher, I can't click the "cog-wheel button" in the top right corner.
  5. I am trying to play some modpacks but for some reason, all 23 of my modpacks (accept Mianite Which crashes at Balkon's Wepons) get to checking for Minecraft Assets... and then it goes pack to the launcher and I get annoyed.
  6. Whenever I try to open any modpack, including original technic modpacks, it begins installing the assets. Then the launcher closes and immediately reopens to the same page, though the installing assets bar has disappeared. How can I fix this?
  7. Everything goes fine, up until it gets to the assets installing portion of the mod-pack then it goes from 1-4%, Depending on the time i tried. Freezes, and does nothing. I let it run once over night thinking maybe it was just being slow. But it didn't budge at all! http://pastebin.com/YhYsm7vY Here is the recent log file of trying. If you could be of any help as to fixing this, i would greatly appreciate it.