Search the Community

Showing results for tags 'atomic science'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 8 results

  1. Hi, I have started a public voltz server which everyone is free to join. There are no banned items and everything else is pretty much a work in progress, because of this i am also looking for staff to monitor and manage the server such as builders, moderators and admins etc... If you wish to become staff just let me know and we can go from there If you want more details just reply to this post and ill get back to you with more information. Have Fun !!!! The IP is 51.254.167.58
  2. I donĀ“t seem to be able to finda way to automatically imput a new fuel rod to the reactor, and 40 min is a way too small timer for me to keep an eye for. i tried cmputercraft and itemducts but none of those see to do the job. any other ideas?
  3. Hi, as search didn't turn up anything mentioning the Quantum Assembler I'd like to ask this question here: Does anyone know if and how I can connect a Quantum Assembler from Atomic Science to my ME network from Applied Energistics so it is automatically fed dark matter? Also, if that can be done, is it possible to automatically extract an item that is done being copied, leaving at least one of those behind so the machine doesn't stop? Regards, THID
  4. Does anyone know anything about why Tekkit crashes whenever a particle collider or accelerator is used? Is anyone else having this issue?
  5. As you are seeing on screen shot, it is not disabled, and it is default setting.. However, When I check creative or NEI, Fission Reactor is GONE, Not there.. Any solution to problem?
  6. So, being fairly new, im kind of a noob. Ive just made my first 125 milligrams of antimatter and other than using it to make 1 gram cells, and even after i get one gram cells, i cant figure out what theyre used for, they arent used in any crafting recepies and i cant right click the 125 milligram cell. Am I doing something wrong or do they not do any thing in this version? Any help is greatly appreciated
  7. So, I'm a bit new to tekkit, and in my survival world i recently built a particle accelerator that's 33x33 on the outer edge, and to power it i built a large reactor from big reactors. Now, my reactor outputs over 11,000 RF/t and the Redstone Energy Conduits from Thermal Expansion 3 can only carry 10,000 RF/t and i was wondering if there was a way to transfer more than 10,000 RF/t, or if theres another way to set it all up so its using all the power the reactor is outputting.
  8. So, being fairly new to tekkit, this is the first time ive built a particle accelerator. Everywhere i read it said that the minimum size of the accelerator has to be atleast 30x30, so i made the inside ring a 30x30, meaning its a little bit bigger When i give it power and turn it on it goes up to 85% really quickly then keeps going back and forth from 85% to 83% Thats what it looks like, i have no idea what's wrong, if anyone could help, that'd be awesome