Search the Community

Showing results for tags 'bad login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. so i created an attack of the b team server, it worked fine nothing went wrong, then today i went to go on it and at first it said i had no connection to the server, so i refreshed a little and then finally it turned green and said i had connection, so i clicked join server, then it said "connection lost: Bad Login" what do i do, this hasnt happened before. i didnt see any other topics about this but i am really sorry if there is already one that could help me and this isnt just happening with my server, i tried to join a public b team server that i have also previously played on and it said the same thing, is it my serve ror the launcher or both? please help if you can.
  2. I'm sometime having trouble login into a server, I have a paid account, but sometimes I open two launcher at once(with me logged in) and I close one and play the other one, it will say bad login help!
  3. I can join fine, but my friend suddenly can't join. This results in the server log: [SEVERE] Reached end of stream for /{IP address} 2014-03-29 14:35:52 [SEVERE] Reached end of stream for /{IP address} 2014-03-29 14:35:52 [INFO] {player} [/{IP address}] lost connection 2014-03-29 14:35:54 [SEVERE] Reached end of stream for /{IP address} 2014-03-29 14:36:01 [SEVERE] Reached end of stream for /{IP address) My friend also says she gets the message 'bad login'. My IP has not changed at all, my ports are fowarded, UTorrent is running, the server is running (Tried with Bteam.jar & Launch.bat) Mods are default, and I have not installed anything else. I may try deleting all the files and re-creating the server.
  4. everytime I want to join a server it says: Failed to login: Bad login. What to do??