Jump to content

Search the Community

Showing results for tags 'binding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 1 result

  1. Hey guys, my issue is becoming somewhat of a nusiance because I have searched for solutions and have had zero luck. I started playing Attack of the B-Team today with a friend on a server I set up and we had minimal issues getting it all to work and the solutions were the simple fixes. Once on the server I realized that my inventory key was set to "E" which I prefer to not use because I think "Mouse Button 3" ,or "Middle Mouse Button", is more efficient and easier for me. I went into my options to change it but as soon as I hit "Mouse Button 3" to make it the new inventory key my game crashed and booted me back to the Technic Launcher. If anyone could help me out that would be super. -Algchoo
×
×
  • Create New...