Jump to content

Search the Community

Showing results for tags 'biomes of plenty'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Hexxit II Discussion
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Hexxit II Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers
  • Modes
    • Survival Mode
    • Creative Mode
    • Hardcore Mode
    • Adventure Mode
    • Spectator Mode
  • Multiplayer
    • Multiplayer Meetup
  • News and Events
    • Technic News
    • Minecraft News
  • Mods
    • Mod Discussions
  • Gamepacks
    • Gamepacks Discussion
  • Maps
    • Maps Discussion
  • Skins
    • Skins
  • Servers
    • Servers
  • Technical Help
    • Technic Launcher
    • Minecraft Technical Help
  • Show Off Your Creations
    • Videos
    • Photos
    • Fan Art
  • Off-Topic Discussions
    • Gaming
    • General Modding
    • General Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. Hi people, just encountered a really annoying problem with mystcraft which I assume is a bug. There doesn't seem to be any snow (layer) forming on the mystcraft ages that I am making. I'm aware that one of the main troubleshooting techniques for anything mystcraft related are parsing errors with the pages so i'll post the pages in order that I am using. Essentially I'm using a combination of Biomes'o'plenty and mystcraft in order to produce a Christmas "winter wonderland". so far I have managed to create a snowy coniferous forest with eternal snow (weather type) but no snow layers falling on the ground. I also managed to produce an icy wasteland of compacted ice which wasn't ideal. I've tried with a number of different cold biomes with biomes o plenty both with and without the weather:eternal snow and with and without the terrain modifier stone/dirt/snow Snow block (terrain modifier) - also tried dirt, grass and stone, all to same effect Ice block (terrain modifier) - also tried water Standard world (terrain) Snowy coniferous forest (biome) - also tried arctic, alps and alps forest Single Biome (biome Controller) Normal Lighting normal water colour normal sky colour normal foliage colour normal grass colour (also tried white colour + grass colour) Eternal snow (also tried no weather and normal weather, apart from changing the snow falling it had no effect) Setting (position modifier) zero length (length modifier) normal sun (celestial body) Twinkling stars normal moon Clear modifiers (I have instability disabled) Any help before Christmas would be greatly appreciated, my experience is that someone will unhelpfully lock this thread just before someone is about to answer it. P.s. I also have ancient warfare loaded which appears to add settlements in mystcraft ages, as shown in the attached picture, it seems that snow if indeed layering within the settlement but not outside it. This is with the arctic biome. Arctic: Alps Forest: Snowy Coniferous forest: Mod list is attached. When I get back to the place I'm hosting the modpack off i'll update the modpack files and anyone can have a crack at it. Edit, further to my previous information I've now experimented with biomes O Plenty and cannot spawn any snowy biomes except for extreme hills +. anyone lese getting this? a link to the modpack is: http://api.technicpack.net/modpack/alis-minecraft-modpack
  2. Hi, sorry to add to the already abundant supply of queries about BIOMES O PLENTY being used on servers but i've found nothing about 1.7.10 servers. So im using a simple forge based server (latest 1.7.10 version), loaded all the mods fine (can provide list if required) and all the mods work absolutely fine client side. However i've tried repeatedly to get BIOMESOP to work on generating the server and to no avail. To address the FAQs: I have the latest version of BIOMESOP for 1.7.10 (and have tried numerous other versions) On the newest version there doesn't appear to be a "replace generated biomes with BIOMESOP biomes" I have tried on the server notepad document (previously server.properties) with: generator-settings=BIOMESOP level-type=DEFAULT generator-settings= level-type=BIOMESOP generator-settings=BIOMESOP level-type=BIOMESOP i have also tried copying over a BIOMESOP world from single player onto the server files, it keeps the generated chunks but then generates vanilla biomes beyond that. The fact that the client is able to generate BIOMESOP worlds on single player leads me to believe that the mod works fine but something serverside (probably configs) is stopping it. Any help is appreciated guys The Log is as follows: [23:14:18 ERROR]: Exception handling console input java.io.IOException: The handle is invalid at java.io.FileInputStream.readBytes(Native Method) ~[?:1.7.0_71] at java.io.FileInputStream.read(Unknown Source) ~[?:1.7.0_71] at java.io.BufferedInputStream.read1(Unknown Source) ~[?:1.7.0_71] at java.io.BufferedInputStream.read(Unknown Source) ~[?:1.7.0_71] at sun.nio.cs.StreamDecoder.readBytes(Unknown Source) ~[?:1.7.0_71] at sun.nio.cs.StreamDecoder.implRead(Unknown Source) ~[?:1.7.0_71] at sun.nio.cs.StreamDecoder.read(Unknown Source) ~[?:1.7.0_71] at java.io.InputStreamReader.read(Unknown Source) ~[?:1.7.0_71] at java.io.BufferedReader.fill(Unknown Source) ~[?:1.7.0_71] at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_71] at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_71] at lv.run(SourceFile:79) [minecraft_server.1.7.10.jar:?] [23:14:18 INFO]: Starting minecraft server version 1.7.10 [23:14:18 INFO]: Loading properties [23:14:18 INFO]: Default game type: SURVIVAL [23:14:18 INFO]: Generating keypair [23:14:18 INFO]: Starting Minecraft server on *:25565 [23:14:18 INFO]: Preparing level "world" [23:14:19 INFO]: Preparing start region for level 0 [23:14:20 INFO]: Preparing spawn area: 22% [23:14:21 INFO]: Preparing spawn area: 47% [23:14:22 INFO]: Preparing spawn area: 69% [23:14:23 INFO]: Preparing spawn area: 97% [23:14:23 INFO]: Done (4.199s)! For help, type "help" or "?" Modpack is here: http://www.technicpa...alis-build-1710 Server i am trying to run is here: https://dl.dropboxus...kkit/Server.zip (i'm reposting as server swap shop post had 80+ views 0 replies)
×
×
  • Create New...