Search the Community

Showing results for tags 'bugs?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc) https://www.technicpack.net/modpack/amped-industrial.1505997 this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
  2. well my issue is that i cant use some modpacks one of witch is oh gaming, sky high. what happens it checks for minecraft assets the installs them and the the launcher hides for one fraction of a second; less than one tenth. and then its back. im to lazy to rumedg around in files to find a log so tell me what's happening and how to fix it
  3. I'm have problems with my hexxit lately aka starting yesterday. My game kept crashing after only a few minutes something about java and so today i try and get on and it crashes again and then when i try to go into one of my worlds the world won't even load, it gets stuck on the building terrain screen. so i updated my java and that didn't help and i'm at my wits end and don't know what to do. i've tried uninstalling and reinstalling the mod pack and that doesn't help i've tried restarting my computer, that doesn't help. I've tried uping the ammount of allowed java for the launcher that doesn't help and i...i just want to play my hexxit T_T so please someone help me.
  4. I NEED HELP RIGHT NOW every time I try to log in with my username and password it says its wrong and it isnt i have logged in successfully in the past but with another password and i dont remember it PLS FIX THE BUG ive tryed changing to other passwords and it still says it wrong I think there might be a bug in the login section of the launcher that you cant log in with a new password