Search the Community

Showing results for tags 'cant load'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. Been having this error when trying to start server from batch file. http://pastebin.com/dMUxhgMx I've reisntalled java, java 32 bit, and java 64 bit on the latest versions trying variations of them installed together and singularly
  2. I have a mac version 10.6.8, and I have a problem with all of the modpacks I got that were preloaded onto the technic launcher. This doesnt happen with the modpacks i find on the site. I can run pixelmon because I found a pack for that on the technic launcher site. whenever i try to run a pack that came with the launcher it starts loading naturally, it brings me to a white blank window, it says that FML is building my minecraft environment and it closes unexpectedly. this bothers me alot because i really want to try games like tekkit and mostly hexxit. so can someone please tell me what im doing wrong or what is wrong with my computer?