Search the Community

Showing results for tags 'confused'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 6 results

  1. As the title says, im very new and want to make sure I dont screw up. GIVE MEH KNAWLEGDGE
  2. Hi, so I made a server and modpack update on my custom modpack. I tested the mod's manually, to see if it worked on client side and it does. It works completely fine. Now, I decided to load them into our server and I hit start and it keeps crashing. Crash Log is attached below. Technic ModPack: http://www.technicpack.net/modpack/forsaken-borders-trinity-smp.847533 DropBox: https://www.dropbox.com/s/86befahk1chnv6f/forsaken-borders-trinity-smp-1.0.zip?dl=0 Please help me urgently! crash-2016-06-14_15.24.11-server.txt Any help? @AetherPirate @plowmanplow
  3. Hey, I have just been on a modpack (ChooChoosmc Pixelmon) and I have been playing it fine, but then when I reload my technic launcher because of lag, the modpack did not show and when I type it in the search bar no results come up for anything (when typing in "pixelmon" which is included in the modpack/server name) and I have the latest version of Java... Anything anyone knows about or could help me with?
  4. i have 2 gb of ram allocated to it, but it still has major lag spikes. on wifi and off Specs: Processor: AMD A6-4400M APU with Radeon HD Graphics: 2.70GHz Installed memory (RAM): 4.00GB (3.47 GB usuable) System type: 64-bit operating system, x64-based processssor It is a pavilion g6 laptop
  5. hello. im having trouble getting my modpack to download from the technic launcher i have made a client version that works just fine on my computer but i just cant figure out how to transition from my client to technic launcher... any help would be greatly appreciated and would help me so much. EDIT: i got it to work THANK YOU!
  6. Every time I try to run Attack of the B Team mod in Technic Pack I get an error. It reads as follows; Error downloading file for the following pack: Tekkit Failed to download http://resources.download.minecraft.net/ad/ad126e435cca94054bf0d616301799a105526cde Please consult the modpack author. Anyone know what I need to do to fix this? Any Help is greatly appreciated. Thanx in advance, JG