Search the Community

Showing results for tags 'connect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 6 results

  1. Hello. I'm in a situation that i can't do anything to solve this problem, i try uninstalling mods, switch configs, allocate more ram, and i don't find where is the problem. I'm currently playing with 3 friends and me. They all pretty fine and me too But it seems that 1 of them can't connect to my server and/or create a new world. (He get's this error: A fatal error has occured, this connection is terminated) Currently we have 139 mods active, 151 loaded MCP v9.05 FML v7.10.99.99 Forge 10.13.4.1492. Here is the FML-log: http://pastebin.com/1A2s0qFG Modpack: http://www.technicpack.net/modpack/adventure-fuzzy-pack.804227 If you could help me found where it's the bug i would be happy Thank You
  2. As you can see from the title and image,this error keeps popping up whenever I join a server.This doesn't only happen to hexxit but other modpacks as well.Though this error doesn't show when I'm using the official launcher when joining servers there.I already confirmed it has nothing to do with my firewall as I disabled it while doing as above said but with the same result.I also suspected it was my anti-virus so i uninstalled it and tried to connect to a server with one of the modpacks using the technic launcher but there was no difference.I also checked my hosts file and reset it but still didn't work.I went to go into my router settings but there wasn't anything blocking technic or the servers.I did anything to solve it but it still wasn't fixed.
  3. Yes, I can't join my new Minecraft server using Yao Pack Lite. Yao Pack Lite haven't been released to the public yet, though I'm privately testing it before releasing it (duh!). My problem is that the server won't connect or show up in the server list. It says it "can't reach the server" or something like that, this would be completely normal if I were a complete newbie and had failed my port forward and entered the wrong IP, except I haven't. Using Localhost as my IP works, but my open IP won't work at all. The server WILL appear as open and the MOTD will show if I go to the server list in normal 1.8.8 Minecraft Vanilla through the standard launcher using either localhost or my open IP. I have no clue what is the cause of this, as I am port forwarded and ready to go otherwise. I can host a normal vanilla or spigot server using vanilla Minecraft. If you have any ideas to what may be the problem please tell me. Thanks //Henriko
  4. Having an issue since I reset my computer where my bteam client cannot ping my server or connect to it. The console shows "SEVERE Reached end of stream for [iP] " when I attempt to connect even though my client can't see the server and then the connection fails about 10 seconds later. Noticed that there was a crash when trying to connect and found it was related to the DNA Breeder so I disabled the ID for it and restarted the server. The the best of my knowledge the only breeder in the world I have chunk loaded with a poppet shelf so it should be gone now regardless of whether I can connect or not. Only thing I can really think of is it's the host I'm with since a quick search doesn't find this issue. I'm with envioushost currently. Also, I'm using the latest java 7 since the 1 java 8 update issue is still fresh in my mind. Does anyone know if there are issues if the server is running java 8? Also, what is the latest java 8 build that doesn't have issues with the Technic launcher? Is anyone else seeing similar issues on other hosts?
  5. hellos , I would like a help to know when I log on the launcher I was holding out that I do not have an account minecraft official thank you to answer me. I 'm french and to write this post I use a translator
  6. I can't Fucking connect to anything or launch any mod packs. I have an $8000 computer with max ram put into technic.