Jump to content

Search the Community

Showing results for tags 'console'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 9 results

  1. I've tried a lot of things that didn't worked, so i'm asking for help here in the community I'll send the console text tomorrow
  2. I keep getting this error in the console when I hit 80% loading the tekkit classic pack. Help? Thanks! [B#347] [23:23:33] [Client thread/WARN] [FastCraft]: The sprite immibis_peripherals:rfw-cover-short caused the mipmap level to drop from 4 to 2 because it's too small (6x6 px).
  3. Hello, I want to play Tekkit Legends, but the launcher doesn't start the game. It's not just Tekkit, but all other modpacks too. When I open the launcher this is my console: http://pastebin.com/kn75cHyq When I click "play" to open Tekkit, this can been seen in my console: http://pastebin.com/PWG0jBXw Please help me Thanks.
  4. After scouring the internet for weeks, I finally decided to come to the source of the issue. My Tekkit Classic will not launch, instead I get a separate window as if it were to launch that is pure grey. I have tried everything that the internet has to suggest, and still nothing. I'm getting the age old error message in the console of: Exception in thread "Minecraft main thread" java.lang.RuntimeException: sidedDelegate null when attempting to getMinecraftLogger, this is generally caused by you not installing FML properly, or installing some other mod that edits Minecraft.class on
  5. Hi, today when I went to go start my server, I noticed my console spamming me with an error, and I cannot connect to the server. Screenshots: https://gyazo.com/47a9240389565938f141762425415856 https://gyazo.com/47a9240389565938f141762425415856 I already googled this, searched it on minecraftforum, here on technicpack forums, and I found nothing. Please don't link me any other threads unless it directly will tell me a fix, because chances are, I've already seen any threads you will link me. Don't link me the common errors thread, I already tried, the link to the fix thread d
  6. Hallo out there, I am hosting a Tekkit Legends Server v.1.1.1 with 4 of my friends. A few days ago my console startet spamming out something which looks like an error, i guess, and our performance started gradually decreacing all the time. First, two of my friends noticed the microstutters and FPS Drops and yesterday I (the host) noticed them too. I dont really know what causes this but maybe the pneumatic tubes are overloading my PC. At this time around we started building 3 quarrys and 2 Item sorting Systems made out of transport pipes and pneumatic tubes. My Specs a
  7. I've started a server using Akliz with some friends, now I am trying to add McMMO for everyone. I've put BukkitForge in the coremods file and McMMO.jar in a plugins folder. Loading up the console it tells me [bukkitForge] mcMMO- Enabled: false I've been looking in all my files to see if I can enable it. No luck with that, or the internet. I can feel it's like right under my nose. Thank you for your time and help.
  8. I have just created my own Tekkit classic server but when it starts up no server console appears. I want to have a console so i can save the server when im finished with my friends so any ideas would be helpful!
  9. Hey i run a new hexxit server and i need help setting it up and so on if any one want to give me some tips or some help am fine by that :3 thank you
×
×
  • Create New...