Jump to content

Search the Community

Showing results for tags 'coremod'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. Hi! I just made my own modpack, but I need to install a coremod. I made a coremods folder and put the core mod in (PowerCrystalCores if you wonder) but it didn't work. It still says it's missing. I've tried to have the coremod in both .jar and .zip, I've tried having the coremod in the mods folder but it still doesn't work. If anyone could help me I would be so glad! Thanks! //Lucceminer130
  2. Hi! I just made my own modpack, but I need to install a coremod. I made a coremods folder and put the core mod in (PowerCrystalCores if you wonder) but it didn't work. It still says it's missing. I've tried to have the coremod in both .jar and .zip, I've tried having the coremod in the mods folder but it still doesn't work. If anyone could help me I would be so glad! Thanks! //Lucceminer130
  3. I am running windows 10; Small modlist, all forge compatble, running correct versions; 12GB RAM (Tekkit - 6) Quad core 4.2Ghz (so, its not my pc...) Every time I try to launch the modpack (Aqua Infinity if you want to try it on yours to help!) it loads the tekkit window flashes away and immidiately returns back to the screen Here is my latest log, I have tried reinstalling java (V7.79 which should make negligable difference to V7.8), ensuring environment variables were set correctly (and not at all). I have tried using the go to fix with the 'legacy.jar' download but that dosent effect the lau
  4. Firstly, I will note this is my third attempt to get this mod pack working, hence the inappropriate name. My frustration, anger, and lack of sleep was getting to me. After starting up each different server the same error occurred each time and I tried moving the coremods around but no avail. I am trying to run minecraft version 1.7.10 and like I said the main error is the lack of finding coremods based on the log below. Here is the link to the modpack API, again pardon the name: http://api.technicpack.net/modpack/well-qwerty-my-asshole. Sorry about the lack of custom hyperlink, the dialog box
×
×
  • Create New...