Jump to content

Search the Community

Showing results for tags 'crash report'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 24 results

  1. Hello everyone, I was hoping someone could help me determine the source of a crash I've been having. The report is attached (I'm still learning how to read them myself). Whenever I launch this world, the game crashes right to the launcher; other worlds load fine. No text like "loading world" or "initializing" or whatever else is usually says pops up, its an immediate crash. I'm using an unaltered tekkitmain modpack. Can anyone shine some light on this for me? crash-2017-06-29_00.28.39-server.txt
  2. I was used to play modpacks on the technic launcher. But today i can't start the modpack. When i click on the play button, it closes the window like the modpack is normally loading. But after maybe 10 seconds it open the technic launcher window again. Here is my crash report. I don't know why is it not working. Can anyone help or know the possible fixes ? crash-2020-04-17_13.07.04-client.txt
  3. Can't enter the world. It enter the launcher, enters the modpack, but after "Loading World" it crashes. Here's the crash report. crash-2018-10-18_13.10.56-server.txt
  4. I tried making a 1.12.2 mod pack for me and my friends, which I've done many times before. This time for some reason the pack won't launch. I have more than enough RAM and the correct Java version, but I can't seem to find what the problem is in the crash report. If someone can help it would be greatly appreciated. ---- Minecraft Crash Report ---- WARNING: coremods are present: TransformerLoader (OpenComputers-MC1.12.2-1.7.2.67.jar) Contact their authors BEFORE contacting forge // Everything's going to plan. No, really, that was supposed to happen. Time: 3/25/1
  5. My save file keeps crashing every time I enter it, immediately after loading in. This is the crash report. Please help! Thanks! ---- Minecraft Crash Report ---- // I let you down. Sorry Time: 12/11/17 8:31 AM Description: Ticking block entity java.lang.NullPointerException: Ticking block entity at ic2.core.block.machine.tileentity.TileEntityElectricEnchanter.getEnchantmentCount(TileEntityElectricEnchanter.java:474) at ic2.core.block.machine.tileentity.TileEntityElectricEnchanter.getAnvilCost(TileEntityElectricEnchanter.java:435) at ic2.core.bloc
  6. Today my friends told me they were playing minecraft again, at first I just laughed, then realised I had nothing to do. I tried loading technic however this did not work. I fully installed technic then reinstalled it and it worked fine. I then tried to install hexxit and it seemed to be going fine, I loaded it up but it wasn't responding so I reloaded it and then it crashed and I got a crash report.... Any assisstance given I will be extremely grateful for. (two crash reports as it crashed 2 times) crash-2017-06-03_11.53.31-client.txt crash-2017-06-03_11.45.42-client.txt
  7. I have been playing in my Hexxit server by myself (I was trying to play with my friend but his WiFi is some crap) and i was having a grand time with 5+stacks of looted diamonds and special items. Today i got on, and when i tried to get on my server, Connection Refused: connect. I thought it was strange. If this detail helps; I was noticing random 5-10 block deep chunks missing from the ground every now and again. I went to my crash reports and: ---- Minecraft Crash Report ---- // On the bright side, I bought you a teddy bear! Time: 5/5/17 11:31 PM Description: Exception in serve
  8. Hello, I don't know where to post this but here goes. Whenever I startup my server that I play with my 2 other friends the server doesn't work. This does not apply when I delete the world and start over. I have tried everything I can think of and it still doesn't work. Also, when I delete the 'Dimensional Doors' folder in the save it works for a second then the console says something about all the mobs in the wrong spot. I would be nice if someone could help. CRASH REPORT: Has been attached. crash-2017-05-01_16.31.19-server.txt
  9. i got this modpack from a friend and this is the report file forge crash.txt
  10. Anyone know what the problem is? ---- Minecraft Crash Report ---- // Shall we play a game? Time: 4/24/16 5:54 PM Description: Initializing game java.lang.OutOfMemoryError: GC overhead limit exceeded at java.util.zip.ZipFile.getEntryBytes(Native Method) at java.util.zip.ZipFile.getZipEntry(Unknown Source) at java.util.zip.ZipFile.access$900(Unknown Source) at java.util.zip.ZipFile$ZipEntryIterator.next(Unknown Source) at java.util.zip.ZipFile$ZipEntryIterator.nextElement(Unknown Source) at java.util.zip.ZipFile$ZipEntryIterator.nextE
  11. I tried to use java 7 ,update graphic card driver ,adding " -Duser.language=en -Duser.country=US " to java options none worked and since i didnt found any other answers from other posts here is my crash report:http://paste.ubuntu.com/16048929/ Btw its crashing after loading first part of seven.
  12. OK, so I can't play any mods anymore, because everytime I try to play any mod (in Techinic, in the normal Minecraft launcher or in MultiMC) it crashes so I copied the crash report from Tekkit Legends and ask for help here. ---- Minecraft Crash Report ---- // Don't be sad, have a hug! <3 Time: 10/03/16 11:33 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.ope
  13. Ok so when i try and connect to a server on voltz it gives me a crash report when i join. can anyone help? ---- Minecraft Crash Report ---- // Hey, that tickles! Hehehe! Time: 06/04/15 22:09 Description: Unexpected error java.lang.NullPointerException at codechicken.nei.NEIClientConfig.setDefaultBoolean(NEIClientConfig.java:375) at codechicken.nei.NEIClientConfig.loadWorld(NEIClientConfig.java:336) at codechicken.nei.ClientHandler.onWorldChange(ClientHandler.java:249) at codechicken.nei.ClientHandler.tickStart(ClientHandler.java:162) at cpw.mods.fml.common.SingleIntervalHandler.tickSt
  14. Hello, thanks for taking your time to try and help me Description: I can start my tekkit and get into the minecraft main menu but, when I try to join my friend's server my minecraft crashes me to the technic launcher. Also when I try to join single player it just stops at "Building Terrain." I have tried to change my memory but it seems like it doesn' do anything. The parameters for the server is "java -Xmx3G -Xms15M -jar Tekkit.jar nogui pause." Crash Report: http://pastebin.com/EwzrMq13
  15. I had a crash report this is the main part ( as you see ) : Caused by: java.lang.NoSuchMethodError: net.minecraft.client.renderer.ThreadDownloadImageData.<init>(Ljava/lang/String;Lnet/minecraft/util/ResourceLocation;Lnet/minecraft/client/renderer/IImageBuffer;)V I attached 2 crash reports ... In case one is spoiled .... and here is a link : http://pastebin.com/jUPz7dGw Need help ... PLEASE ! crash-2015-06-30_23.07.59-client.txt crash-2015-06-30_23.02.50-client.txt
  16. I'm at a complete loss when attempted to read crash logs, and even more lost when trying to find out out to fix them. This server has been going on for over a year now and has many dedicated players that have been on since the beginning, I would hate to lose it. If someone could point me in the right direction on how to resolve this, I would be forever grateful! Pastebin link for crash report: http://pastebin.com/Upiqssj4 Also attached as text for any that prefer. crash-2015-03-15_13.12.28-server.txt crash-2015-03-15_13.12.28-server.txt
  17. When I start my game (clien) I see the mojang logo and thant boom Crash Report: ---- Minecraft Crash Report ---- // Daisy, daisy... Time: 10/24/14 10:25 PM Description: Initializing game java.lang.NullPointerException: Initializing game at codechicken.lib.render.CCModel.combine(CCModel.java:957) at mrtjp.projectred.illumination.LightObjLantern$.loadModels(lightobj.scala:181) at mrtjp.projectred.illumination.LightObject.initClient(lightpart.scala:271) at mrtjp.projectred.illumination.IlluminationProxy_client$$anonfun$init$3.apply(proxies.scala:63) at mrtjp.projectred.illuminatio
  18. my hexxit wont stop crashing!! everything else works fine, plz help
  19. Problem below is FIXED: re-installed Technic Launcher completely --- When I try to open Ultra Modded Survival the mod loads, but crashes back to Technic Launcher when I reach 100%. I re-installed UMS, and gave it 7GB (also treid with 3HB and 5 GB), but the same problem keeps occuring. I have the latest java version 64-bit (verison 7 update 65 - build 1.7.0_65-b20). I have a new PC (Windows 7 64-bit) - the mod worked briefly last night. No idea what's wrong now... Help would be much appreciated! Link to crash report on Pastebin: http://pastebin.com/CkcYrMgY Thanks in advance
  20. Hello, Whenever a certain player joins my server which is at 1.0.11(which i got here '?do=embed' frameborder='0' data-embedContent>>) they will crash and the server will crash. If you could please help us solve this then I would really appreciate it. I have included a pastebin Crash Report. Thanks, Server Crash Report:http://pastebin.com/kaNE9cXx
  21. hello i just recently added mo'creatures to my modpack and my server and now it will not load this is the servers crash report... the modpack loads but the server does not ---- Minecraft Crash Report ---- // Daisy, daisy... Time: 4/28/14 5:25 PM Description: Exception in server tick loop java.lang.IllegalArgumentException: Slot 700 is already occupied by [email protected] when adding [email protected] at net.minecraft.block.Block.<init>(Block.java:349) at net.minecraft.block.Bloc
  22. I am creating a modpack and i just recently added Modular Power Suits and thermal Expansion. now whenever i play it it crashes. this is the crash report thanks ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 4/20/14 8:00 PM Description: Initializing game java.lang.RuntimeException: Invalid shaped ore recipe: true, RGB, H , WLW, W, [email protected], L, null, H, [email protected], R, [email protected], G, [email protected], B, [email protected], [email protected] at net.minecraftforge.oredict.ShapedOreRecipe.<init>(ShapedOreRecipe.java:115) at net.mach
  23. Has anyone updated the Attack of B Team mod, and in return caused the error "the micro block is not install on this client. tile.iron. ????? My server is fine, but for some reason this error is not allowing me to successfully connect to my server. I have look all around for solutions, but cannot find this specific one.
×
×
  • Create New...