Search the Community

Showing results for tags 'creating a modpack'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 1 result

  1. For the past 6 hours I have been trying my very hardest to get a private modpack up for my brother and my friends to use. I have followed many different guides on how to do this using this website and after finally finding a hosting website to use to put my modpack on, the mods in the modpack are not working. It just starts a vanilla minecraft instance. This bugs me a lot since every guide says you have to do different things, which I have done; but it still doesnt work :/ (Such as the actual modpack archive *HAS* to be named "modpack.jar", when others say naming it anything will work.) I first made a folder called "modpack.jar" (to be safe) and then made 4 other folders inside of it. bin, mods, config, and coremods. I then got a bunch of mods I used to install manually when my brother and I were playing together and put them all into the mods folder (as it was like that in the actual mods folder in the .minecraft directory.) I also downloaded forge 1.7.10 universal and put its contents into another folder named "modpack" and archived it as a .jar file. I put the modpack.jar (forge) into the bin folder in my modpack.jar (actual modpack folder) file. Finally I put the whole lot into a .zip called modpack and uploaded it to copy.com, got the direct link and put it into my modpack on the website. When I install and play my modpack on the technic launcher however, the mods are downloaded (I can see them in the mods folder when I open .technic) but none of them actually change anything. When I looked through the bin file in my modpack (in the .technic part) I noticed there was nothing. Does this mean that I put forge in the wrong place or is it just not supposed to show up there? Please help! (Btw, sorry for the large amount of writing!) I can take screenshots if you like. Just tell me what files you want to see.