Jump to content

Search the Community

Showing results for tags 'creation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 3 results

  1. Hello I have created a server off of a youtube video for my modpack. my server starts up and all mods are compatible but how do you upload this server to your own modpack I have no idea how to do it. Do I have to buy a server?
  2. I've started on my first modpack, Mechanized Magicks, but I've run into an initial problem. I set up my folder with bin and mods subfolders, added chicken core and NEI, had forge in the bin renamed modpack.jar, archived my bin and mods folders, then uploaded that to dropbox, changed the ending so it could be downloaded. Then I uploaded to Technic Launcher, downloaded it, and ran the pack. All I get is vanilla 1.7.10 with no NEI or Chicken Core. I feel this may be a simple problem but I'm stumped. Please help! (Tested both in client, ran fine.)
  3. So I've read the whole Technic page for how to make a modpack. I've also watched two different videos explaining it. I've tried it out, and it'll download and run, but it won't open any worlds, or log on to my server... The modpack does run, because I've run it on my own totally fine. I would imagine it would have to be a problem with how the launcher installs my pack. The problem is, I believe, how the Technic launcher installs forge. The instructions don't really specify how to get forge installed. I’m pretty confused how to add that properly, and how the technic launcher actually creates the pack. What I've done is I've created a config folder with all my configs, a mods folder with all my mods, and a bin folder where I have the forge universal I downloaded, but the forge file is renamed modpack.jar (this is what both videos said to do). I tried also including an empty coremods folder (empty because MC no longer has coremods in 1.6.4), but it would always crash. I took out the coremods folder, and for some reason now it loads, but it won't go into any worlds, SP or MP. If anyone could help me out I'd really appreciate it. Thanks!
×
×
  • Create New...