Jump to content

Search the Community

Showing results for tags 'doesnt work'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. Every time I open my launcher it says The discover page is currently unavailable. I got the log codes so maybe y'all can find something from it. [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552561.png?1443082717, with 3 tries remaining [B#353] at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299) [B#353] at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76) [B#353] at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318) [B#353] at net.technicpack.ui.lang.ResourceLoader.ge
  2. My modpack likes counter works, but downloads and runs counter stays on '0'. Why?
×
×
  • Create New...