Search the Community

Showing results for tags 'energy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 7 results

  1. Ive build some Magnetic dynamos and lavafabricators for infinte Lava = infite energy, but they need too much lava , so build more lava fabricators, but it didnt work. Is there another way to create a alot of lava? (PICTURE: https://www.pic-upload.de/view-32722914/Dynamo.png.html
  2. Hello! I have a private tekkit legends server that I play on with my friend. We built a quarry and there seems to be some sort of bug, I connected 3 stirling engines and the quarry receives energy only from one. I have also tried connecting the engines with kinesis pipes and the total energy received by the quarry is 9rf/t and the output of each engine is 3rf/t. Am I missing something or is this a bug?
  3. Can someone take a look at this screenshot and tell me why I'm not getting MJ coming out of the redstone conversion pipes? Behind the wall is a MFE connected to the ic2 energy consumer and yes it is powered through the output so i know that is not the problem. I Don't Understand....
  4. Hi there, I've been trying to build a nuclear reactor and was trying to monitor the temperature using a remote sensor kit to obtain the card and put it into an information panel. I received the card with the coordinates and as I put the card in the information panel It did not display a single thing. Also tried with energy remote for an MFSU and remote thermal monitor same happened. I upload screenshots of it. Regards, Unrealxqt ' alt='' class='ipsImage' width="1000px" height="501px"> ' alt='' class='ipsImage' width="1000px" height="536px"> ' alt='' class='ipsImage' width="1000px" height="501px"> ' alt='' class='ipsImage' width="1000px" height="536px">
  5. So I am trying to use Advanced solar panels, and I have made them, set them down and strung the energy they create into an energy storage module. I was wondering if there was any way I could convert this energy to the energy that thermal expansion uses as most of the machines I am using need that energy. Thank you!
  6. Hi, So I'm toying around with the Big reactors mod. I have managed to get an actively cooled reactor set up and running but it's only generating 1600 RF / tick (max.). I have an identical reactor which is instead passively cooled (using resonant ender as coolant) which is outputting over 6700 RF / tick. I have set the steam flow rate to be the same in the turbine as it is in the actively cooled reactor (i.e. both 253 millibuckets per tick). Rotor efficiency is 100% and the turbine is running at 1800 RPM (i.e. it's "sweet spot"). The turbine is spinning fast and everything looks good. I have plenty of water feeding the actively cooled reactor. So why is my actively cooled reactor producing around 5000 RF / tick less than the passively cooled one? Surely it should be producing a ton more? It's also burning through fuel at four times the rate. Please let me know what I'm doing wrong! One other thing - I cant's see any ME fluid import / export buses in NEI, or anything to do with liquid management at all in AE for that matter. I'm running Tekkit 1.2.8e. Also, when the turbine is spinning, it becomes translucent...is this a bug??? Cheers
  7. Hello everyone, Forgive my terrible grammar throughout this post as it is very late at night and I am very tired so I don't really care about grammar atm. Anyway, because of the update to Minefactory Reloaded I began to wonder how infinite energy can be made without the Steam Turbine. Previously you could hook up an Aqueous Accumulator to the Steam Turbine and this would produce infinite energy. Now, with the new update to MFR the Steam Turbine takes in steam instead of water making this set up useless. So, how would players create an infinite energy set up?